<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.eastcoastdaily.in/xmlrpc.php" />
    <meta property="og:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg" /><meta property="og:title" content="Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html"/><meta property="og:site_name" content="www.eastcoastdaily.in"/><link rel="icon" type="image/png" href="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/favicon-1.png">
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>Rahul Gandhi hopes high about Congress&#039; role in the nation&#039;s future</title>
<meta name="description" content="Mr Gandhi also reminded about the party&#039;s great heritage in guiding the country from the period of freedom struggle to the present era."/>
<link rel="canonical" href="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rahul Gandhi hopes high about Congress&#039; role in the nation&#039;s future" />
<meta property="og:description" content="Mr Gandhi also reminded about the party&#039;s great heritage in guiding the country from the period of freedom struggle to the present era." />
<meta property="og:url" content="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html" />
<meta property="og:site_name" content="East Coast Daily" />
<meta property="article:publisher" content="https://www.facebook.com/eastcoastdailyenglish/" />
<meta property="article:tag" content="anti-BJP" />
<meta property="article:tag" content="Bharatiya Janata Party (BJP)" />
<meta property="article:tag" content="Congress Conclave" />
<meta property="article:tag" content="Congress Plenary" />
<meta property="article:tag" content="india" />
<meta property="article:tag" content="Rahul Gandhi" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-03-17T22:46:01+00:00" />
<meta property="og:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mr Gandhi also reminded about the party&#039;s great heritage in guiding the country from the period of freedom struggle to the present era." />
<meta name="twitter:title" content="Rahul Gandhi hopes high about Congress&#039; role in the nation&#039;s future" />
<meta name="twitter:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.eastcoastdaily.in\/","name":"East Coast Daily","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.eastcoastdaily.in\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.eastcoastdaily.in\/2018\/03\/17\/rahul-gandhi-hopes-high-congress-role-nations-future.html","sameAs":["https:\/\/www.facebook.com\/eastcoastdailyenglish\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"],"@id":"#organization","name":"East Coast Daily","logo":"http:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2017\/04\/EAST-COAST-LOGO-ENGLISH-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily &raquo; Feed" href="http://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily &raquo; Comments Feed" href="http://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily &raquo; Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future Comments Feed" href="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eastcoastdaily.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.eastcoastdaily.in/wp-content/themes/ECD8/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<link rel='https://api.w.org/' href='http://www.eastcoastdaily.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eastcoastdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eastcoastdaily.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.eastcoastdaily.in/?p=152858' />
<link rel="alternate" type="application/json+oembed" href="http://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html&#038;format=xml" />
			<meta property="fb:pages" content="699344000107253" />
							<meta property="ia:markup_url" content="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html?ia_markup=1" />
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true
  });
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.8",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.eastcoastdaily.in\/wp-admin\/","wpRestNonce":"cc526f8a59","wpRestUrl":"http:\/\/www.eastcoastdaily.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.eastcoastdaily.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #3b5998;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #3b5998;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #f42625;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #f42625;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #f42625 transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu ul .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu ul .sfHover > a,
    .td-theme-wrap .sf-menu ul .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-category-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-menu-item > a {
        color: #f42625;
    }


    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:12px;
	font-weight:bold;
	text-transform:uppercase;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.eastcoastdaily.in/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/category/news",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/category/news/india",
                                "name": "India"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html",
                                "name": "Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-152858 single-format-standard rahul-gandhi-hopes-high-congress-role-nations-future global-block-template-13 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdailyenglish/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu_new-container"><ul id="menu-menu_new" class="td-mobile-main-menu"><li id="menu-item-78213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-78213"><a href="http://www.eastcoastdaily.in">HOME</a></li>
<li id="menu-item-78214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78214"><a href="http://www.eastcoastdaily.in/category/news">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/business">Business</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/china">China</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/india">India</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/world">International</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/pakistan">Pakistan</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/video-news">Video</a></li>
</ul>
</li>
<li id="menu-item-78219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78219"><a href="http://www.eastcoastdaily.in/category/editorial">EDITORIAL</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78220"><a href="http://www.eastcoastdaily.in/category/travelmania">TRAVEL MANIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/airlines">Airlines</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/airports">Airports</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/nature-wildlife">Nature &amp; Wildlife</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/travel-tourism">Travel &amp; Tourism</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/visa-and-regulations">visa and regulations</a></li>
</ul>
</li>
<li id="menu-item-78221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78221"><a href="http://www.eastcoastdaily.in/category/lifenstyle">LIFE N&#8217; STYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/astrology">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/beauty">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Health &amp; LifeStyle</a></li>
</ul>
</li>
<li id="menu-item-78218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78218"><a href="http://www.eastcoastdaily.in/category/entertainment/cinema">CINEMA</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78223"><a href="http://www.eastcoastdaily.in/category/sports">SPORTS</a></li>
<li id="menu-item-78224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78224"><a href="http://www.eastcoastdaily.in/category/technology">TECHNOLOGY</a></li>
<li id="menu-item-78222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78222"><a href="http://www.eastcoastdaily.in/category/jobs">JOBS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.eastcoastdaily.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div  style="z-index: 1;display: block;position: relative;margin: auto;top: 0;bottom: 0;left: 0;right: 0;">
<div class="td-all-devices">
<script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "970x250,728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/EastCoastDailycom/English/tags.js"></script>
</div>
</div>

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, March 17, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73960"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73961"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73962"><a href="http://www.eastcoastdaily.com">Malayalam Edition</a></li>
<li id="menu-item-74383" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74383"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdailyenglish/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.eastcoastdaily.in/">
                <img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt=""/>
                <span class="td-visual-hidden">East Coast Daily</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.eastcoastdaily.in/">
            <img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt=""/>
        </a>
        </div>
    <div class="menu-menu_new-container"><ul id="menu-menu_new-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78213"><a href="http://www.eastcoastdaily.in">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-78214"><a href="http://www.eastcoastdaily.in/category/news">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5aad53d97c5f3_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_2_5aad53d97c5f3" ><script>var block_td_uid_2_5aad53d97c5f3 = new tdBlock();
block_td_uid_2_5aad53d97c5f3.id = "td_uid_2_5aad53d97c5f3";
block_td_uid_2_5aad53d97c5f3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aad53d97c5f3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5aad53d97c5f3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5aad53d97c5f3.td_column_number = "3";
block_td_uid_2_5aad53d97c5f3.block_type = "td_block_mega_menu";
block_td_uid_2_5aad53d97c5f3.post_count = "4";
block_td_uid_2_5aad53d97c5f3.found_posts = "14834";
block_td_uid_2_5aad53d97c5f3.header_color = "";
block_td_uid_2_5aad53d97c5f3.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aad53d97c5f3.max_num_pages = "3709";
tdBlocksArray.push(block_td_uid_2_5aad53d97c5f3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5aad53d97c5f3" id="td_uid_3_5aad53d97e91c" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/news">All</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_4_5aad53d97e9fd" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="46" href="http://www.eastcoastdaily.in/category/news/business">Business</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_5_5aad53d97eae6" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="19070" href="http://www.eastcoastdaily.in/category/news/china">China</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_6_5aad53d97ebda" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="34" href="http://www.eastcoastdaily.in/category/news/gulf">Gulf</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_7_5aad53d97ecbc" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="11" href="http://www.eastcoastdaily.in/category/news/india">India</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_8_5aad53d97ed9b" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="35" href="http://www.eastcoastdaily.in/category/news/world">International</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_9_5aad53d97ee7a" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="3" href="http://www.eastcoastdaily.in/category/news/kerala">Kerala</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_10_5aad53d97ef5b" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="14151" href="http://www.eastcoastdaily.in/category/news/pakistan">Pakistan</a><a class="mega-menu-sub-cat-td_uid_2_5aad53d97c5f3"  id="td_uid_11_5aad53d97f03a" data-td_block_id="td_uid_2_5aad53d97c5f3" data-td_filter_value="18326" href="http://www.eastcoastdaily.in/category/news/video-news">Video</a></div></div><div id=td_uid_2_5aad53d97c5f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/amit-shah-say-bjps-loss-future-plans.html" rel="bookmark" title="This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/amit-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/amit-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/01/amit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="amit-shah-say-bjps-loss-future-plans" title="This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/amit-shah-say-bjps-loss-future-plans.html" rel="bookmark" title="This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans">This is what Amit Shah has to say about BJP&#8217;s UP&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/india1-feeling-tired-under-modi-govt-congress-will-change-it-says-rahul-gandhi.html" rel="bookmark" title="India feeling tired under Modi Govt , Congress will change it ,says Rahul Gandhi"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-5-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-5-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-5-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rahul" title="India feeling tired under Modi Govt , Congress will change it ,says Rahul Gandhi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/india1-feeling-tired-under-modi-govt-congress-will-change-it-says-rahul-gandhi.html" rel="bookmark" title="India feeling tired under Modi Govt , Congress will change it ,says Rahul Gandhi">India feeling tired under Modi Govt , Congress will change it&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html" rel="bookmark" title="Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="rahul-gandhi-hopes-high-congress-role-nations-future" title="Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html" rel="bookmark" title="Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future">Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/aamir-khans-wife-kiran-rao-serious-complaint-husband.html" rel="bookmark" title="Aamir Khan&#8217;s wife Kiran Rao has a serious complaint against her husband"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/kiran-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/kiran-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/01/kiran-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="aamir-khans-wife-kiran-rao-serious-complaint-husband" title="Aamir Khan&#8217;s wife Kiran Rao has a serious complaint against her husband"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/aamir-khans-wife-kiran-rao-serious-complaint-husband.html" rel="bookmark" title="Aamir Khan&#8217;s wife Kiran Rao has a serious complaint against her husband">Aamir Khan&#8217;s wife Kiran Rao has a serious complaint against her&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aad53d97c5f3" data-td_block_id="td_uid_2_5aad53d97c5f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5aad53d97c5f3" data-td_block_id="td_uid_2_5aad53d97c5f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78219"><a href="http://www.eastcoastdaily.in/category/editorial">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-78220"><a href="http://www.eastcoastdaily.in/category/travelmania">TRAVEL MANIA</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5aad53d9816ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_12_5aad53d9816ee" ><script>var block_td_uid_12_5aad53d9816ee = new tdBlock();
block_td_uid_12_5aad53d9816ee.id = "td_uid_12_5aad53d9816ee";
block_td_uid_12_5aad53d9816ee.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2005","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5aad53d9816ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5aad53d9816ee_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5aad53d9816ee.td_column_number = "3";
block_td_uid_12_5aad53d9816ee.block_type = "td_block_mega_menu";
block_td_uid_12_5aad53d9816ee.post_count = "4";
block_td_uid_12_5aad53d9816ee.found_posts = "456";
block_td_uid_12_5aad53d9816ee.header_color = "";
block_td_uid_12_5aad53d9816ee.ajax_pagination_infinite_stop = "";
block_td_uid_12_5aad53d9816ee.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_12_5aad53d9816ee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5aad53d9816ee" id="td_uid_13_5aad53d9845d9" data-td_block_id="td_uid_12_5aad53d9816ee" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/travelmania">All</a><a class="mega-menu-sub-cat-td_uid_12_5aad53d9816ee"  id="td_uid_14_5aad53d9846b9" data-td_block_id="td_uid_12_5aad53d9816ee" data-td_filter_value="618" href="http://www.eastcoastdaily.in/category/travelmania/airlines">Airlines</a><a class="mega-menu-sub-cat-td_uid_12_5aad53d9816ee"  id="td_uid_15_5aad53d98479e" data-td_block_id="td_uid_12_5aad53d9816ee" data-td_filter_value="23350" href="http://www.eastcoastdaily.in/category/travelmania/airports">Airports</a><a class="mega-menu-sub-cat-td_uid_12_5aad53d9816ee"  id="td_uid_16_5aad53d98487e" data-td_block_id="td_uid_12_5aad53d9816ee" data-td_filter_value="624" href="http://www.eastcoastdaily.in/category/travelmania/nature-wildlife">Nature &amp; Wildlife</a><a class="mega-menu-sub-cat-td_uid_12_5aad53d9816ee"  id="td_uid_17_5aad53d984967" data-td_block_id="td_uid_12_5aad53d9816ee" data-td_filter_value="616" href="http://www.eastcoastdaily.in/category/travelmania/travel-tourism">Travel &amp; Tourism</a><a class="mega-menu-sub-cat-td_uid_12_5aad53d9816ee"  id="td_uid_18_5aad53d984a4b" data-td_block_id="td_uid_12_5aad53d9816ee" data-td_filter_value="14735" href="http://www.eastcoastdaily.in/category/travelmania/visa-and-regulations">visa and regulations</a></div></div><div id=td_uid_12_5aad53d9816ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/crew-member-died-falling-doorway.html" rel="bookmark" title="The crew member died after falling from the doorway"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/uganda11-1-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/uganda11-1-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/uganda11-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The crew member died after falling from the doorway"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/crew-member-died-falling-doorway.html" rel="bookmark" title="The crew member died after falling from the doorway">The crew member died after falling from the doorway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/16/lcd-screens-removed-tejas-express-due-continous-vandalism.html" rel="bookmark" title="LCD screens to be removed from Tejas Express due to continous vandalism"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/LCD-screens-to-be-removed-from-Tejas-Express-1-1-1-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/LCD-screens-to-be-removed-from-Tejas-Express-1-1-1-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/LCD-screens-to-be-removed-from-Tejas-Express-1-1-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lcd-screens-removed-tejas-express-due-continous-vandalism" title="LCD screens to be removed from Tejas Express due to continous vandalism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/16/lcd-screens-removed-tejas-express-due-continous-vandalism.html" rel="bookmark" title="LCD screens to be removed from Tejas Express due to continous vandalism">LCD screens to be removed from Tejas Express due to continous&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/16/tale-melancholy-pakistanis-uighur-wives.html" rel="bookmark" title="Tale of Melancholy between Pakistanis and Uighur wives"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Uighurs-women-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Uighurs-women-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Uighurs-women-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tale of Melancholy between Pakistanis and Uighur wives"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/16/tale-melancholy-pakistanis-uighur-wives.html" rel="bookmark" title="Tale of Melancholy between Pakistanis and Uighur wives">Tale of Melancholy between Pakistanis and Uighur wives</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/13/indigo-flights-cancelled-reason-passengers-stranded.html" rel="bookmark" title="IndiGo flights cancelled for this reason, passengers stranded"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/IndiGo-flights-cancelled-for-this-reason-passengers-stranded--218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/IndiGo-flights-cancelled-for-this-reason-passengers-stranded--218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/IndiGo-flights-cancelled-for-this-reason-passengers-stranded--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="IndiGo airlines flights canceled" title="IndiGo flights cancelled for this reason, passengers stranded"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/13/indigo-flights-cancelled-reason-passengers-stranded.html" rel="bookmark" title="IndiGo flights cancelled for this reason, passengers stranded">IndiGo flights cancelled for this reason, passengers stranded</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5aad53d9816ee" data-td_block_id="td_uid_12_5aad53d9816ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5aad53d9816ee" data-td_block_id="td_uid_12_5aad53d9816ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-78221"><a href="http://www.eastcoastdaily.in/category/lifenstyle">LIFE N&#8217; STYLE</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5aad53d987905_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_19_5aad53d987905" ><script>var block_td_uid_19_5aad53d987905 = new tdBlock();
block_td_uid_19_5aad53d987905.id = "td_uid_19_5aad53d987905";
block_td_uid_19_5aad53d987905.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2006","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5aad53d987905_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5aad53d987905_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5aad53d987905.td_column_number = "3";
block_td_uid_19_5aad53d987905.block_type = "td_block_mega_menu";
block_td_uid_19_5aad53d987905.post_count = "4";
block_td_uid_19_5aad53d987905.found_posts = "913";
block_td_uid_19_5aad53d987905.header_color = "";
block_td_uid_19_5aad53d987905.ajax_pagination_infinite_stop = "";
block_td_uid_19_5aad53d987905.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_19_5aad53d987905);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5aad53d987905" id="td_uid_20_5aad53d989e68" data-td_block_id="td_uid_19_5aad53d987905" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/lifenstyle">All</a><a class="mega-menu-sub-cat-td_uid_19_5aad53d987905"  id="td_uid_21_5aad53d989f4a" data-td_block_id="td_uid_19_5aad53d987905" data-td_filter_value="622" href="http://www.eastcoastdaily.in/category/lifenstyle/astrology">Astrology</a><a class="mega-menu-sub-cat-td_uid_19_5aad53d987905"  id="td_uid_22_5aad53d98a02e" data-td_block_id="td_uid_19_5aad53d987905" data-td_filter_value="18982" href="http://www.eastcoastdaily.in/category/lifenstyle/beauty">Beauty</a><a class="mega-menu-sub-cat-td_uid_19_5aad53d987905"  id="td_uid_23_5aad53d98a10e" data-td_block_id="td_uid_19_5aad53d987905" data-td_filter_value="236" href="http://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Health &amp; LifeStyle</a></div></div><div id=td_uid_19_5aad53d987905 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/see-luxurious-houses-owned-top-bollywood-celebrities.html" rel="bookmark" title="See the most luxurious houses owned by top Bollywood celebrities"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/luxury-homes-of-bollywood-stars-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/luxury-homes-of-bollywood-stars-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/luxury-homes-of-bollywood-stars-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="luxury homes of bollywood stars" title="See the most luxurious houses owned by top Bollywood celebrities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/see-luxurious-houses-owned-top-bollywood-celebrities.html" rel="bookmark" title="See the most luxurious houses owned by top Bollywood celebrities">See the most luxurious houses owned by top Bollywood celebrities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/start-morning-delicious-crunchy-breakfast.html" rel="bookmark" title="Start your morning with this delicious crunchy breakfast"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Start-your-morning-with-this-delicious-crunchy-breakfast-2-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Start-your-morning-with-this-delicious-crunchy-breakfast-2-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Start-your-morning-with-this-delicious-crunchy-breakfast-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Start your morning with this delicious crunchy breakfast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/start-morning-delicious-crunchy-breakfast.html" rel="bookmark" title="Start your morning with this delicious crunchy breakfast">Start your morning with this delicious crunchy breakfast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/bollywood-celebrities-having-luxurious-houses.html" rel="bookmark" title="Bollywood celebrities having luxurious houses"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/bollywood-celebrities-luxury-homes-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/bollywood-celebrities-luxury-homes-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/bollywood-celebrities-luxury-homes-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bollywood celebrities having luxurious houses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/bollywood-celebrities-having-luxurious-houses.html" rel="bookmark" title="Bollywood celebrities having luxurious houses">Bollywood celebrities having luxurious houses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/16/superb-meat-and-cheese-mixed-casserole-for-breakfast.html" rel="bookmark" title="Superb meat and cheese mixed casserole for breakfast"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Superb-meat-and-cheese-mixed-casserole-for-breakfast-2-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Superb-meat-and-cheese-mixed-casserole-for-breakfast-2-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Superb-meat-and-cheese-mixed-casserole-for-breakfast-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="breakfast casserole" title="Superb meat and cheese mixed casserole for breakfast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/16/superb-meat-and-cheese-mixed-casserole-for-breakfast.html" rel="bookmark" title="Superb meat and cheese mixed casserole for breakfast">Superb meat and cheese mixed casserole for breakfast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5aad53d987905" data-td_block_id="td_uid_19_5aad53d987905"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5aad53d987905" data-td_block_id="td_uid_19_5aad53d987905"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78218"><a href="http://www.eastcoastdaily.in/category/entertainment/cinema">CINEMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78223"><a href="http://www.eastcoastdaily.in/category/sports">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78224"><a href="http://www.eastcoastdaily.in/category/technology">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78222"><a href="http://www.eastcoastdaily.in/category/jobs">JOBS</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.eastcoastdaily.in/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.eastcoastdaily.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://www.eastcoastdaily.in/category/news">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in India" class="entry-crumb" href="http://www.eastcoastdaily.in/category/news/india">India</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-152858" class="post-152858 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latest-news category-news category-politics tag-anti-bjp tag-bharatiya-janata-party-bjp tag-congress-conclave tag-congress-plenary tag-india tag-rahul-gandhi" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T22:46:01+00:00" >Published: March 17, 2018, 10:46 PM ISD</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rahul+Gandhi+hopes+high+about+Congress%E2%80%99+role+in+the+nation%E2%80%99s+future&url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html&via=East+Coast+Daily"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html&amp;media=http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg&description=Mr Gandhi also reminded about the party's great heritage in guiding the country from the period of freedom struggle to the present era." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rahul+Gandhi+hopes+high+about+Congress%E2%80%99+role+in+the+nation%E2%80%99s+future%20-%20http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-696x365.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-696x365.jpg 696w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-300x158.jpg 300w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-768x403.jpg 768w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-1024x538.jpg 1024w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-500x263.jpg 500w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-1068x561.jpg 1068w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi-800x420.jpg 800w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="rahul-gandhi-hopes-high-congress-role-nations-future" title="Rahul Gandhi"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Congress president Rahul Gandhi attacked PM Narendra Modi during his inaugural address at the Congress party&#8217;s 84th Plenary session which started in New Delhi today. The Congress chief also stressed the importance of his party in the nation while also suggesting various reforms within the party so as to attract the younger generation.</p>
<p>Mr Gandhi also attacked the Bharatiya Janata Party&#8217;s policy of dividing the Indians into various religious sections. He stressed that the Congress, on the other hand, stands for unity and does not intend to divide the nation in any basis. According to him, the symbol of the Congress is the only symbol that can unite India and help it to move forward. Gandhi said, &#8220;They (BJP) uses anger we use to love but one thing that I want to say is that this country belongs to everyone and whatever Congress will do will be for the benefit for all.&#8221;</p>
<p><strong>ALSO READ: <a href="http://www.eastcoastdaily.in/2018/03/15/rahul-gandhi-held-talks-leader-strengthen-anti-bjp-front.html">Rahul Gandhi holds talks with this leader to strengthen Anti-BJP front</a></strong></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Mr Gandhi also reminded about the party&#8217;s great heritage in guiding the country from the period of freedom struggle to the present era. &#8220;The representatives of our party have fought hard to keep our ideology alive. The senior leaders of the Congress will guide the party youth and take us forward,&#8221; he added.</p>
<p>The Congress chief also attacked the BJP for ignoring the country&#8217;s major issues such as unemployment and farmers&#8217; distress. According to him, the NDA government only focuses on divisive politics while ignoring the major problems in the Indian society.He further said, &#8220;The nation is tired and looking for a way out and only Congress can show the way ahead.&#8221; He concluded his address by saying that the plenary&#8217;s goal is to show the nation that Congress is its way forward and not Modi.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rahul+Gandhi+hopes+high+about+Congress%E2%80%99+role+in+the+nation%E2%80%99s+future&url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html&via=East+Coast+Daily"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html&amp;media=http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg&description=Mr Gandhi also reminded about the party's great heritage in guiding the country from the period of freedom struggle to the present era." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rahul+Gandhi+hopes+high+about+Congress%E2%80%99+role+in+the+nation%E2%80%99s+future%20-%20http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F03%2F17%2Frahul-gandhi-hopes-high-congress-role-nations-future.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html" data-text="Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.eastcoastdaily.in/2018/03/17/aamir-khans-wife-kiran-rao-serious-complaint-husband.html">Aamir Khan&#8217;s wife Kiran Rao has a serious complaint against her husband</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.eastcoastdaily.in/2018/03/17/india1-feeling-tired-under-modi-govt-congress-will-change-it-says-rahul-gandhi.html">India feeling tired under Modi Govt , Congress will change it ,says Rahul Gandhi</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.eastcoastdaily.in/author/aravind">Aravind</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aravind"></span><meta itemprop="datePublished" content="2018-03-17T22:46:01+00:00"><meta itemprop="dateModified" content="2018-03-17T22:46:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png"></span><meta itemprop="name" content="East Coast Daily"></span><meta itemprop="headline " content="Rahul Gandhi hopes high about Congress&#039; role in the nation&#039;s future"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Rahul-Gandhi.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_27_5aad53d991220_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_27_5aad53d991220" ><script>var block_td_uid_27_5aad53d991220 = new tdBlock();
block_td_uid_27_5aad53d991220.id = "td_uid_27_5aad53d991220";
block_td_uid_27_5aad53d991220.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5aad53d991220_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5aad53d991220_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":152858,"live_filter_cur_post_author":"33","block_template_id":""}';
block_td_uid_27_5aad53d991220.td_column_number = "3";
block_td_uid_27_5aad53d991220.block_type = "td_block_related_posts";
block_td_uid_27_5aad53d991220.post_count = "6";
block_td_uid_27_5aad53d991220.found_posts = "617";
block_td_uid_27_5aad53d991220.header_color = "";
block_td_uid_27_5aad53d991220.ajax_pagination_infinite_stop = "";
block_td_uid_27_5aad53d991220.max_num_pages = "103";
tdBlocksArray.push(block_td_uid_27_5aad53d991220);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5aad53d996669" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5aad53d991220" href="#">RELATED ARTICLES</a><a id="td_uid_29_5aad53d996710" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5aad53d991220" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5aad53d991220 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/amit-shah-say-bjps-loss-future-plans.html" rel="bookmark" title="This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/amit-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/amit-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/01/amit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="amit-shah-say-bjps-loss-future-plans" title="This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/amit-shah-say-bjps-loss-future-plans.html" rel="bookmark" title="This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans">This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/paper-ballots-must-brought-back-future-elections-says-congress.html" rel="bookmark" title="Paper ballots must be brought back in future elections, says Congress"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Congress_plenary-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Congress_plenary-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Congress_plenary-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="paper-ballots-must-brought-back-future-elections-says-congress" title="Paper ballots must be brought back in future elections, says Congress"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/paper-ballots-must-brought-back-future-elections-says-congress.html" rel="bookmark" title="Paper ballots must be brought back in future elections, says Congress">Paper ballots must be brought back in future elections, says Congress</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/bjp-leader-promises-grant-special-status-andhra-tdps-exit.html" rel="bookmark" title="BJP leader promises to grant special status for Andhra after TDP&#8217;s exit"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Ram-Madhav-1-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Ram-Madhav-1-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Ram-Madhav-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="bjp-leader-promises-grant-special-status-andhra-tdps-exit" title="BJP leader promises to grant special status for Andhra after TDP&#8217;s exit"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/bjp-leader-promises-grant-special-status-andhra-tdps-exit.html" rel="bookmark" title="BJP leader promises to grant special status for Andhra after TDP&#8217;s exit">BJP leader promises to grant special status for Andhra after TDP&#8217;s exit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/amit-shah-opens-defeat-bjps-future-plans.html" rel="bookmark" title="Amit Shah opens up about UP defeat and  BJP&#8217;s future plans"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/02/Amit-Shah-starts-his-bike-rally-in-Haryana-1-218x150.jpeg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/02/Amit-Shah-starts-his-bike-rally-in-Haryana-1-218x150.jpeg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/02/Amit-Shah-starts-his-bike-rally-in-Haryana-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="amit-shah-opens-defeat-bjps-future-plans" title="Amit Shah opens up about UP defeat and  BJP&#8217;s future plans"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/amit-shah-opens-defeat-bjps-future-plans.html" rel="bookmark" title="Amit Shah opens up about UP defeat and  BJP&#8217;s future plans">Amit Shah opens up about UP defeat and  BJP&#8217;s future plans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/pakistan-may-skip-new-delhi-wto-meet-due-reason.html" rel="bookmark" title="Pakistan may skip New Delhi WTO meet due to this reason"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/wto-meeting-india-pak-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/wto-meeting-india-pak-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/wto-meeting-india-pak-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pakistan may skip New Delhi WTO meet due to this reason"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/pakistan-may-skip-new-delhi-wto-meet-due-reason.html" rel="bookmark" title="Pakistan may skip New Delhi WTO meet due to this reason">Pakistan may skip New Delhi WTO meet due to this reason</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-say-congress-role-countrys-future.html" rel="bookmark" title="This is what Rahul Gandhi has to say about Congress&#8217; role in the nation&#8217;s future"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/02/Rahul-Gandhi-4-644x362-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/02/Rahul-Gandhi-4-644x362-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/02/Rahul-Gandhi-4-644x362-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="rahul-gandhi-say-congress-role-countrys-future" title="This is what Rahul Gandhi has to say about Congress&#8217; role in the nation&#8217;s future"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-say-congress-role-countrys-future.html" rel="bookmark" title="This is what Rahul Gandhi has to say about Congress&#8217; role in the nation&#8217;s future">This is what Rahul Gandhi has to say about Congress&#8217; role in the nation&#8217;s future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5aad53d991220" data-td_block_id="td_uid_27_5aad53d991220"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5aad53d991220" data-td_block_id="td_uid_27_5aad53d991220"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	
	<!-- Taboola Ad -->
	 <div id="taboola-below-article"></div><script data-cfasync="true" type='text/javascript'>window._taboola = window._taboola || []; _taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>



<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- East Coast Ad 1 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="3373508853"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_13 widget widget_text"><h4 class="td-block-title"><span>Trending</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="4156242798"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		<aside class="td_block_template_13 widget widget_recent_entries">		<h4 class="td-block-title"><span>Latest News</span></h4>		<ul>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/03/17/amit-shah-say-bjps-loss-future-plans.html">This is what Amit Shah has to say about BJP&#8217;s UP loss and future plans</a>
							<span class="post-date">March 17, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/03/17/india1-feeling-tired-under-modi-govt-congress-will-change-it-says-rahul-gandhi.html">India feeling tired under Modi Govt , Congress will change it ,says Rahul Gandhi</a>
							<span class="post-date">March 17, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/03/17/rahul-gandhi-hopes-high-congress-role-nations-future.html">Rahul Gandhi hopes high about Congress&#8217; role in the nation&#8217;s future</a>
							<span class="post-date">March 17, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/03/17/aamir-khans-wife-kiran-rao-serious-complaint-husband.html">Aamir Khan&#8217;s wife Kiran Rao has a serious complaint against her husband</a>
							<span class="post-date">March 17, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/03/17/emirati-man-invites-maid-to-live-with-his-family-in-dubai-after-her-husband-died-watch-video.html">Emirati man invites maid to live with his family in Dubai after her husband died – Watch Video</a>
							<span class="post-date">March 17, 2018</span>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- East Coast Ad 1 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="3373508853"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_13 widget widget_taboola"><div id="inner-taboola-2"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'inner-taboola-2', placement:'td-default-2', target_type: 'mix'});</script></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-74376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74376"><a href="http://www.eastcoastdaily.in/about-us">About Us</a></li>
<li id="menu-item-74372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74372"><a href="http://www.eastcoastdaily.in/advertise">Advertise With Us</a></li>
<li id="menu-item-74371" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74371"><a href="http://www.eastcoastdaily.in/careers">Careers</a></li>
<li id="menu-item-74370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74370"><a href="http://www.eastcoastdaily.in/contact-us">Contact Us</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-others-container"><ul id="menu-others" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74355"><a href="http://www.eastcoastdaily.in/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-74356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74356"><a href="https://play.google.com/store/apps/details?id=com.ecdaily.eastcoast&#038;hl=en">Download App</a></li>
<li id="menu-item-74358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74358"><a href="https://www.facebook.com/groups/eastcoastfamilyclub/">East Coast Family Club</a></li>
<li id="menu-item-74360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-74360"><a href="http://www.eastcoastdaily.in">Advertisement Disclaimer Policy</a></li>
<li id="menu-item-74369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74369"><a href="http://www.eastcoastdaily.in/site-map">Site Map</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-our-sites-container"><ul id="menu-our-sites" class="menu"><li id="menu-item-74377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-74377"><a href="http://movies.eastcoastdaily.com">Movies &#038; Entertainments</a></li>
<li id="menu-item-74378" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74378"><a href="http://literature.eastcoastdaily.com/">Theenicha (Literature Section)</a></li>
<li id="menu-item-74379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74379"><a href="http://www.eastcoastdaily.com/">Malayalam Edition</a></li>
<li id="menu-item-74380" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74380"><a href="http://www.eastcoastdaily.com/feed/">RSS Feed</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.eastcoastdaily.in/"><img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH_white-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Ourselves as one of the leading daily news portals in Malayalam with world-wide coverage and 24 hours updation, covering all the important topics such as politics, social and cultural issues, music, movies, sports, health, education, travel & tourism, classifieds etc.<div class="footer-email-wrap">Contact us: <a href="mailto:online@eastcoastinternational.com">online@eastcoastinternational.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdailyenglish/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73960"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73961"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73962"><a href="http://www.eastcoastdaily.com">Malayalam Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74383"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 East Coast Daily. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5aad53d9a0c8e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-logo img {
    margin: 0px;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
}

.td-header-style-3 .td-header-sp-logo {
    width: 284px;
    position: relative;
    height: 90px;
    margin: 28px;
    margin-left:0px;
}
.td-header-style-3 .td-header-sp-logo {
    width: 310px;
}

.td-block-title {
    border-bottom: 2px solid black;
    border-left: 5px solid #BF161D;
}
</style>

<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/themes/ECD8/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"152858 http:\/\/www.eastcoastdaily.in\/?p=152858","disqusShortname":"eastcoastdaily1","disqusTitle":"Rahul Gandhi hopes high about Congress\u2019 role in the nation\u2019s future","disqusUrl":"http:\/\/www.eastcoastdaily.in\/2018\/03\/17\/rahul-gandhi-hopes-high-congress-role-nations-future.html","options":{"manualSync":false},"postId":"152858"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eastcoastdaily1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.eastcoastdaily.in/wp-content/themes/ECD8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.eastcoastdaily.in/wp-content/themes/ECD8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aad53d9a0ddc"></textarea>
						<div id="td_live_css_uid_1_5aad53d9a0ddc" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aad53d9a0ddc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aad53d9a0ddc");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51642137-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4419/4558 objects using memcached
Page Caching using memcached
Database Caching 33/63 queries in 0.026 seconds using memcached

 Served from: www.eastcoastdaily.in @ 2018-03-17 23:13:53 by W3 Total Cache -->