<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.eastcoastdaily.in/xmlrpc.php" />
    <meta property="og:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png" /><meta property="og:title" content="A new invention in engineering the metabolic pathway to hydrocarbons"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html"/><meta property="og:site_name" content="www.eastcoastdaily.in"/><link rel="icon" type="image/png" href="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/favicon-1.png">
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>A new invention in engineering the metabolic pathway to hydrocarbons</title>
<meta name="description" content="We have to integrate the engineered plasmid into the genome and go for mass production. We are working to bring about a ten-fold increase in the production"/>
<link rel="canonical" href="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A new invention in engineering the metabolic pathway to hydrocarbons" />
<meta property="og:description" content="We have to integrate the engineered plasmid into the genome and go for mass production. We are working to bring about a ten-fold increase in the production" />
<meta property="og:url" content="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" />
<meta property="og:site_name" content="East Coast Daily - Read Latest News, News Today, Breaking News, India News and Current News on Politics, Middle East and Kerala News" />
<meta property="article:publisher" content="https://www.facebook.com/eastcoastdailyenglish/" />
<meta property="article:tag" content="Bio-Technology" />
<meta property="article:tag" content="ICGEB" />
<meta property="article:tag" content="New Delhi" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-04-01T17:58:33+00:00" />
<meta property="og:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We have to integrate the engineered plasmid into the genome and go for mass production. We are working to bring about a ten-fold increase in the production" />
<meta name="twitter:title" content="A new invention in engineering the metabolic pathway to hydrocarbons" />
<meta name="twitter:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.eastcoastdaily.in\/","sameAs":["https:\/\/www.facebook.com\/eastcoastdailyenglish\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"],"@id":"#organization","name":"East Coast Daily","logo":"http:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2017\/04\/EAST-COAST-LOGO-ENGLISH-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily - Read Latest News, News Today, Breaking News, India News and Current News on Politics, Middle East and Kerala News &raquo; Feed" href="http://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily - Read Latest News, News Today, Breaking News, India News and Current News on Politics, Middle East and Kerala News &raquo; Comments Feed" href="http://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily - Read Latest News, News Today, Breaking News, India News and Current News on Politics, Middle East and Kerala News &raquo; A new invention in engineering the metabolic pathway to hydrocarbons Comments Feed" href="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eastcoastdaily.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.eastcoastdaily.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.eastcoastdaily.in/wp-content/themes/ECD8/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<link rel='https://api.w.org/' href='http://www.eastcoastdaily.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eastcoastdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eastcoastdaily.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.eastcoastdaily.in/?p=157391' />
<link rel="alternate" type="application/json+oembed" href="http://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html&#038;format=xml" />
			<meta property="fb:pages" content="699344000107253" />
							<meta property="ia:markup_url" content="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html?ia_markup=1" />
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true
  });
</script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.8",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.eastcoastdaily.in\/wp-admin\/","wpRestNonce":"26b31a3366","wpRestUrl":"http:\/\/www.eastcoastdaily.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.eastcoastdaily.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #3b5998;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #3b5998;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #f42625;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #f42625;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #f42625 transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu ul .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu ul .sfHover > a,
    .td-theme-wrap .sf-menu ul .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-category-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-menu-item > a {
        color: #f42625;
    }


    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:12px;
	font-weight:bold;
	text-transform:uppercase;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.eastcoastdaily.in/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/category/news",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/category/news/india",
                                "name": "India"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html",
                                "name": "A new invention in engineering the metabolic pathway to hydrocarbons"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-157391 single-format-standard a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons global-block-template-13 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdailyenglish/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu_new-container"><ul id="menu-menu_new" class="td-mobile-main-menu"><li id="menu-item-78213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-78213"><a href="http://www.eastcoastdaily.in">HOME</a></li>
<li id="menu-item-78214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78214"><a href="http://www.eastcoastdaily.in/category/news">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/business">Business</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/china">China</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/india">India</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/world">International</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/pakistan">Pakistan</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/video-news">Video</a></li>
</ul>
</li>
<li id="menu-item-78219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78219"><a href="http://www.eastcoastdaily.in/category/editorial">EDITORIAL</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78220"><a href="http://www.eastcoastdaily.in/category/travelmania">TRAVEL MANIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/airlines">Airlines</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/airports">Airports</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/nature-wildlife">Nature &amp; Wildlife</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/travel-tourism">Travel &amp; Tourism</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/visa-and-regulations">visa and regulations</a></li>
</ul>
</li>
<li id="menu-item-78221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78221"><a href="http://www.eastcoastdaily.in/category/lifenstyle">LIFE N&#8217; STYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/astrology">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/beauty">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Health &amp; LifeStyle</a></li>
</ul>
</li>
<li id="menu-item-78218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78218"><a href="http://www.eastcoastdaily.in/category/entertainment/cinema">CINEMA</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78223"><a href="http://www.eastcoastdaily.in/category/sports">SPORTS</a></li>
<li id="menu-item-78224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78224"><a href="http://www.eastcoastdaily.in/category/technology">TECHNOLOGY</a></li>
<li id="menu-item-78222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78222"><a href="http://www.eastcoastdaily.in/category/jobs">JOBS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.eastcoastdaily.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div  style="z-index: 1;display: block;position: relative;margin: auto;top: 0;bottom: 0;left: 0;right: 0;">
<div class="td-all-devices">
<script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "970x250,728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/EastCoastDailycom/English/tags.js"></script>
</div>
</div>

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, April 1, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73960"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73961"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73962"><a href="http://www.eastcoastdaily.com">Malayalam Edition</a></li>
<li id="menu-item-74383" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74383"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdailyenglish/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.eastcoastdaily.in/">
                <img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt=""/>
                <span class="td-visual-hidden">East Coast Daily &#8211; Read Latest News, News Today, Breaking News, India News and Current News on Politics, Middle East and Kerala News</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.eastcoastdaily.in/">
            <img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt=""/>
        </a>
        </div>
    <div class="menu-menu_new-container"><ul id="menu-menu_new-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78213"><a href="http://www.eastcoastdaily.in">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-78214"><a href="http://www.eastcoastdaily.in/category/news">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ac0d81919de1_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_2_5ac0d81919de1" ><script>var block_td_uid_2_5ac0d81919de1 = new tdBlock();
block_td_uid_2_5ac0d81919de1.id = "td_uid_2_5ac0d81919de1";
block_td_uid_2_5ac0d81919de1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ac0d81919de1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ac0d81919de1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ac0d81919de1.td_column_number = "3";
block_td_uid_2_5ac0d81919de1.block_type = "td_block_mega_menu";
block_td_uid_2_5ac0d81919de1.post_count = "4";
block_td_uid_2_5ac0d81919de1.found_posts = "15689";
block_td_uid_2_5ac0d81919de1.header_color = "";
block_td_uid_2_5ac0d81919de1.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ac0d81919de1.max_num_pages = "3923";
tdBlocksArray.push(block_td_uid_2_5ac0d81919de1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ac0d81919de1" id="td_uid_3_5ac0d8191c20c" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/news">All</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_4_5ac0d8191c2ee" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="46" href="http://www.eastcoastdaily.in/category/news/business">Business</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_5_5ac0d8191c3d4" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="19070" href="http://www.eastcoastdaily.in/category/news/china">China</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_6_5ac0d8191c4bb" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="34" href="http://www.eastcoastdaily.in/category/news/gulf">Gulf</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_7_5ac0d8191c5a9" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="11" href="http://www.eastcoastdaily.in/category/news/india">India</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_8_5ac0d8191c689" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="35" href="http://www.eastcoastdaily.in/category/news/world">International</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_9_5ac0d8191c766" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="3" href="http://www.eastcoastdaily.in/category/news/kerala">Kerala</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_10_5ac0d8191c845" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="14151" href="http://www.eastcoastdaily.in/category/news/pakistan">Pakistan</a><a class="mega-menu-sub-cat-td_uid_2_5ac0d81919de1"  id="td_uid_11_5ac0d8191c8e7" data-td_block_id="td_uid_2_5ac0d81919de1" data-td_filter_value="18326" href="http://www.eastcoastdaily.in/category/news/video-news">Video</a></div></div><div id=td_uid_2_5ac0d81919de1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/04/01/tendulkar-donates-entire-salary-to-pms-relief-fund.html" rel="bookmark" title="Tendulkar donates entire salary to PM&#8217;s Relief Fund"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Sachin-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Sachin-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Sachin-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sachin" title="Tendulkar donates entire salary to PM&#8217;s Relief Fund"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/04/01/tendulkar-donates-entire-salary-to-pms-relief-fund.html" rel="bookmark" title="Tendulkar donates entire salary to PM&#8217;s Relief Fund">Tendulkar donates entire salary to PM&#8217;s Relief Fund</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/04/01/prakash-raj-launches-attack-against-bjp-once-again.html" rel="bookmark" title="Prakash Raj launches attack against BJP once again"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Prakash-Raj-launches-attack-against-BJP-once-again-1-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Prakash-Raj-launches-attack-against-BJP-once-again-1-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Prakash-Raj-launches-attack-against-BJP-once-again-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="prakash-raj-launches-attack-against-bjp-once-again" title="Prakash Raj launches attack against BJP once again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/04/01/prakash-raj-launches-attack-against-bjp-once-again.html" rel="bookmark" title="Prakash Raj launches attack against BJP once again">Prakash Raj launches attack against BJP once again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" rel="bookmark" title="A new invention in engineering the metabolic pathway to hydrocarbons"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A new invention in engineering the metabolic pathway to hydrocarbons"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" rel="bookmark" title="A new invention in engineering the metabolic pathway to hydrocarbons">A new invention in engineering the metabolic pathway to hydrocarbons</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/04/01/arab-parliament-condemned-recent-israeli-brutal-killings.html" rel="bookmark" title="Arab parliament condemned recent Israeli brutal killings"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/arab-and-palastine-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/arab-and-palastine-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/arab-and-palastine-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arab parliament condemned recent Israeli brutal killings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/04/01/arab-parliament-condemned-recent-israeli-brutal-killings.html" rel="bookmark" title="Arab parliament condemned recent Israeli brutal killings">Arab parliament condemned recent Israeli brutal killings</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ac0d81919de1" data-td_block_id="td_uid_2_5ac0d81919de1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ac0d81919de1" data-td_block_id="td_uid_2_5ac0d81919de1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78219"><a href="http://www.eastcoastdaily.in/category/editorial">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-78220"><a href="http://www.eastcoastdaily.in/category/travelmania">TRAVEL MANIA</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ac0d8191efc9_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_12_5ac0d8191efc9" ><script>var block_td_uid_12_5ac0d8191efc9 = new tdBlock();
block_td_uid_12_5ac0d8191efc9.id = "td_uid_12_5ac0d8191efc9";
block_td_uid_12_5ac0d8191efc9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2005","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5ac0d8191efc9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ac0d8191efc9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5ac0d8191efc9.td_column_number = "3";
block_td_uid_12_5ac0d8191efc9.block_type = "td_block_mega_menu";
block_td_uid_12_5ac0d8191efc9.post_count = "4";
block_td_uid_12_5ac0d8191efc9.found_posts = "480";
block_td_uid_12_5ac0d8191efc9.header_color = "";
block_td_uid_12_5ac0d8191efc9.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ac0d8191efc9.max_num_pages = "120";
tdBlocksArray.push(block_td_uid_12_5ac0d8191efc9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5ac0d8191efc9" id="td_uid_13_5ac0d81921469" data-td_block_id="td_uid_12_5ac0d8191efc9" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/travelmania">All</a><a class="mega-menu-sub-cat-td_uid_12_5ac0d8191efc9"  id="td_uid_14_5ac0d81921549" data-td_block_id="td_uid_12_5ac0d8191efc9" data-td_filter_value="618" href="http://www.eastcoastdaily.in/category/travelmania/airlines">Airlines</a><a class="mega-menu-sub-cat-td_uid_12_5ac0d8191efc9"  id="td_uid_15_5ac0d8192162f" data-td_block_id="td_uid_12_5ac0d8191efc9" data-td_filter_value="23350" href="http://www.eastcoastdaily.in/category/travelmania/airports">Airports</a><a class="mega-menu-sub-cat-td_uid_12_5ac0d8191efc9"  id="td_uid_16_5ac0d819216e1" data-td_block_id="td_uid_12_5ac0d8191efc9" data-td_filter_value="624" href="http://www.eastcoastdaily.in/category/travelmania/nature-wildlife">Nature &amp; Wildlife</a><a class="mega-menu-sub-cat-td_uid_12_5ac0d8191efc9"  id="td_uid_17_5ac0d819217d0" data-td_block_id="td_uid_12_5ac0d8191efc9" data-td_filter_value="616" href="http://www.eastcoastdaily.in/category/travelmania/travel-tourism">Travel &amp; Tourism</a><a class="mega-menu-sub-cat-td_uid_12_5ac0d8191efc9"  id="td_uid_18_5ac0d819218b4" data-td_block_id="td_uid_12_5ac0d8191efc9" data-td_filter_value="14735" href="http://www.eastcoastdaily.in/category/travelmania/visa-and-regulations">visa and regulations</a></div></div><div id=td_uid_12_5ac0d8191efc9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/04/01/diesel-price-strikes-an-all-time-high-in-the-nation.html" rel="bookmark" title="Diesel price strikes an all-time high in the nation"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Diesel-price-strikes-an-all-time-high-in-the-nation-1-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Diesel-price-strikes-an-all-time-high-in-the-nation-1-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Diesel-price-strikes-an-all-time-high-in-the-nation-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="diesel-price-strikes-an-all-time-high-in-the-nation" title="Diesel price strikes an all-time high in the nation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/04/01/diesel-price-strikes-an-all-time-high-in-the-nation.html" rel="bookmark" title="Diesel price strikes an all-time high in the nation">Diesel price strikes an all-time high in the nation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/04/01/abu-dhabi-kerala-air-india-express-flight-takes-off-one-day-delay.html" rel="bookmark" title="Abu Dhabi-Kerala Air India Express flight takes off one day delay"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Air-India-Express-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Air-India-Express-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Air-India-Express-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Air India Express" title="Abu Dhabi-Kerala Air India Express flight takes off one day delay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/04/01/abu-dhabi-kerala-air-india-express-flight-takes-off-one-day-delay.html" rel="bookmark" title="Abu Dhabi-Kerala Air India Express flight takes off one day delay">Abu Dhabi-Kerala Air India Express flight takes off one day delay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/31/subramanian-swamy-raises-allegations-against-nda-government-over-the-sale-of-air-india.html" rel="bookmark" title="Subramanian Swamy raises allegations against NDA government over the sale of Air India"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Subramanian-Swamy-raises-allegations-against-NDA-government-over-the-sale-of-Air-India-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Subramanian-Swamy-raises-allegations-against-NDA-government-over-the-sale-of-Air-India-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Subramanian-Swamy-raises-allegations-against-NDA-government-over-the-sale-of-Air-India-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="subramanian-swamy-raises-allegations-against-nda-government-over-the-sale-of-air-india" title="Subramanian Swamy raises allegations against NDA government over the sale of Air India"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/31/subramanian-swamy-raises-allegations-against-nda-government-over-the-sale-of-air-india.html" rel="bookmark" title="Subramanian Swamy raises allegations against NDA government over the sale of Air India">Subramanian Swamy raises allegations against NDA government over the sale of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/31/passport-of-indian-airlines-crew-members-no-longer-retain-by-saudi-arabian-government.html" rel="bookmark" title="Passport of Indian airlines&#8217; crew members no longer retain by Saudi Arabian Government"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/indian-passport-saudi-arabia--218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/indian-passport-saudi-arabia--218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/indian-passport-saudi-arabia--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Passport of Indian airlines&#8217; crew members no longer retain by Saudi Arabian Government"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/31/passport-of-indian-airlines-crew-members-no-longer-retain-by-saudi-arabian-government.html" rel="bookmark" title="Passport of Indian airlines&#8217; crew members no longer retain by Saudi Arabian Government">Passport of Indian airlines&#8217; crew members no longer retain by Saudi&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ac0d8191efc9" data-td_block_id="td_uid_12_5ac0d8191efc9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ac0d8191efc9" data-td_block_id="td_uid_12_5ac0d8191efc9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-78221"><a href="http://www.eastcoastdaily.in/category/lifenstyle">LIFE N&#8217; STYLE</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5ac0d81924883_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_19_5ac0d81924883" ><script>var block_td_uid_19_5ac0d81924883 = new tdBlock();
block_td_uid_19_5ac0d81924883.id = "td_uid_19_5ac0d81924883";
block_td_uid_19_5ac0d81924883.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2006","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5ac0d81924883_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5ac0d81924883_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5ac0d81924883.td_column_number = "3";
block_td_uid_19_5ac0d81924883.block_type = "td_block_mega_menu";
block_td_uid_19_5ac0d81924883.post_count = "4";
block_td_uid_19_5ac0d81924883.found_posts = "971";
block_td_uid_19_5ac0d81924883.header_color = "";
block_td_uid_19_5ac0d81924883.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ac0d81924883.max_num_pages = "243";
tdBlocksArray.push(block_td_uid_19_5ac0d81924883);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5ac0d81924883" id="td_uid_20_5ac0d81926f4c" data-td_block_id="td_uid_19_5ac0d81924883" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/lifenstyle">All</a><a class="mega-menu-sub-cat-td_uid_19_5ac0d81924883"  id="td_uid_21_5ac0d81927030" data-td_block_id="td_uid_19_5ac0d81924883" data-td_filter_value="622" href="http://www.eastcoastdaily.in/category/lifenstyle/astrology">Astrology</a><a class="mega-menu-sub-cat-td_uid_19_5ac0d81924883"  id="td_uid_22_5ac0d8192711d" data-td_block_id="td_uid_19_5ac0d81924883" data-td_filter_value="18982" href="http://www.eastcoastdaily.in/category/lifenstyle/beauty">Beauty</a><a class="mega-menu-sub-cat-td_uid_19_5ac0d81924883"  id="td_uid_23_5ac0d81927209" data-td_block_id="td_uid_19_5ac0d81924883" data-td_filter_value="236" href="http://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Health &amp; LifeStyle</a></div></div><div id=td_uid_19_5ac0d81924883 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/31/easter-breakfast-the-traditional-kerala-style.html" rel="bookmark" title="Easter breakfast- the traditional Kerala style"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Easter-breakfast-the-traditional-Kerala-style-2-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Easter-breakfast-the-traditional-Kerala-style-2-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Easter-breakfast-the-traditional-Kerala-style-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kerala Easter breakfast" title="Easter breakfast- the traditional Kerala style"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/31/easter-breakfast-the-traditional-kerala-style.html" rel="bookmark" title="Easter breakfast- the traditional Kerala style">Easter breakfast- the traditional Kerala style</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/31/drinking-sperm-in-the-morning-is-her-beauty-secret.html" rel="bookmark" title="Woman reveals drinking sperm in the morning is her beauty secret"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/woman-who-drinks-sperm-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/woman-who-drinks-sperm-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/woman-who-drinks-sperm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="woman who drinks sperm" title="Woman reveals drinking sperm in the morning is her beauty secret"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/31/drinking-sperm-in-the-morning-is-her-beauty-secret.html" rel="bookmark" title="Woman reveals drinking sperm in the morning is her beauty secret">Woman reveals drinking sperm in the morning is her beauty secret</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/31/woman-drinks-sperm-every-day.html" rel="bookmark" title="This Woman drinks Sperm every day For This Reason"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Women-drinks-Sperm--218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Women-drinks-Sperm--218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Women-drinks-Sperm--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Women drinks Sperm" title="This Woman drinks Sperm every day For This Reason"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/31/woman-drinks-sperm-every-day.html" rel="bookmark" title="This Woman drinks Sperm every day For This Reason">This Woman drinks Sperm every day For This Reason</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/31/breakfast-pizza-to-a-healthy-start-to-your-mornings.html" rel="bookmark" title="Breakfast  pizza to a healthy start to your mornings"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Breakfast-pizza-to-a-healthy-start-to-your-mornings-2-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Breakfast-pizza-to-a-healthy-start-to-your-mornings-2-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/Breakfast-pizza-to-a-healthy-start-to-your-mornings-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breakfast  pizza to a healthy start to your mornings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/31/breakfast-pizza-to-a-healthy-start-to-your-mornings.html" rel="bookmark" title="Breakfast  pizza to a healthy start to your mornings">Breakfast  pizza to a healthy start to your mornings</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5ac0d81924883" data-td_block_id="td_uid_19_5ac0d81924883"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5ac0d81924883" data-td_block_id="td_uid_19_5ac0d81924883"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78218"><a href="http://www.eastcoastdaily.in/category/entertainment/cinema">CINEMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78223"><a href="http://www.eastcoastdaily.in/category/sports">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-78224"><a href="http://www.eastcoastdaily.in/category/technology">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78222"><a href="http://www.eastcoastdaily.in/category/jobs">JOBS</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.eastcoastdaily.in/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.eastcoastdaily.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="http://www.eastcoastdaily.in/category/news">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in India" class="entry-crumb" href="http://www.eastcoastdaily.in/category/news/india">India</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A new invention in engineering the metabolic pathway to hydrocarbons</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-157391" class="post-157391 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latest-news category-news category-science category-technology tag-bio-technology tag-icgeb tag-new-delhi" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">A new invention in engineering the metabolic pathway to hydrocarbons</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-01T17:58:33+00:00" >Published: April 1, 2018, 5:58 PM ISD</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+new+invention+in+engineering+the+metabolic+pathway+to+hydrocarbons&url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html&via=East+Coast+Daily+-+Read+Latest+News%2C+News+Today%2C+Breaking+News%2C+India+News+and+Current+News+on+Politics%2C+Middle+East+and+Kerala+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html&amp;media=http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png&description=We have to integrate the engineered plasmid into the genome and go for mass production. We are working to bring about a ten-fold increase in the production" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+new+invention+in+engineering+the+metabolic+pathway+to+hydrocarbons%20-%20http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-696x365.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-696x365.png 696w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-300x158.png 300w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-768x403.png 768w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi-500x263.png 500w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="MAIN g delhi"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">The new invention by the Scientists at the International Centre for Genetic Engineering and Biotechnology (ICGEB), New Delhi, have succeeded in engineering the metabolic pathway of “Escherichia coli” in such way that it would synthesise hydrocarbons of carbon chain length 15 and 17, which are the fundamental components of diesel. Which would be able to build up a new environment, rather better than today, the results were recently published in “Journal of Metabolic Engineering”.</p>
<p style="text-align: justify;">The process explained as, they first added two genes from Cyanobacteria into E. coli. “Few cyanobacteria are known to produce a low quantity of alkane. So we put the genes responsible for this production into the laboratory bacteria. But then the production was very minimal. So we took the approach of in-silico metabolic pathway, and finally over-expressed a gene and removed few genes from E. coli which resulted in significantly high hydrocarbon production,” explains Zia Fatma, Postdoc researcher and first author of the paper.</p>
<p><strong>Read More: <a href="http://www.eastcoastdaily.in/2018/03/31/saudi-forces-intercepts-and-destroy-houthi-ballistic-missile.html">http://www.eastcoastdaily.in/2018/03/31/saudi-forces-intercepts-and-destroy-houthi-ballistic-missile.html</a></strong></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">“Currently, most of our need for fuels is met by non-renewable crude petroleum. Few countries have commercialised biodiesel made via transesterification of vegetable oil, but they can only be blended in the proportion of 5-20% with diesel and are not compatible with the supply chain,” says Dr Syed Shams Yazdani, from Microbial Engineering group and corresponding author of the paper. “The production is currently only at the lab level.</p>
<p style="text-align: justify;">We have to integrate the engineered plasmid into the genome and go for mass production. We are working to bring about a ten-fold increase in the production and at the same time bring down the cost of the new product.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+new+invention+in+engineering+the+metabolic+pathway+to+hydrocarbons&url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html&via=East+Coast+Daily+-+Read+Latest+News%2C+News+Today%2C+Breaking+News%2C+India+News+and+Current+News+on+Politics%2C+Middle+East+and+Kerala+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html&amp;media=http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png&description=We have to integrate the engineered plasmid into the genome and go for mass production. We are working to bring about a ten-fold increase in the production" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+new+invention+in+engineering+the+metabolic+pathway+to+hydrocarbons%20-%20http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F04%2F01%2Fa-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html" data-text="A new invention in engineering the metabolic pathway to hydrocarbons" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.eastcoastdaily.in/2018/04/01/arab-parliament-condemned-recent-israeli-brutal-killings.html">Arab parliament condemned recent Israeli brutal killings</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.eastcoastdaily.in/2018/04/01/prakash-raj-launches-attack-against-bjp-once-again.html">Prakash Raj launches attack against BJP once again</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.eastcoastdaily.in/author/diljith">Diljith S</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Diljith S"></span><meta itemprop="datePublished" content="2018-04-01T17:58:33+00:00"><meta itemprop="dateModified" content="2018-04-01T17:58:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png"></span><meta itemprop="name" content="East Coast Daily - Read Latest News, News Today, Breaking News, India News and Current News on Politics, Middle East and Kerala News"></span><meta itemprop="headline " content="A new invention in engineering the metabolic pathway to hydrocarbons"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/MAIN-g-delhi.png"><meta itemprop="width" content="800"><meta itemprop="height" content="420"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_27_5ac0d8192d4cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_27_5ac0d8192d4cc" ><script>var block_td_uid_27_5ac0d8192d4cc = new tdBlock();
block_td_uid_27_5ac0d8192d4cc.id = "td_uid_27_5ac0d8192d4cc";
block_td_uid_27_5ac0d8192d4cc.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5ac0d8192d4cc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5ac0d8192d4cc_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":157391,"live_filter_cur_post_author":"35","block_template_id":""}';
block_td_uid_27_5ac0d8192d4cc.td_column_number = "3";
block_td_uid_27_5ac0d8192d4cc.block_type = "td_block_related_posts";
block_td_uid_27_5ac0d8192d4cc.post_count = "6";
block_td_uid_27_5ac0d8192d4cc.found_posts = "35";
block_td_uid_27_5ac0d8192d4cc.header_color = "";
block_td_uid_27_5ac0d8192d4cc.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ac0d8192d4cc.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_27_5ac0d8192d4cc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5ac0d81934330" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5ac0d8192d4cc" href="#">RELATED ARTICLES</a><a id="td_uid_29_5ac0d819343db" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5ac0d8192d4cc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5ac0d8192d4cc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/28/shami-threatened-her-this-is-what-really-happened-when-shami-met-wife-hasin-jahan.html" rel="bookmark" title="Shami threatened her? what really happened when Shami met  wife, Jahan"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/hasim-dc-a-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/hasim-dc-a-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/hasim-dc-a-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shami threatened her? what really happened when Shami met  wife, Jahan"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/28/shami-threatened-her-this-is-what-really-happened-when-shami-met-wife-hasin-jahan.html" rel="bookmark" title="Shami threatened her? what really happened when Shami met  wife, Jahan">Shami threatened her? what really happened when Shami met  wife, Jahan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/28/lakhs-of-stores-closed-due-to-sealing-drive-in-delhi.html" rel="bookmark" title="Lakhs of stores closed due to &#8220;Sealing drive&#8221; in Delhi"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/protest-rally-delhi-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/protest-rally-delhi-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/protest-rally-delhi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lakhs of stores closed due to &#8220;Sealing drive&#8221; in Delhi"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/28/lakhs-of-stores-closed-due-to-sealing-drive-in-delhi.html" rel="bookmark" title="Lakhs of stores closed due to &#8220;Sealing drive&#8221; in Delhi">Lakhs of stores closed due to &#8220;Sealing drive&#8221; in Delhi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/19/man-jailed-live-sex-video-streaming.html" rel="bookmark" title="Man Jailed For live Sex Video Streaming"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/jail-boy-1-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/03/jail-boy-1-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/03/jail-boy-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man Jailed For live Sex Video Streaming"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/19/man-jailed-live-sex-video-streaming.html" rel="bookmark" title="Man Jailed For live Sex Video Streaming">Man Jailed For live Sex Video Streaming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/10/arvind-kejriwal-writes-narendra-modi-rahul-gandhi-help.html" rel="bookmark" title="Arvind Kejriwal writes to Narendra Modi and Rahul Gandhi for help"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/02/arvind-kejriwal-1-1-620x400-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/02/arvind-kejriwal-1-1-620x400-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/02/arvind-kejriwal-1-1-620x400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="arvind-kejriwal-writes-narendra-modi-rahul-gandhi-help" title="Arvind Kejriwal writes to Narendra Modi and Rahul Gandhi for help"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/10/arvind-kejriwal-writes-narendra-modi-rahul-gandhi-help.html" rel="bookmark" title="Arvind Kejriwal writes to Narendra Modi and Rahul Gandhi for help">Arvind Kejriwal writes to Narendra Modi and Rahul Gandhi for help</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/03/10/arvind-kejriwal-meet-narendra-modi-rahul-gandhi-resolve-important-issue.html" rel="bookmark" title="Arvind Kejriwal to meet Narendra Modi and Rahul Gandhi to resolve an important issue"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/624529-429527-dna-rna-arvind-kejriwal-new-size-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/624529-429527-dna-rna-arvind-kejriwal-new-size-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/01/624529-429527-dna-rna-arvind-kejriwal-new-size-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="arvind-kejriwal-meet-narendra-modi-rahul-gandhi-resolve-important-issue" title="Arvind Kejriwal to meet Narendra Modi and Rahul Gandhi to resolve an important issue"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/03/10/arvind-kejriwal-meet-narendra-modi-rahul-gandhi-resolve-important-issue.html" rel="bookmark" title="Arvind Kejriwal to meet Narendra Modi and Rahul Gandhi to resolve an important issue">Arvind Kejriwal to meet Narendra Modi and Rahul Gandhi to resolve an important issue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/02/28/what-happened-man-who-resisted-robbery.html" rel="bookmark" title="This is what happened to a man who resisted robbery"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/crime-2-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/crime-2-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/01/crime-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="journalist-gets-killed-for-probing-possible-links-between-sand-mafia-and-police" title="This is what happened to a man who resisted robbery"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/02/28/what-happened-man-who-resisted-robbery.html" rel="bookmark" title="This is what happened to a man who resisted robbery">This is what happened to a man who resisted robbery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5ac0d8192d4cc" data-td_block_id="td_uid_27_5ac0d8192d4cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5ac0d8192d4cc" data-td_block_id="td_uid_27_5ac0d8192d4cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->	
	<!-- Taboola Ad -->
	 <div id="taboola-below-article"></div><script data-cfasync="true" type='text/javascript'>window._taboola = window._taboola || []; _taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>



<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- East Coast Ad 1 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="3373508853"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_13 widget widget_text"><h4 class="td-block-title"><span>Trending</span></h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="4156242798"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		<aside class="td_block_template_13 widget widget_recent_entries">		<h4 class="td-block-title"><span>Latest News</span></h4>		<ul>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/04/01/tendulkar-donates-entire-salary-to-pms-relief-fund.html">Tendulkar donates entire salary to PM&#8217;s Relief Fund</a>
							<span class="post-date">April 1, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/04/01/prakash-raj-launches-attack-against-bjp-once-again.html">Prakash Raj launches attack against BJP once again</a>
							<span class="post-date">April 1, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/04/01/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html">A new invention in engineering the metabolic pathway to hydrocarbons</a>
							<span class="post-date">April 1, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/04/01/arab-parliament-condemned-recent-israeli-brutal-killings.html">Arab parliament condemned recent Israeli brutal killings</a>
							<span class="post-date">April 1, 2018</span>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.in/2018/04/01/dmk-to-intensify-its-protest-against-centre-over-cauvery-issue.html">DMK to intensify its protest against Centre over Cauvery issue</a>
							<span class="post-date">April 1, 2018</span>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- East Coast Ad 1 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="3373508853"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="td_block_template_13 widget widget_taboola"><div id="inner-taboola-2"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'inner-taboola-2', placement:'td-default-2', target_type: 'mix'});</script></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-74376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74376"><a href="http://www.eastcoastdaily.in/about-us">About Us</a></li>
<li id="menu-item-74372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74372"><a href="http://www.eastcoastdaily.in/advertise">Advertise With Us</a></li>
<li id="menu-item-74371" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74371"><a href="http://www.eastcoastdaily.in/careers">Careers</a></li>
<li id="menu-item-74370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74370"><a href="http://www.eastcoastdaily.in/contact-us">Contact Us</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-others-container"><ul id="menu-others" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74355"><a href="http://www.eastcoastdaily.in/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-74356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74356"><a href="https://play.google.com/store/apps/details?id=com.ecdaily.eastcoast&#038;hl=en">Download App</a></li>
<li id="menu-item-74358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74358"><a href="https://www.facebook.com/groups/eastcoastfamilyclub/">East Coast Family Club</a></li>
<li id="menu-item-74360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-74360"><a href="http://www.eastcoastdaily.in">Advertisement Disclaimer Policy</a></li>
<li id="menu-item-74369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74369"><a href="http://www.eastcoastdaily.in/site-map">Site Map</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-our-sites-container"><ul id="menu-our-sites" class="menu"><li id="menu-item-74377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-74377"><a href="http://movies.eastcoastdaily.com">Movies &#038; Entertainments</a></li>
<li id="menu-item-74378" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74378"><a href="http://literature.eastcoastdaily.com/">Theenicha (Literature Section)</a></li>
<li id="menu-item-74379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74379"><a href="http://www.eastcoastdaily.com/">Malayalam Edition</a></li>
<li id="menu-item-74380" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74380"><a href="http://www.eastcoastdaily.com/feed/">RSS Feed</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.eastcoastdaily.in/"><img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH_white-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Ourselves as one of the leading daily news portals in Malayalam with world-wide coverage and 24 hours updation, covering all the important topics such as politics, social and cultural issues, music, movies, sports, health, education, travel & tourism, classifieds etc.<div class="footer-email-wrap">Contact us: <a href="mailto:online@eastcoastinternational.com">online@eastcoastinternational.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdailyenglish/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73960"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73961"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73962"><a href="http://www.eastcoastdaily.com">Malayalam Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74383"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 East Coast Daily. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5ac0d8194259b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-logo img {
    margin: 0px;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
}

.td-header-style-3 .td-header-sp-logo {
    width: 284px;
    position: relative;
    height: 90px;
    margin: 28px;
    margin-left:0px;
}
.td-header-style-3 .td-header-sp-logo {
    width: 310px;
}

.td-block-title {
    border-bottom: 2px solid black;
    border-left: 5px solid #BF161D;
}
</style>

<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/themes/ECD8/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"157391 http:\/\/www.eastcoastdaily.in\/?p=157391","disqusShortname":"eastcoastdaily1","disqusTitle":"A new invention in engineering the metabolic pathway to hydrocarbons","disqusUrl":"http:\/\/www.eastcoastdaily.in\/2018\/04\/01\/a-new-invention-in-engineering-the-metabolic-pathway-to-hydrocarbons.html","options":{"manualSync":false},"postId":"157391"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eastcoastdaily1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.eastcoastdaily.in/wp-content/themes/ECD8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.eastcoastdaily.in/wp-content/themes/ECD8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ac0d819427be"></textarea>
						<div id="td_live_css_uid_1_5ac0d819427be" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ac0d819427be');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ac0d819427be");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51642137-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4523/4699 objects using memcached
Page Caching using memcached
Database Caching 33/68 queries in 0.030 seconds using memcached

 Served from: www.eastcoastdaily.in @ 2018-04-01 18:31:13 by W3 Total Cache -->