<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.eastcoastdaily.in/xmlrpc.php" />
<meta property="og:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png" /><meta property="og:title" content="Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" /><meta property="og:site_name" content="www.eastcoastdaily.in" /><link rel="icon" type="image/png" href="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/favicon-1.png">

<title>Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism</title>
<meta name="description" content="Asli Sardarji honours that ethos in true Punjabi style, with foot-tapping beats and catchy lyrics." />
<link rel="canonical" href="http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism" />
<meta property="og:description" content="Asli Sardarji honours that ethos in true Punjabi style, with foot-tapping beats and catchy lyrics." />
<meta property="og:url" content="http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" />
<meta property="og:site_name" content="East Coast Daily |" />
<meta property="article:publisher" content="https://www.facebook.com/eastcoastdailyenglish/" />
<meta property="article:tag" content="Asli Sardarji" />
<meta property="article:tag" content="Indian Cinema" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-06-24T14:07:46+05:30" />
<meta property="article:modified_time" content="2018-06-24T14:20:08+05:30" />
<meta property="og:updated_time" content="2018-06-24T14:20:08+05:30" />
<meta property="og:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Asli Sardarji honours that ethos in true Punjabi style, with foot-tapping beats and catchy lyrics." />
<meta name="twitter:title" content="Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism" />
<meta name="twitter:image" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.eastcoastdaily.in\/","sameAs":["https:\/\/www.facebook.com\/eastcoastdailyenglish\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"],"@id":"http:\/\/www.eastcoastdaily.in\/#organization","name":"East Coast Daily","logo":"http:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2017\/04\/EAST-COAST-LOGO-ENGLISH-1.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily | &raquo; Feed" href="http://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily | &raquo; Comments Feed" href="http://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily | &raquo; Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism Comments Feed" href="http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eastcoastdaily.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css' href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css' href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css' href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css' href='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.eastcoastdaily.in/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.eastcoastdaily.in/wp-content/themes/ECD8/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js'></script>
<link rel='https://api.w.org/' href='http://www.eastcoastdaily.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eastcoastdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eastcoastdaily.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.eastcoastdaily.in/?p=188043' />
<link rel="alternate" type="application/json+oembed" href="http://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html&#038;format=xml" />
<meta property="fb:pages" content="699344000107253" />
<meta property="ia:markup_url" content="http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html?ia_markup=1" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.ananthapuri.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.9.6",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.eastcoastdaily.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #3b5998;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #3b5998;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #f42625;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #f42625;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #f42625 transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a,
    .td-theme-wrap .sf-menu ul .td-menu-item > a:hover,
    .td-theme-wrap .sf-menu ul .sfHover > a,
    .td-theme-wrap .sf-menu ul .current-menu-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-category-ancestor > a,
    .td-theme-wrap .sf-menu ul .current-menu-item > a {
        color: #f42625;
    }


    
    .td-sub-footer-container,
    .td-subfooter-menu li a {
        color: #ffffff;
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:12px;
	font-weight:bold;
	text-transform:uppercase;
	
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.eastcoastdaily.in/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/category/entertainment",
                                "name": "entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/category/entertainment/celebrities",
                                "name": "celebrities"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html",
                                "name": "Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1051259;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<script src="http://cdn.pubguru.com/pg.js" />
</head>

<body class="post-template-default single single-post postid-188043 single-format-standard veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism global-block-template-13 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/EastCoastDaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu_new-container"><ul id="menu-menu_new" class="td-mobile-main-menu"><li id="menu-item-78213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-78213"><a href="http://www.eastcoastdaily.in">HOME</a></li>
<li id="menu-item-78214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78214"><a href="http://www.eastcoastdaily.in/category/news">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/business">Business</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/china">China</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/india">India</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/world">International</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/pakistan">Pakistan</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/news/video-news">Video</a></li>
</ul>
</li>
<li id="menu-item-78219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78219"><a href="http://www.eastcoastdaily.in/category/editorial">EDITORIAL</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78220"><a href="http://www.eastcoastdaily.in/category/travelmania">TRAVEL MANIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/airlines">Airlines</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/airports">Airports</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/nature-wildlife">Nature &amp; Wildlife</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/passport">passport</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/travel-tourism">Travel &amp; Tourism</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/travelmania/visa-and-regulations">visa and regulations</a></li>
</ul>
</li>
<li id="menu-item-78221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78221"><a href="http://www.eastcoastdaily.in/category/lifenstyle">LIFE N&#8217; STYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/astrology">Astrology</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/beauty">Beauty</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Health &amp; LifeStyle</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.in/category/lifenstyle/home-decor">home decor</a></li>
</ul>
</li>
<li id="menu-item-78218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78218"><a href="http://www.eastcoastdaily.in/category/entertainment/cinema">CINEMA</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78223"><a href="http://www.eastcoastdaily.in/category/sports">SPORTS</a></li>
<li id="menu-item-78224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78224"><a href="http://www.eastcoastdaily.in/category/technology">TECHNOLOGY</a></li>
<li id="menu-item-78222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78222"><a href="http://www.eastcoastdaily.in/category/jobs">JOBS</a></li>
<li id="menu-item-187258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187258"><a href="http://www.eastcoastdaily.in/category/health">HEALTH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.eastcoastdaily.in/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div  style="z-index: 1;display: block;position: relative;margin: auto;top: 0;bottom: 0;left: 0;right: 0;">
<div class="td-all-devices">
<script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "970x250,728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/EastCoastDailycom/English/tags.js"></script>
</div>
</div>
<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Sunday, June 24, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73960"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73961"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73962"><a href="http://www.eastcoastdaily.com">Malayalam Edition</a></li>
<li id="menu-item-74383" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74383"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EastCoastDaily/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.eastcoastdaily.in/">
<img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="" />
<span class="td-visual-hidden">East Coast Daily |</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809088821246289" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.eastcoastdaily.in/">
<img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="" />
</a>
</div>
<div class="menu-menu_new-container"><ul id="menu-menu_new-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78213"><a href="http://www.eastcoastdaily.in">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-78214"><a href="http://www.eastcoastdaily.in/category/news">NEWS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b2f77bb9f813_rand td_with_ajax_pagination td-pb-border-top td_block_template_13" data-td-block-uid="td_uid_2_5b2f77bb9f813"><script>var block_td_uid_2_5b2f77bb9f813 = new tdBlock();
block_td_uid_2_5b2f77bb9f813.id = "td_uid_2_5b2f77bb9f813";
block_td_uid_2_5b2f77bb9f813.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b2f77bb9f813_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b2f77bb9f813_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b2f77bb9f813.td_column_number = "3";
block_td_uid_2_5b2f77bb9f813.block_type = "td_block_mega_menu";
block_td_uid_2_5b2f77bb9f813.post_count = "4";
block_td_uid_2_5b2f77bb9f813.found_posts = "20722";
block_td_uid_2_5b2f77bb9f813.header_color = "";
block_td_uid_2_5b2f77bb9f813.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b2f77bb9f813.max_num_pages = "5181";
tdBlocksArray.push(block_td_uid_2_5b2f77bb9f813);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_3_5b2f77bb9ffd2" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/news">All</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_4_5b2f77bba0025" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="46" href="http://www.eastcoastdaily.in/category/news/business">Business</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_5_5b2f77bba007a" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="19070" href="http://www.eastcoastdaily.in/category/news/china">China</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_6_5b2f77bba00cb" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="34" href="http://www.eastcoastdaily.in/category/news/gulf">Gulf</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_7_5b2f77bba011b" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="11" href="http://www.eastcoastdaily.in/category/news/india">India</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_8_5b2f77bba016b" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="35" href="http://www.eastcoastdaily.in/category/news/world">International</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_9_5b2f77bba01b9" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="3" href="http://www.eastcoastdaily.in/category/news/kerala">Kerala</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_10_5b2f77bba0208" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="14151" href="http://www.eastcoastdaily.in/category/news/pakistan">Pakistan</a><a class="mega-menu-sub-cat-td_uid_2_5b2f77bb9f813" id="td_uid_11_5b2f77bba0257" data-td_block_id="td_uid_2_5b2f77bb9f813" data-td_filter_value="18326" href="http://www.eastcoastdaily.in/category/news/video-news">Video</a></div></div><div id=td_uid_2_5b2f77bb9f813 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/24/saudi-women-are-in-the-drivers-seat-today-as-ban-ends.html" rel="bookmark" title="Saudi women are in the driver&#8217;s seat today as ban ends"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2017/09/saudi-women-drive-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2017/09/saudi-women-drive-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2017/09/saudi-women-drive-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saudi women are in the driver&#8217;s seat today as ban ends" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/saudi-women-are-in-the-drivers-seat-today-as-ban-ends.html" rel="bookmark" title="Saudi women are in the driver&#8217;s seat today as ban ends">Saudi women are in the driver&#8217;s seat today as ban ends</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/24/bollywood-actress-neha-sharma-clarification-on-her-selfie-with-sex-toy.html" rel="bookmark" title="Bollywood Actress Neha Sharma Came Up With Clarification On Her Selfie With Sex Toy: See Pics"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/neha-sharma-1-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/neha-sharma-1-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/neha-sharma-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bollywood Actress Neha Sharma Came Up With Clarification On Her Selfie With Sex Toy: See Pics" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/bollywood-actress-neha-sharma-clarification-on-her-selfie-with-sex-toy.html" rel="bookmark" title="Bollywood Actress Neha Sharma Came Up With Clarification On Her Selfie With Sex Toy: See Pics">Bollywood Actress Neha Sharma Came Up With Clarification On Her Selfie&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/24/bodies-of-four-engineering-students-drown-in-krishna-river-retrieved.html" rel="bookmark" title="Bodies of four engineering students, drown in Krishna river, retrieved"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/bodies-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/bodies-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/bodies-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bodies of four engineering students, drown in Krishna river, retrieved" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/bodies-of-four-engineering-students-drown-in-krishna-river-retrieved.html" rel="bookmark" title="Bodies of four engineering students, drown in Krishna river, retrieved">Bodies of four engineering students, drown in Krishna river, retrieved</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/24/videoabrahaminte-santhathikal-mammoottys-nails-it-watch-review.html" rel="bookmark" title="(Video)Abrahaminte Santhathikal &#8211; Mammootty&#8217;s Nails it ! Watch Review"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/1-1-2-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/1-1-2-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/1-1-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="(Video)Abrahaminte Santhathikal &#8211; Mammootty&#8217;s Nails it ! Watch Review" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/videoabrahaminte-santhathikal-mammoottys-nails-it-watch-review.html" rel="bookmark" title="(Video)Abrahaminte Santhathikal &#8211; Mammootty&#8217;s Nails it ! Watch Review">(Video)Abrahaminte Santhathikal &#8211; Mammootty&#8217;s Nails it ! Watch Review</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b2f77bb9f813" data-td_block_id="td_uid_2_5b2f77bb9f813"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b2f77bb9f813" data-td_block_id="td_uid_2_5b2f77bb9f813"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78219"><a href="http://www.eastcoastdaily.in/category/editorial">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-78220"><a href="http://www.eastcoastdaily.in/category/travelmania">TRAVEL MANIA</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5b2f77bba0e38_rand td_with_ajax_pagination td-pb-border-top td_block_template_13" data-td-block-uid="td_uid_12_5b2f77bba0e38"><script>var block_td_uid_12_5b2f77bba0e38 = new tdBlock();
block_td_uid_12_5b2f77bba0e38.id = "td_uid_12_5b2f77bba0e38";
block_td_uid_12_5b2f77bba0e38.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2005","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b2f77bba0e38_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b2f77bba0e38_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5b2f77bba0e38.td_column_number = "3";
block_td_uid_12_5b2f77bba0e38.block_type = "td_block_mega_menu";
block_td_uid_12_5b2f77bba0e38.post_count = "4";
block_td_uid_12_5b2f77bba0e38.found_posts = "576";
block_td_uid_12_5b2f77bba0e38.header_color = "";
block_td_uid_12_5b2f77bba0e38.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b2f77bba0e38.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_12_5b2f77bba0e38);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5b2f77bba0e38" id="td_uid_13_5b2f77bba13da" data-td_block_id="td_uid_12_5b2f77bba0e38" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/travelmania">All</a><a class="mega-menu-sub-cat-td_uid_12_5b2f77bba0e38" id="td_uid_14_5b2f77bba142c" data-td_block_id="td_uid_12_5b2f77bba0e38" data-td_filter_value="618" href="http://www.eastcoastdaily.in/category/travelmania/airlines">Airlines</a><a class="mega-menu-sub-cat-td_uid_12_5b2f77bba0e38" id="td_uid_15_5b2f77bba1480" data-td_block_id="td_uid_12_5b2f77bba0e38" data-td_filter_value="23350" href="http://www.eastcoastdaily.in/category/travelmania/airports">Airports</a><a class="mega-menu-sub-cat-td_uid_12_5b2f77bba0e38" id="td_uid_16_5b2f77bba14d1" data-td_block_id="td_uid_12_5b2f77bba0e38" data-td_filter_value="624" href="http://www.eastcoastdaily.in/category/travelmania/nature-wildlife">Nature &amp; Wildlife</a><a class="mega-menu-sub-cat-td_uid_12_5b2f77bba0e38" id="td_uid_17_5b2f77bba1522" data-td_block_id="td_uid_12_5b2f77bba0e38" data-td_filter_value="29447" href="http://www.eastcoastdaily.in/category/travelmania/passport">passport</a><a class="mega-menu-sub-cat-td_uid_12_5b2f77bba0e38" id="td_uid_18_5b2f77bba1571" data-td_block_id="td_uid_12_5b2f77bba0e38" data-td_filter_value="616" href="http://www.eastcoastdaily.in/category/travelmania/travel-tourism">Travel &amp; Tourism</a><a class="mega-menu-sub-cat-td_uid_12_5b2f77bba0e38" id="td_uid_19_5b2f77bba15c1" data-td_block_id="td_uid_12_5b2f77bba0e38" data-td_filter_value="14735" href="http://www.eastcoastdaily.in/category/travelmania/visa-and-regulations">visa and regulations</a></div></div><div id=td_uid_12_5b2f77bba0e38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/23/23-flights-of-the-state-carrier-air-india-were-delayed-due-to-software-glitch.html" rel="bookmark" title="23 flights of the state-carrier Air India were delayed due to software glitch"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Air-India-Express-eyes-expansion-by-introducing-more-flights-to-Kerala-1-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Air-India-Express-eyes-expansion-by-introducing-more-flights-to-Kerala-1-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/Air-India-Express-eyes-expansion-by-introducing-more-flights-to-Kerala-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="air-india-express-eyes-expansion-by-introducing-more-flights-to-kerala" title="23 flights of the state-carrier Air India were delayed due to software glitch" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/23/23-flights-of-the-state-carrier-air-india-were-delayed-due-to-software-glitch.html" rel="bookmark" title="23 flights of the state-carrier Air India were delayed due to software glitch">23 flights of the state-carrier Air India were delayed due to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/23/one-of-the-world-most-beautiful-waterfalls-iguazu-falls.html" rel="bookmark" title="One Of The World Most Beautiful Waterfalls- Iguazu Falls"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/one-of-the-world-most-beautiful-waterfalls-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/one-of-the-world-most-beautiful-waterfalls-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/one-of-the-world-most-beautiful-waterfalls-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="One-Of-The-World-Most-Beautiful-Waterfalls" title="One Of The World Most Beautiful Waterfalls- Iguazu Falls" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/23/one-of-the-world-most-beautiful-waterfalls-iguazu-falls.html" rel="bookmark" title="One Of The World Most Beautiful Waterfalls- Iguazu Falls">One Of The World Most Beautiful Waterfalls- Iguazu Falls</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/22/90-hindus-from-pakistan-awarded-indian-citizenship.html" rel="bookmark" title="90 Hindus from Pakistan awarded Indian citizenship"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/inter-religion-couple-insulted-at-passport-office-appeals-to-sushma-swaraj-2-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/inter-religion-couple-insulted-at-passport-office-appeals-to-sushma-swaraj-2-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/inter-religion-couple-insulted-at-passport-office-appeals-to-sushma-swaraj-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="inter-religion marriages" title="90 Hindus from Pakistan awarded Indian citizenship" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/22/90-hindus-from-pakistan-awarded-indian-citizenship.html" rel="bookmark" title="90 Hindus from Pakistan awarded Indian citizenship">90 Hindus from Pakistan awarded Indian citizenship</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/21/couple-filmed-having-sex-on-plane-in-front-of-passengers-video.html" rel="bookmark" title="Couple Filmed Having Sex On Plane In Front Of Passengers: Video"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/couples-having-sex-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/couples-having-sex-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/couples-having-sex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Couple Filmed Having Sex On Plane In Front Of Passengers: Video" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/21/couple-filmed-having-sex-on-plane-in-front-of-passengers-video.html" rel="bookmark" title="Couple Filmed Having Sex On Plane In Front Of Passengers: Video">Couple Filmed Having Sex On Plane In Front Of Passengers: Video</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b2f77bba0e38" data-td_block_id="td_uid_12_5b2f77bba0e38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5b2f77bba0e38" data-td_block_id="td_uid_12_5b2f77bba0e38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-78221"><a href="http://www.eastcoastdaily.in/category/lifenstyle">LIFE N&#8217; STYLE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5b2f77bba20e7_rand td_with_ajax_pagination td-pb-border-top td_block_template_13" data-td-block-uid="td_uid_20_5b2f77bba20e7"><script>var block_td_uid_20_5b2f77bba20e7 = new tdBlock();
block_td_uid_20_5b2f77bba20e7.id = "td_uid_20_5b2f77bba20e7";
block_td_uid_20_5b2f77bba20e7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2006","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5b2f77bba20e7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5b2f77bba20e7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5b2f77bba20e7.td_column_number = "3";
block_td_uid_20_5b2f77bba20e7.block_type = "td_block_mega_menu";
block_td_uid_20_5b2f77bba20e7.post_count = "4";
block_td_uid_20_5b2f77bba20e7.found_posts = "1353";
block_td_uid_20_5b2f77bba20e7.header_color = "";
block_td_uid_20_5b2f77bba20e7.ajax_pagination_infinite_stop = "";
block_td_uid_20_5b2f77bba20e7.max_num_pages = "339";
tdBlocksArray.push(block_td_uid_20_5b2f77bba20e7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5b2f77bba20e7" id="td_uid_21_5b2f77bba277b" data-td_block_id="td_uid_20_5b2f77bba20e7" data-td_filter_value="" href="http://www.eastcoastdaily.in/category/lifenstyle">All</a><a class="mega-menu-sub-cat-td_uid_20_5b2f77bba20e7" id="td_uid_22_5b2f77bba27ce" data-td_block_id="td_uid_20_5b2f77bba20e7" data-td_filter_value="622" href="http://www.eastcoastdaily.in/category/lifenstyle/astrology">Astrology</a><a class="mega-menu-sub-cat-td_uid_20_5b2f77bba20e7" id="td_uid_23_5b2f77bba2822" data-td_block_id="td_uid_20_5b2f77bba20e7" data-td_filter_value="18982" href="http://www.eastcoastdaily.in/category/lifenstyle/beauty">Beauty</a><a class="mega-menu-sub-cat-td_uid_20_5b2f77bba20e7" id="td_uid_24_5b2f77bba2873" data-td_block_id="td_uid_20_5b2f77bba20e7" data-td_filter_value="236" href="http://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Health &amp; LifeStyle</a><a class="mega-menu-sub-cat-td_uid_20_5b2f77bba20e7" id="td_uid_25_5b2f77bba28c4" data-td_block_id="td_uid_20_5b2f77bba20e7" data-td_filter_value="26396" href="http://www.eastcoastdaily.in/category/lifenstyle/home-decor">home decor</a></div></div><div id=td_uid_20_5b2f77bba20e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/24/start-you-morning-with-a-fruity-touch-fruit-sandwich.html" rel="bookmark" title="Start you morning with a fruity touch- Fruit Sandwich"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/sandwich-1-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/sandwich-1-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/sandwich-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fruit Sandwich" title="Start you morning with a fruity touch- Fruit Sandwich" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/start-you-morning-with-a-fruity-touch-fruit-sandwich.html" rel="bookmark" title="Start you morning with a fruity touch- Fruit Sandwich">Start you morning with a fruity touch- Fruit Sandwich</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/24/simple-vegan-ice-cream-dessert-tea-infused-coconut-ice-cream.html" rel="bookmark" title="Simple vegan ice cream dessert- Tea-infused Coconut Ice cream "><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/ice-cream-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/ice-cream-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/ice-cream-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ice cream" title="Simple vegan ice cream dessert- Tea-infused Coconut Ice cream " /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/simple-vegan-ice-cream-dessert-tea-infused-coconut-ice-cream.html" rel="bookmark" title="Simple vegan ice cream dessert- Tea-infused Coconut Ice cream ">Simple vegan ice cream dessert- Tea-infused Coconut Ice cream </a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/06/24/use-these-sure-shot-methods-to-impress-the-parents-of-your-girlfriend.html" rel="bookmark" title="Use These Sure Shot Methods to Impress the Parents of Your GirlFriend"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/couple-with-parents-1-1-1-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/couple-with-parents-1-1-1-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/couple-with-parents-1-1-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Use These Sure Shot Methods to Impress the Parents of Your GirlFriend" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/use-these-sure-shot-methods-to-impress-the-parents-of-your-girlfriend.html" rel="bookmark" title="Use These Sure Shot Methods to Impress the Parents of Your GirlFriend">Use These Sure Shot Methods to Impress the Parents of Your&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/06/24/delicious-protein-filled-paratha-chicken-keema-paratha.html" rel="bookmark" title="Delicious &#038; protein filled paratha- Chicken Keema Paratha">Delicious &#038; protein filled paratha- Chicken Keema Paratha</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5b2f77bba20e7" data-td_block_id="td_uid_20_5b2f77bba20e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5b2f77bba20e7" data-td_block_id="td_uid_20_5b2f77bba20e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78218"><a href="http://www.eastcoastdaily.in/category/entertainment/cinema">CINEMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78223"><a href="http://www.eastcoastdaily.in/category/sports">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78224"><a href="http://www.eastcoastdaily.in/category/technology">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78222"><a href="http://www.eastcoastdaily.in/category/jobs">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187258"><a href="http://www.eastcoastdaily.in/category/health">HEALTH</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.eastcoastdaily.in/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.eastcoastdaily.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in entertainment" class="entry-crumb" href="http://www.eastcoastdaily.in/category/entertainment">entertainment</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in celebrities" class="entry-crumb" href="http://www.eastcoastdaily.in/category/entertainment/celebrities">celebrities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-188043" class="post-188043 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities category-entertainment category-india category-latest-news category-news tag-asli-sardarji tag-indian-cinema" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-24T14:07:46+00:00">Published: June 24, 2018, 2:07 PM IST</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran+actor+Manmeet+Singh%E2%80%99s+upcoming+video%2C+Asli+Sardarji%2C+celebrates+the+real+spirit+of+Sikhism&url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html&via=East+Coast+Daily+%7C"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html&amp;media=http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png&description=Veteran+actor+Manmeet+Singh%E2%80%99s+upcoming+video%2C+Asli+Sardarji%2C+celebrates+the+real+spirit+of+Sikhism" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran+actor+Manmeet+Singh%E2%80%99s+upcoming+video%2C+Asli+Sardarji%2C+celebrates+the+real+spirit+of+Sikhism%20-%20http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-696x696.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-696x696.png 696w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-150x150.png 150w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-300x300.png 300w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-768x768.png 768w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-500x500.png 500w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-420x420.png 420w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="saradar" /></a></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p style="text-align: justify;">Manmeet Singh holds a very special place in Indian cinema and has played many important character roles in film over the last two decades. And now, Singh has written and lent his voice to Asli Sardarji, a song which celebrates the true spirit of being a Sikh.</p>
<p style="text-align: justify;">Sardar is, is renowned world over for their bravery, the strength of character and most importantly, how they selflessly come ahead and help anyone in need, irrespective of gender, religion or economic standing. Be it a natural calamity, attack or any situation of distress, Sikh community has always stepped up and helped those in need. Asli Sardarji honours that ethos in true Punjabi style, with foot-tapping beats and catchy lyrics.</p>
<p style="text-align: justify;">The makers of the video have launched the first poster and teaser of the song, and this will surely make you eager to watch the full song.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p style="text-align: justify;"><img class="aligncenter wp-image-188051 size-full" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1.png" alt="" width="800" height="800" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1.png 800w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1-150x150.png 150w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1-300x300.png 300w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1-768x768.png 768w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1-500x500.png 500w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1-696x696.png 696w, http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar-1-420x420.png 420w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p style="text-align: justify;">The song has been composed by Birgi Veerz, Directed by Pankaj Verma and also features Amritpal Singh Billa, Atvinder Singh, Apinderdeep Singh and Sahajdeep Singh and will be launched on YouTube channel, Asli Sardarji.</p>
<p style="text-align: justify;">Tusshar Kapoor suits up as he arrives for the finale of Juzz Baat. The actor gets candid on the chat show and makes the finale episode a memorable one.</p>
<p style="text-align: justify;">Manmeet Singh is an Indian actor and model. His wife Sunmeet Kaur Sawhney won the jackpot prize of Rs. 5 crores in Kaun Banega Crorepati Season 6 in January 2013.</p>
</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags"> 
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran+actor+Manmeet+Singh%E2%80%99s+upcoming+video%2C+Asli+Sardarji%2C+celebrates+the+real+spirit+of+Sikhism&url=http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html&via=East+Coast+Daily+%7C"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html&amp;media=http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png&description=Veteran+actor+Manmeet+Singh%E2%80%99s+upcoming+video%2C+Asli+Sardarji%2C+celebrates+the+real+spirit+of+Sikhism" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran+actor+Manmeet+Singh%E2%80%99s+upcoming+video%2C+Asli+Sardarji%2C+celebrates+the+real+spirit+of+Sikhism%20-%20http%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F06%2F24%2Fveteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" data-text="Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.eastcoastdaily.in/author/diljith">Diljith S</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Diljith S"></span><meta itemprop="datePublished" content="2018-06-24T14:07:46+00:00"><meta itemprop="dateModified" content="2018-06-24T14:20:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.eastcoastdaily.in/2018/06/24/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1-300x134.png"></span><meta itemprop="name" content="East Coast Daily |"></span><meta itemprop="headline " content="Veteran actor Manmeet Singh’s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.in/wp-content/uploads/2018/06/saradar.png"><meta itemprop="width" content="800"><meta itemprop="height" content="800"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_29_5b2f77bba4012_rand td_with_ajax_pagination td-pb-border-top td_block_template_13" data-td-block-uid="td_uid_29_5b2f77bba4012"><script>var block_td_uid_29_5b2f77bba4012 = new tdBlock();
block_td_uid_29_5b2f77bba4012.id = "td_uid_29_5b2f77bba4012";
block_td_uid_29_5b2f77bba4012.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5b2f77bba4012_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5b2f77bba4012_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":188043,"live_filter_cur_post_author":"35","block_template_id":""}';
block_td_uid_29_5b2f77bba4012.td_column_number = "3";
block_td_uid_29_5b2f77bba4012.block_type = "td_block_related_posts";
block_td_uid_29_5b2f77bba4012.post_count = "4";
block_td_uid_29_5b2f77bba4012.found_posts = "4";
block_td_uid_29_5b2f77bba4012.header_color = "";
block_td_uid_29_5b2f77bba4012.ajax_pagination_infinite_stop = "";
block_td_uid_29_5b2f77bba4012.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_29_5b2f77bba4012);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_30_5b2f77bba489b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_29_5b2f77bba4012" href="#">RELATED ARTICLES</a><a id="td_uid_31_5b2f77bba48d2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_29_5b2f77bba4012" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_29_5b2f77bba4012 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/04/09/indian-celebrities-dont-know-to-speak-english.html" rel="bookmark" title="These top Indian celebrities who don&#8217;t know to speak English"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/indian-celebrities-who-dont-know-english-218x150.png" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/04/indian-celebrities-who-dont-know-english-218x150.png 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/04/indian-celebrities-who-dont-know-english-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="indian celebrities who dont know english" title="These top Indian celebrities who don&#8217;t know to speak English" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/04/09/indian-celebrities-dont-know-to-speak-english.html" rel="bookmark" title="These top Indian celebrities who don&#8217;t know to speak English">These top Indian celebrities who don&#8217;t know to speak English</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2018/02/19/indian-cinema-not-just-bollywood-says-ratna-pathak-shah.html" rel="bookmark" title="Indian cinema is not just Bollywood, says Ratna Pathak Shah"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/3Ratna-Pathak-Shah-as-Nirmala-Devi-Rathore-in-Khoobsurat-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2018/01/3Ratna-Pathak-Shah-as-Nirmala-Devi-Rathore-in-Khoobsurat-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2018/01/3Ratna-Pathak-Shah-as-Nirmala-Devi-Rathore-in-Khoobsurat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indian cinema is not just Bollywood, says Ratna Pathak Shah" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2018/02/19/indian-cinema-not-just-bollywood-says-ratna-pathak-shah.html" rel="bookmark" title="Indian cinema is not just Bollywood, says Ratna Pathak Shah">Indian cinema is not just Bollywood, says Ratna Pathak Shah</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2017/12/05/indian-cinema-bids-adieu-legendary-actor-condolences-pour.html" rel="bookmark" title="Indian Cinema bids adieu to legendary actor, condolences pour in"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2017/12/sashi-kapoor-passes-away-1-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2017/12/sashi-kapoor-passes-away-1-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2017/12/sashi-kapoor-passes-away-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indian Cinema bids adieu to legendary actor, condolences pour in" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2017/12/05/indian-cinema-bids-adieu-legendary-actor-condolences-pour.html" rel="bookmark" title="Indian Cinema bids adieu to legendary actor, condolences pour in">Indian Cinema bids adieu to legendary actor, condolences pour in</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.eastcoastdaily.in/2017/08/12/now-the-censor-board-will-function-under-prasoon-joshi-and-others.html" rel="bookmark" title="Now the Censor Board will function under Prasoon Joshi and others"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.in/wp-content/uploads/2017/08/prasoon-joshi-759-218x150.jpg" srcset="http://www.eastcoastdaily.in/wp-content/uploads/2017/08/prasoon-joshi-759-218x150.jpg 218w, http://www.eastcoastdaily.in/wp-content/uploads/2017/08/prasoon-joshi-759-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Now the Censor Board will function under Prasoon Joshi and others" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.in/2017/08/12/now-the-censor-board-will-function-under-prasoon-joshi-and-others.html" rel="bookmark" title="Now the Censor Board will function under Prasoon Joshi and others">Now the Censor Board will function under Prasoon Joshi and others</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5b2f77bba4012" data-td_block_id="td_uid_29_5b2f77bba4012"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_29_5b2f77bba4012" data-td_block_id="td_uid_29_5b2f77bba4012"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 

<div id="taboola-below-article"></div><script data-cfasync="true" type='text/javascript'>window._taboola = window._taboola || []; _taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_13 widget widget_text"><h4 class="td-block-title"><span>New Release</span></h4> <div class="textwidget"><p><iframe src="https://www.youtube.com/embed/MZz2izsPys0?autoplay=1" frameborder="0" allowfullscreen=""></iframe></p>
</div>
</aside><aside class="td_block_template_13 widget widget_text"><h4 class="td-block-title"><span>Trending</span></h4> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1809088821246289" data-ad-slot="4156242798"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside> <aside class="td_block_template_13 widget widget_recent_entries"> <h4 class="td-block-title"><span>Latest News</span></h4> <ul>
<li>
<a href="http://www.eastcoastdaily.in/2018/06/24/saudi-women-are-in-the-drivers-seat-today-as-ban-ends.html">Saudi women are in the driver&#8217;s seat today as ban ends</a>
<span class="post-date">June 24, 2018</span>
</li>
<li>
<a href="http://www.eastcoastdaily.in/2018/06/24/bollywood-actress-neha-sharma-clarification-on-her-selfie-with-sex-toy.html">Bollywood Actress Neha Sharma Came Up With Clarification On Her Selfie With Sex Toy: See Pics</a>
<span class="post-date">June 24, 2018</span>
</li>
<li>
<a href="http://www.eastcoastdaily.in/2018/06/24/bodies-of-four-engineering-students-drown-in-krishna-river-retrieved.html">Bodies of four engineering students, drown in Krishna river, retrieved</a>
<span class="post-date">June 24, 2018</span>
</li>
<li>
<a href="http://www.eastcoastdaily.in/2018/06/24/international-yoga-day-2018-simple-11-yoga-poses-for-beginners.html">INTERNATIONAL YOGA DAY 2018: Simple 11 yoga poses for beginners</a>
<span class="post-date">June 24, 2018</span>
</li>
<li>
<a href="http://www.eastcoastdaily.in/2018/06/24/videoabrahaminte-santhathikal-mammoottys-nails-it-watch-review.html">(Video)Abrahaminte Santhathikal &#8211; Mammootty&#8217;s Nails it ! Watch Review</a>
<span class="post-date">June 24, 2018</span>
</li>
</ul>
</aside><aside class="td_block_template_13 widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1809088821246289" data-ad-slot="3373508853"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside class="td_block_template_13 widget widget_taboola"><div id="inner-taboola-2"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'inner-taboola-2', placement:'td-default-2', target_type: 'mix'});</script></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-74376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74376"><a href="http://www.eastcoastdaily.in/about-us">About Us</a></li>
<li id="menu-item-74372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74372"><a href="http://www.eastcoastdaily.in/advertise">Advertise With Us</a></li>
<li id="menu-item-74371" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74371"><a href="http://www.eastcoastdaily.in/careers">Careers</a></li>
<li id="menu-item-74370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74370"><a href="http://www.eastcoastdaily.in/contact-us">Contact Us</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-others-container"><ul id="menu-others" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-74355"><a href="http://www.eastcoastdaily.in/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-74356" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74356"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download App</a></li>
<li id="menu-item-74358" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74358"><a href="https://www.facebook.com/groups/eastcoastfamilyclub/">East Coast Family Club</a></li>
<li id="menu-item-74360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-74360"><a href="http://www.eastcoastdaily.in">Advertisement Disclaimer Policy</a></li>
<li id="menu-item-74369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-74369"><a href="http://www.eastcoastdaily.in/site-map">Site Map</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_13 widget widget_nav_menu"><div class="menu-our-sites-container"><ul id="menu-our-sites" class="menu"><li id="menu-item-74377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-74377"><a href="http://movies.eastcoastdaily.com">Movies &#038; Entertainments</a></li>
<li id="menu-item-74378" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74378"><a href="http://literature.eastcoastdaily.com/">Theenicha (Literature Section)</a></li>
<li id="menu-item-74379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74379"><a href="http://www.eastcoastdaily.com/">Malayalam Edition</a></li>
<li id="menu-item-74380" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74380"><a href="http://www.eastcoastdaily.com/feed/">RSS Feed</a></li>
</ul></div></aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.eastcoastdaily.in/"><img src="http://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH_white-1.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Ourselves as one of the leading daily news portals in Malayalam with world-wide coverage and 24 hours updation, covering all the important topics such as politics, social and cultural issues, music, movies, sports, health, education, travel & tourism, classifieds etc.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#1b74757772757e5b7e7a686f78747a686f72756f7e69757a6f7274757a7735787476"><span class="__cf_email__" data-cfemail="650a0b090c0b002500041611060a0416110c0b1100170b04110c0a0b04094b060a08">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EastCoastDaily/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73960"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73961"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73962"><a href="http://www.eastcoastdaily.com">Malayalam Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74383"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2017 East Coast Daily. All rights reserved. </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-logo img {
    margin: 0px;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
}

.td-header-style-3 .td-header-sp-logo {
    width: 284px;
    position: relative;
    height: 90px;
    margin: 28px;
    margin-left:0px;
}
.td-header-style-3 .td-header-sp-logo {
    width: 310px;
}

.td-block-title {
    border-bottom: 2px solid black;
    border-left: 5px solid #BF161D;
}

article .td-post-content p strong{
    
    font-weight: bold !important;
    float: left !important;
    border-radius: 3px !important;
    border: 1px solid #cacaca !important;
    border-left: 5px solid #f42625 !important;
    padding-top: 10px !important;
     padding-bottom: 10px !important;
    padding-left: 10px !important;
    width: 100% !important;
    height: 100% !important;
    color: #f42625 !important;
     margin-bottom: 10px !important;
      margin-top: 10px !important;
    
}

.td-post-content p strong a{
    color: black;
    font-weight: 600;
    font-family: Roboto,sans-serif;
}
.emotesBoxDiv
{
    display:none !important;
}
}
</style>
<script type="text/javascript">setInterval(refreshIframe, 30000);
function refreshIframe() {
var frame = document.getElementById("poll");
frame.src = frame.src;
}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eastcoastdaily1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"188043 http:\/\/www.eastcoastdaily.in\/?p=188043","disqusShortname":"eastcoastdaily1","disqusTitle":"Veteran actor Manmeet Singh\u2019s upcoming video, Asli Sardarji, celebrates the real spirit of Sikhism","disqusUrl":"http:\/\/www.eastcoastdaily.in\/2018\/06\/24\/veteran-actor-manmeet-singhs-upcoming-video-asli-sardarji-celebrates-the-real-spirit-of-sikhism.html","postId":"188043"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-content/themes/ECD8/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.eastcoastdaily.in/wp-content/themes/ECD8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.eastcoastdaily.in/wp-content/themes/ECD8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51642137-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>