<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.eastcoastdaily.in/xmlrpc.php" />
	<title>President Ram Nath Kovind approves &#8216;Gallantry Awards 2020&#8217; ; Here&#8217;s the full list of winners &#8211; East Coast Daily English</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png' type='image/png'>
<link rel='preload' as='image' href='https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png' type='image/png'>
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<style id='tie-critical-css' type='text/css'>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</style>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Feed" href="https://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Comments Feed" href="https://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; President Ram Nath Kovind approves &#8216;Gallantry Awards 2020&#8217; ; Here&#8217;s the full list of winners Comments Feed" href="https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html/feed" />

<meta property="og:title" content="President Ram Nath Kovind approves &#8216;Gallantry Awards 2020&#8217; ; Here&#8217;s the full list of winners - East Coast Daily English" />
<meta property="og:type" content="article" />
<meta property="og:description" content="On the eve of Independence Day, President Ram Nath Kovind approved gallantry awards for defence pers" />
<meta property="og:url" content="https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" />
<meta property="og:site_name" content="East Coast Daily English" />
<meta property="og:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2020/01/875353-president-kovind-780x405.jpg" />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.js'></script>
<link rel='https://api.w.org/' href='https://www.eastcoastdaily.in/wp-json/' />
<link rel='prev' title='CCTV footage Revealed ;Man allegedly hammered son to death over property dispute!!!!' href='https://www.eastcoastdaily.in/2020/08/14/cctv-footage-revealed-man-allegedly-hammered-son-to-death-over-property-dispute.html' />
<link rel='next' title='Coronavirus : Bollywood actress tests positive for COVID19' href='https://www.eastcoastdaily.in/2020/08/14/coronavirus-bollywood-actress-tests-positive-for-covid19.html' />
<link rel="canonical" href="https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2020%2F08%2F14%2Fpresident-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2020%2F08%2F14%2Fpresident-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&#038;format=xml" />
			<meta property="fb:pages" content="699344000107253" />
			<meta http-equiv="X-UA-Compatible" content="IE=edge"><meta property="fb:app_id" content="305033216735790" />

<!-- Google AdSense Page Level Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>


<!-- Tabool Ad Code - Header Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_IN/sdk.js#xfbml=1&version=v7.0&appId=305033216735790&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eastcoastdaily.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a76810a7-f858-48f7-8a83-0018b4c79212';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "East Cost Daily English";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to our Breaking News!";
oneSignal_options['welcomeNotification']['url'] = "https://www.eastcoastdaily.in";
oneSignal_options['path'] = "https://www.eastcoastdaily.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2f682342-7506-4d13-96c3-4fd5fa35ae95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-270x270.jpg" />
	
	<!-- Google Analytics for English -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
		
  gtag('config', 'UA-36072128-2', {
  'custom_map': {
    'dimension1': 'author'
  }
  });

  gtag('event', 'page_view', {'author': 'arunnadh'});

</script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-371874 single-format-standard tie-no-js wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default">
	
<nav id="top-nav" class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Friday, August 14 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/08/14/independence-day-2020-woman-army-officer-to-assist-pm-modi-for-hoisting-the-tricolour-at-redfort.html">&#8220;Independence day -2020&#8221;;- &#8220;Woman Army officer&#8221; to assist PM Modi for hoisting the tricolour at redfort!!!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/08/14/independence-day-2020-drdos-new-anti-drone-solution-to-be-deployed-during-celebrations.html">Independence Day 2020 : DRDO&#8217;s new anti-drone solution to be deployed during celebrations</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/08/14/spotted-satellite-images-reveals-the-pictures-of-pak-submarines-with-chinese-naval-ships.html">&#8220;Spotted&#8221;; Satellite images reveals the pictures of Pak submarines with chinese naval ships!!!!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/08/14/kerala-gold-smuggling-case-four-more-arrested-by-nia.html">Kerala gold smuggling case : Four more arrested by NIA</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/08/14/fans-file-online-petition-demanding-wax-statue-for-sushant-singh-rajput-at-madame-tussauds.html">Fans file online petition demanding wax statue for Sushant Singh Rajput at Madame Tussauds</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73960"><a href="http://movies.eastcoastdaily.com">Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73961"><a href="http://literature.eastcoastdaily.com">Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73962"><a href="https://www.eastcoastdaily.com/">Malayalam Edition</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
					<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" class="logo_normal" width="200" height="90" style="max-height:90px; width: auto;">
					<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" class="logo_2x" width="200" height="90" style="max-height:90px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><! -- Header Ad Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
					<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_normal" style="max-height:49px; width: auto;">
					<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_2x" style="max-height:49px; width: auto;">
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>

		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-202588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202588 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.in/"> <span aria-hidden="true" class="fa fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73085 menu-item-has-icon"><a href="https://www.eastcoastdaily.in/category/news"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-73089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73089"><a href="https://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73087"><a href="https://www.eastcoastdaily.in/category/news/india">India</a></li>
	<li id="menu-item-73086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73086"><a href="https://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
	<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73090"><a href="https://www.eastcoastdaily.in/category/news/world">International</a></li>
	<li id="menu-item-202750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202750"><a href="https://www.eastcoastdaily.in/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-202749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202749"><a href="https://www.eastcoastdaily.in/category/entertainment">Entertainment</a></li>
<li id="menu-item-73083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73083"><a href="https://www.eastcoastdaily.in/category/lifenstyle/health-fitness">Life</a></li>
<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="https://www.eastcoastdaily.in/category/technology">Tech</a></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://www.eastcoastdaily.in/category/sports">Sports</a></li>
<li id="menu-item-73084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73084"><a href="https://www.eastcoastdaily.in/category/jobs">Jobs</a></li>
<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="https://www.eastcoastdaily.in/category/special-news">Special</a></li>
<li id="menu-item-202751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202751"><a href="https://www.eastcoastdaily.in/category/editorial">Editorial</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		 <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<link rel='stylesheet' id='tie-css-styles-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-styles')</script>
<link rel='stylesheet' id='tie-css-single-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/single.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-single')</script>
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-shortcodes')</script>

			<div class="container">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.eastcoastdaily.in/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><em class="delimiter">/</em><span class="current">President Ram Nath Kovind approves &#8216;Gallantry Awards 2020&#8217; ; Here&#8217;s the full list of winners</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.eastcoastdaily.in\/"}},{"@type":"ListItem","position":2,"item":{"name":"DH Latest News","@id":"https:\/\/www.eastcoastdaily.in\/category\/dh-latest-news"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-145203" href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><a class="post-cat tie-cat-145204" href="https://www.eastcoastdaily.in/category/dh-news">DH NEWS</a><a class="post-cat tie-cat-783" href="https://www.eastcoastdaily.in/category/latest-news">Latest News</a><a class="post-cat tie-cat-11" href="https://www.eastcoastdaily.in/category/news/india">India</a><a class="post-cat tie-cat-12" href="https://www.eastcoastdaily.in/category/news">NEWS</a></span>
		<h1 class="post-title entry-title">President Ram Nath Kovind approves &#8216;Gallantry Awards 2020&#8217; ; Here&#8217;s the full list of winners</h1>

		<div class="post-meta clearfix"><span class="date meta-item fa-before">Aug  14, 2020, 10:36 pm IST</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		
			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><div id="div_6620180821132444">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","66");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_6620180821132444");
document.getElementById("div_6620180821132444").appendChild(scpt);
</script>
</div>
</div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1280" height="720" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/01/875353-president-kovind.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2020/01/875353-president-kovind.jpg 1280w, https://www.eastcoastdaily.in/wp-content/uploads/2020/01/875353-president-kovind-768x432.jpg 768w, https://www.eastcoastdaily.in/wp-content/uploads/2020/01/875353-president-kovind-390x220.jpg 390w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure></div></div>
		<div class="post-footer post-footer-on-top">
			<div class="share-links  icons-text">
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners&#038;url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&#038;title=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&#038;description=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2020/01/875353-president-kovind-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&#038;title=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners" rel="external noopener" target="_blank" class="reddit-share-btn large-share-button"><span class="fa fa-reddit"></span> <span class="social-text">Reddit</span></a><a href="https://api.whatsapp.com/send?text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners%20https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="whatsapp-share-btn large-share-button"><span class="fa fa-whatsapp"></span> <span class="social-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners" rel="external noopener" target="_blank" class="telegram-share-btn large-share-button"><span class="fa fa-paper-plane"></span> <span class="social-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
		<div class="entry-content entry clearfix">

			
			<p>On the eve of Independence Day, President Ram Nath Kovind approved gallantry awards for defence personnel, including Shaurya Chakra to three from the Army for counter-terrorist operations in Jammu and Kashmir, the defence ministry said on Friday.</p>

<p>Wing Commander Vishak Nair from the Indian Air Force was also awarded the Shaurya Chakra. Those from the Army who have been awarded the Shaurya Chakra are Lt.Col. Krishan Singh Rawat from the elite Special Forces, Major Anil Urs and Havildar Alok Kumar Dubey.</p>

<p>Thirty-one Army personnel too have been awarded the Sena (gallantry) medal.</p>

<p><img class="alignnone size-full wp-image-371876" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/c1.jpg" alt="" width="631" height="591" /> <img class="alignnone size-medium wp-image-371877" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/c2.jpg" alt="" width="606" height="510" /> <img class="alignnone size-medium wp-image-371878" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/c3.jpg" alt="" width="688" height="381" /></p>

</p>

			<div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.in/tag/president-ram-nath-kovind" rel="tag">President Ram Nath Kovind</a> <a href="https://www.eastcoastdaily.in/tag/gallantry-awards-2020" rel="tag">Gallantry Awards 2020</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-08-14T22:36:40+05:30","datePublished":"2020-08-14T22:36:40+05:30","dateModified":"2020-08-14T22:36:40+05:30","headline":"President Ram Nath Kovind approves &#8216;Gallantry Awards 2020&#8217; ; Here&#8217;s the full list of winners","name":"President Ram Nath Kovind approves &#8216;Gallantry Awards 2020&#8217; ; Here&#8217;s the full list of winners","keywords":"President Ram Nath Kovind,Gallantry Awards 2020","url":"https:\/\/www.eastcoastdaily.in\/2020\/08\/14\/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html","description":"On the eve of Independence Day, President Ram Nath Kovind approved gallantry awards for defence personnel, including Shaurya Chakra to three from the Army for counter-terrorist operations in Jammu and","copyrightYear":"2020","articleSection":"DH Latest News,DH NEWS,Latest News,India,NEWS","articleBody":"On the eve of Independence Day, President Ram Nath Kovind approved gallantry awards for defence personnel, including Shaurya Chakra to three from the Army for counter-terrorist operations in Jammu and Kashmir, the defence ministry said on Friday.\r\n\r\nWing Commander Vishak Nair from the Indian Air Force was also awarded the Shaurya Chakra. Those from the Army who have been awarded the Shaurya Chakra are Lt.Col. Krishan Singh Rawat from the elite Special Forces, Major Anil Urs and Havildar Alok Kumar Dubey.\r\n\r\nThirty-one Army personnel too have been awarded the Sena (gallantry) medal.\r\n\r\n  ","publisher":{"@id":"#Publisher","@type":"Organization","name":"East Coast Daily English","logo":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/07\/EAST-COAST-LOGO-ENGLISH-1-300x134.png"},"sameAs":["https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/twitter.com\/eastcoastdaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.eastcoastdaily.in\/2020\/08\/14\/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Arun","url":"https:\/\/www.eastcoastdaily.in\/author\/arunnadh"},"image":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2020\/01\/875353-president-kovind.jpg","width":1280,"height":720}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners&#038;url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&#038;title=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&#038;description=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2020/01/875353-president-kovind-780x405.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners%20https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><div id="div_3920180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920180821152039");
document.getElementById("div_3920180821152039").appendChild(scpt);
</script>
</div></div>
	<div class="post-components">

			<div id="comments" class="comments-area">

		
		
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" data-width="100%" data-numposts="5" data-colorscheme="light"></div> 

	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/widgets.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-widgets')</script>
<div id="stream-item-widget-10" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest</div></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="&#8220;Independence day -2020&#8221;;- &#8220;Woman Army officer&#8221; to assist PM Modi for hoisting the tricolour at redfort!!!" href="https://www.eastcoastdaily.in/2020/08/14/independence-day-2020-woman-army-officer-to-assist-pm-modi-for-hoisting-the-tricolour-at-redfort.html" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-145203">DH Latest News</span></span><img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/thumb-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of &#8220;Independence day -2020&#8221;;- &#8220;Woman Army officer&#8221; to assist PM Modi for hoisting the tricolour at redfort!!!" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/08/14/independence-day-2020-woman-army-officer-to-assist-pm-modi-for-hoisting-the-tricolour-at-redfort.html">&#8220;Independence day -2020&#8221;;- &#8220;Woman Army officer&#8221; to assist PM Modi for hoisting the tricolour at redfort!!!</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">Aug  14, 2020, 11:50 pm IST</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Independence Day 2020 : DRDO&#8217;s new anti-drone solution to be deployed during celebrations" href="https://www.eastcoastdaily.in/2020/08/14/independence-day-2020-drdos-new-anti-drone-solution-to-be-deployed-during-celebrations.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/ad-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Independence Day 2020 : DRDO&#8217;s new anti-drone solution to be deployed during celebrations" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/08/14/independence-day-2020-drdos-new-anti-drone-solution-to-be-deployed-during-celebrations.html">Independence Day 2020 : DRDO&#8217;s new anti-drone solution to be deployed during celebrations</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">Aug  14, 2020, 11:38 pm IST</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="&#8220;Spotted&#8221;; Satellite images reveals the pictures of Pak submarines with chinese naval ships!!!!" href="https://www.eastcoastdaily.in/2020/08/14/spotted-satellite-images-reveals-the-pictures-of-pak-submarines-with-chinese-naval-ships.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/israeli-submarine-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of &#8220;Spotted&#8221;; Satellite images reveals the pictures of Pak submarines with chinese naval ships!!!!" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/08/14/spotted-satellite-images-reveals-the-pictures-of-pak-submarines-with-chinese-naval-ships.html">&#8220;Spotted&#8221;; Satellite images reveals the pictures of Pak submarines with chinese naval ships!!!!</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">Aug  14, 2020, 11:25 pm IST</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kerala gold smuggling case : Four more arrested by NIA" href="https://www.eastcoastdaily.in/2020/08/14/kerala-gold-smuggling-case-four-more-arrested-by-nia.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/swapna-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Kerala gold smuggling case : Four more arrested by NIA" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/08/14/kerala-gold-smuggling-case-four-more-arrested-by-nia.html">Kerala gold smuggling case : Four more arrested by NIA</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">Aug  14, 2020, 11:23 pm IST</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Fans file online petition demanding wax statue for Sushant Singh Rajput at Madame Tussauds" href="https://www.eastcoastdaily.in/2020/08/14/fans-file-online-petition-demanding-wax-statue-for-sushant-singh-rajput-at-madame-tussauds.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/06/sushu-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Fans file online petition demanding wax statue for Sushant Singh Rajput at Madame Tussauds" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/08/14/fans-file-online-petition-demanding-wax-statue-for-sushant-singh-rajput-at-madame-tussauds.html">Fans file online petition demanding wax statue for Sushant Singh Rajput at Madame Tussauds</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">Aug  14, 2020, 11:08 pm IST</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Coronavirus : Bollywood actress tests positive for COVID19" href="https://www.eastcoastdaily.in/2020/08/14/coronavirus-bollywood-actress-tests-positive-for-covid19.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/08/roo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Coronavirus : Bollywood actress tests positive for COVID19" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/08/14/coronavirus-bollywood-actress-tests-positive-for-covid19.html">Coronavirus : Bollywood actress tests positive for COVID19</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">Aug  14, 2020, 10:58 pm IST</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners&#038;url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners%20https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2020/08/14/president-ram-nath-kovind-approves-gallantry-awards-2020-heres-the-full-list-of-winners.html&text=President%20Ram%20Nath%20Kovind%20approves%20%E2%80%98Gallantry%20Awards%202020%E2%80%99%20%3B%20Here%E2%80%99s%20the%20full%20list%20of%20winners" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/helpers.min.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-helpers-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/helpers.min.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-helpers')</script>
<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-ilightbox')</script>
<!-- Tabool Ad Code - Footer Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- adgebrafp footer code starts here -->
<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=1&p4=&p5=" width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript>
<!-- afp footer code ends here -->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.eastcoastdaily.in//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfoxaoZAAAAAA82y0cBltAYOpFUntvslwgEENdn', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"1","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"305033216735790","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/scripts.min.js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/lightbox.js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/desktop.min.js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/live-search.js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/single.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/br-news.js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/sliders.min.js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/shortcodes.js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		</body>
</html>
