<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.eastcoastdaily.in/xmlrpc.php" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png'>
<link rel='preload' as='image' href='https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la-780x420.jpg'>
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>LA Film Critics Awards: &#039;Drive My Car,&#039; selected as the best film of the year | DH Latest News, DH NEWS, Entertainment DH, Cinema DH, Celebrities DH, US, Cinema, Latest News, NEWS, celebrities, International, Business, Entertainment , Entertainment, movies, Films, film awards, LA film critics award</title>
	<meta name="description" content="For members of the Los Angeles Film Critics Association, it was a toss-up between Ryusuke Hamaguchi&#039;s ‘Drive My Car’ and Jane Campion&#039;s ‘The Power of the | DH Latest News, DH NEWS, Entertainment DH, Cinema DH, Celebrities DH, US, Cinema, Latest News, NEWS, celebrities, International, Business, Entertainment , Entertainment, movies, Films, film awards, LA film critics award" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="LA Film Critics Awards: &#039;Drive My Car,&#039; selected as the best film of the year | DH Latest News, DH NEWS, Entertainment DH, Cinema DH, Celebrities DH, US, Cinema, Latest News, NEWS, celebrities, International, Business, Entertainment , Entertainment, movies, Films, film awards, LA film critics award" />
	<meta property="og:description" content="For members of the Los Angeles Film Critics Association, it was a toss-up between Ryusuke Hamaguchi&#039;s ‘Drive My Car’ and Jane Campion&#039;s ‘The Power of the | DH Latest News, DH NEWS, Entertainment DH, Cinema DH, Celebrities DH, US, Cinema, Latest News, NEWS, celebrities, International, Business, Entertainment , Entertainment, movies, Films, film awards, LA film critics award" />
	<meta property="og:url" content="https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" />
	<meta property="og:site_name" content="East Coast Daily English" />
	<meta property="article:publisher" content="https://www.facebook.com/EastCoastDaily/" />
	<meta property="article:published_time" content="2021-12-22T09:31:49+00:00" />
	<meta property="og:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eastcoastdaily" />
	<meta name="twitter:site" content="@eastcoastdaily" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Feed" href="https://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Comments Feed" href="https://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year Comments Feed" href="https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html/feed" />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah-child/style.css?ver=a04dfc6151d157c8e6ab6adbee08827c' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.eastcoastdaily.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastcoastdaily.in/wp-json/wp/v2/posts/491554" /><link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2021%2F12%2F22%2Fla-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2021%2F12%2F22%2Fla-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;format=xml" />
			<meta property="fb:pages" content="699344000107253" />
							<meta property="ia:markup_url_dev" content="https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html?ia_markup=1" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge"><meta property="fb:app_id" content="305033216735790" />

<!-- Google AdSense Page Level Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>


<!-- Tabool Ad Code - Header Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Matomo
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://analytics.ananthapuri.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->

<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.eastcoastdaily.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a76810a7-f858-48f7-8a83-0018b4c79212';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "East Cost Daily English";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to our Breaking News!";
oneSignal_options['welcomeNotification']['url'] = "https://www.eastcoastdaily.in";
oneSignal_options['path'] = "https://www.eastcoastdaily.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2f682342-7506-4d13-96c3-4fd5fa35ae95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-270x270.jpg" />
	
	<!-- Google Analytics for English -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
		
  gtag('config', 'UA-36072128-2', {
  'custom_map': {
    'dimension1': 'author'
  }
  });

  gtag('event', 'page_view', {'author': 'indhulekha-ks'});

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="tie-body" class="post-template-default single single-post postid-491554 single-format-standard tie-no-js wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share hide_banner_header hide_breaking_news hide_breadcrumbs hide_read_more_buttons">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Wednesday, December 22 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/12/22/kerala-hc-demands-report-on-the-investigation-status-of-murder-of-the-rss-functionary.html">Kerala HC demands report on the investigation status of murder of the RSS functionary</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html">LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/12/22/nasa-delays-launch-of-new-space-telescope-until-christmas.html">NASA delays launch of new space telescope until Christmas</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/12/22/chilean-zoo-tests-experimental-covid-19-vaccine-on-big-cats.html">Chilean zoo tests experimental Covid-19 vaccine on big cats</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/12/22/491536.html">Putin claims Russia has &#8216;nowhere to retreat&#8217; in the Ukraine crisis</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73960"><a href="https://www.eastcoastdaily.com/movie/">Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73961"><a href="https://www.eastcoastdaily.com/literature/">Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73962"><a href="https://www.eastcoastdaily.com/">Malayalam Edition</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon tie-icon-grid-9"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" width="200" height="90" style="max-height:90px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><! -- Header Ad Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-202588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202588 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.in/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73085 menu-item-has-icon"><a href="https://www.eastcoastdaily.in/category/news"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-73087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73087"><a href="https://www.eastcoastdaily.in/category/news/india">India</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-466865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466865"><a href="https://www.eastcoastdaily.in/category/news/india/delhi">Delhi</a></li>
		<li id="menu-item-466866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466866"><a href="https://www.eastcoastdaily.in/category/news/west-bengal">West Bengal</a></li>
		<li id="menu-item-466870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466870"><a href="https://www.eastcoastdaily.in/category/news/uttar-pradesh">Uttar Pradesh</a></li>
		<li id="menu-item-466867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466867"><a href="https://www.eastcoastdaily.in/category/news/rajasthan">Rajasthan</a></li>
		<li id="menu-item-466868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466868"><a href="https://www.eastcoastdaily.in/category/news/karnataka">Karnataka</a></li>
		<li id="menu-item-466869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466869"><a href="https://www.eastcoastdaily.in/category/news/tamil-nadu">Tamil Nadu</a></li>
		<li id="menu-item-73089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73089"><a href="https://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
	</ul>
</li>
	<li id="menu-item-73086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73086"><a href="https://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
	<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73090"><a href="https://www.eastcoastdaily.in/category/news/world">International</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-470970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-470970"><a href="https://www.eastcoastdaily.in/category/us">US</a></li>
		<li id="menu-item-470969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470969"><a href="https://www.eastcoastdaily.in/category/uk">UK</a></li>
		<li id="menu-item-470971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470971"><a href="https://www.eastcoastdaily.in/category/australia">Australia</a></li>
		<li id="menu-item-470972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470972"><a href="https://www.eastcoastdaily.in/category/canada">Canada</a></li>
	</ul>
</li>
	<li id="menu-item-202750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202750"><a href="https://www.eastcoastdaily.in/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-202749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202749"><a href="https://www.eastcoastdaily.in/category/entertainment">Entertainment</a></li>
<li id="menu-item-470968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-470968"><a href="https://www.eastcoastdaily.in/category/special-news/christmas-special/life-style">Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-73083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73083"><a href="https://www.eastcoastdaily.in/category/lifenstyle/health-fitness">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="https://www.eastcoastdaily.in/category/technology">Technology</a></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://www.eastcoastdaily.in/category/sports">Sports</a></li>
<li id="menu-item-73084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73084"><a href="https://www.eastcoastdaily.in/category/jobs">Jobs</a></li>
<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="https://www.eastcoastdaily.in/category/special-news">Special</a></li>
<li id="menu-item-202751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202751"><a href="https://www.eastcoastdaily.in/category/editorial">Editorial</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		 <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<link rel='stylesheet' id='tie-css-styles-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-styles')</script>
<link rel='stylesheet' id='tie-css-single-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/single.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-single')</script>
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-shortcodes')</script>

			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.eastcoastdaily.in/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><em class="delimiter">/</em><span class="current">LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.eastcoastdaily.in\/"}},{"@type":"ListItem","position":2,"item":{"name":"DH Latest News","@id":"https:\/\/www.eastcoastdaily.in\/category\/dh-latest-news"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-145203" href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><a class="post-cat tie-cat-145204" href="https://www.eastcoastdaily.in/category/dh-news">DH NEWS</a><a class="post-cat tie-cat-145205" href="https://www.eastcoastdaily.in/category/entertainment-dh">Entertainment DH</a><a class="post-cat tie-cat-145206" href="https://www.eastcoastdaily.in/category/entertainment-dh/cinema-dh">Cinema DH</a><a class="post-cat tie-cat-145207" href="https://www.eastcoastdaily.in/category/entertainment-dh/celebrities-dh">Celebrities DH</a><a class="post-cat tie-cat-169387" href="https://www.eastcoastdaily.in/category/us">US</a><a class="post-cat tie-cat-36" href="https://www.eastcoastdaily.in/category/entertainment/cinema">Cinema</a><a class="post-cat tie-cat-783" href="https://www.eastcoastdaily.in/category/latest-news">Latest News</a><a class="post-cat tie-cat-12" href="https://www.eastcoastdaily.in/category/news">NEWS</a><a class="post-cat tie-cat-14136" href="https://www.eastcoastdaily.in/category/entertainment/celebrities">celebrities</a><a class="post-cat tie-cat-35" href="https://www.eastcoastdaily.in/category/news/world">International</a><a class="post-cat tie-cat-46" href="https://www.eastcoastdaily.in/category/news/business">Business</a><a class="post-cat tie-cat-2003" href="https://www.eastcoastdaily.in/category/entertainment">Entertainment</a></span>
		<h1 class="post-title entry-title">LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">Dec  22, 2021, 03:01 pm IST</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><div id="div_6620180821132444">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","66");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_6620180821132444");
document.getElementById("div_6620180821132444").appendChild(scpt);
</script>
</div>
</div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="800" height="420" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la.jpg 800w, https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div></div>
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year&#038;url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;title=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;description=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;title=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year%20https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1809088821246289"
     crossorigin="anonymous"></script>
<!-- Below Featured Image Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="6811055089"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
			<p>For members of the Los Angeles Film Critics Association, it was a toss-up between Ryusuke Hamaguchi&#8217;s ‘Drive My Car’ and Jane Campion&#8217;s ‘The Power of the Dog,’ to be competing for the best film of the year slot, but both won top prizes on Saturday.</p>

<p>The Japanese film ‘Drive My Car’ won best picture, while ‘The Power of the Dog,’ a 1925 Western drama, came in second. Meanwhile, Campion was named best director, with Hamaguchi coming in second.</p>

<p>Penelope Cruz won best actress award for her role as a photographer and new mother in Pedro Almodóvar&#8217;s ‘Parallel Mothers.’ Simon Rex won best actor award for his role as an ex-porn star in Sean Baker&#8217;s ‘Red Rocket.’</p>

<p>The nonfiction film ‘Flee,’ about an Afghan refugee, won best animated film, while Questlove&#8217;s ‘Summer of Soul,’ about a virtually forgotten music festival in the summer of 1969, won the prize for best documentary.</p>

</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.in/tag/entertainment" rel="tag">Entertainment</a> <a href="https://www.eastcoastdaily.in/tag/movies" rel="tag">movies</a> <a href="https://www.eastcoastdaily.in/tag/films" rel="tag">Films</a> <a href="https://www.eastcoastdaily.in/tag/film-awards" rel="tag">film awards</a> <a href="https://www.eastcoastdaily.in/tag/la-film-critics-award" rel="tag">LA film critics award</a></span></div><div class="post-bottom-meta lotus-post-bottom-permalink"><a href="https://www.eastcoastdaily.in/news-491554">shortlink</a></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">Dec  22, 2021, 03:01 pm IST</span></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year&#038;url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;title=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;description=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;title=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year%20https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-12-22T15:01:49+05:30","datePublished":"2021-12-22T15:01:49+05:30","dateModified":"2021-12-22T15:01:49+05:30","headline":"LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year","name":"LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year","keywords":"Entertainment,movies,Films,film awards,LA film critics award","url":"https:\/\/www.eastcoastdaily.in\/2021\/12\/22\/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html","description":"For members of the Los Angeles Film Critics Association, it was a toss-up between Ryusuke Hamaguchi's \u2018Drive My Car\u2019 and Jane Campion's \u2018The Power of the Dog,\u2019 to be competing for the best film of the","copyrightYear":"2021","articleSection":"DH Latest News,DH NEWS,Entertainment DH,Cinema DH,Celebrities DH,US,Cinema,Latest News,NEWS,celebrities,International,Business,Entertainment","articleBody":"For members of the Los Angeles Film Critics Association, it was a toss-up between Ryusuke Hamaguchi's \u2018Drive My Car\u2019 and Jane Campion's \u2018The Power of the Dog,\u2019 to be competing for the best film of the year slot, but both won top prizes on Saturday.\r\n\r\nThe Japanese film \u2018Drive My Car\u2019 won best picture, while \u2018The Power of the Dog,\u2019 a 1925 Western drama, came in second. Meanwhile, Campion was named best director, with Hamaguchi coming in second.\r\n\r\nPenelope Cruz won best actress award for her role as a photographer and new mother in Pedro Almod\u00f3var's \u2018Parallel Mothers.\u2019 Simon Rex won best actor award for his role as an ex-porn star in Sean Baker's \u2018Red Rocket.\u2019\r\n\r\nThe nonfiction film \u2018Flee,\u2019 about an Afghan refugee, won best animated film, while Questlove's \u2018Summer of Soul,\u2019 about a virtually forgotten music festival in the summer of 1969, won the prize for best documentary.","publisher":{"@id":"#Publisher","@type":"Organization","name":"East Coast Daily English","logo":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/07\/EAST-COAST-LOGO-ENGLISH-1-300x134.png"},"sameAs":["https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/twitter.com\/eastcoastdaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.eastcoastdaily.in\/2021\/12\/22\/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Indhulekha K S","url":"https:\/\/www.eastcoastdaily.in\/author\/indhulekha-ks"},"image":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2021\/12\/la.jpg","width":1200,"height":420}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  equal-width" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year&#038;url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  equal-width" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;title=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  equal-width" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;description=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  equal-width" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year%20https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  equal-width" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  equal-width" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><div id="div_3920180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920180821152039");
document.getElementById("div_3920180821152039").appendChild(scpt);
</script>
</div></div>
	<div class="post-components">

			<div id="comments" class="comments-area">

		
		
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" data-width="100%" data-numposts="5" data-colorscheme="light"></div> 

	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/widgets.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-widgets')</script>
<div id="stream-item-widget-10" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest</div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kerala HC demands report on the investigation status of murder of the RSS functionary" href="https://www.eastcoastdaily.in/2021/12/22/kerala-hc-demands-report-on-the-investigation-status-of-murder-of-the-rss-functionary.html" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-145203">DH Latest News</span></span><img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/sanjith-hc--390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/sanjith-hc--390x220.jpg 390w, https://www.eastcoastdaily.in/wp-content/uploads/2021/12/sanjith-hc--780x442.jpg 780w" sizes="(max-width: 390px) 100vw, 390px" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/12/22/kerala-hc-demands-report-on-the-investigation-status-of-murder-of-the-rss-functionary.html">Kerala HC demands report on the investigation status of murder of the RSS functionary</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Dec  22, 2021, 03:21 pm IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year" href="https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/la-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html">LA Film Critics Awards: &#8216;Drive My Car,&#8217; selected as the best film of the year</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Dec  22, 2021, 03:01 pm IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="NASA delays launch of new space telescope until Christmas" href="https://www.eastcoastdaily.in/2021/12/22/nasa-delays-launch-of-new-space-telescope-until-christmas.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/space-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/12/22/nasa-delays-launch-of-new-space-telescope-until-christmas.html">NASA delays launch of new space telescope until Christmas</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Dec  22, 2021, 02:53 pm IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Maha govt may close schools if Omicron cases rise, says education minister" href="https://www.eastcoastdaily.in/2021/12/22/maha-govt-may-close-schools-if-omicron-cases-rise-says-education-minister.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/school-2-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/12/22/maha-govt-may-close-schools-if-omicron-cases-rise-says-education-minister.html">Maha govt may close schools if Omicron cases rise, says education minister</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Dec  22, 2021, 02:40 pm IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Chilean zoo tests experimental Covid-19 vaccine on big cats" href="https://www.eastcoastdaily.in/2021/12/22/chilean-zoo-tests-experimental-covid-19-vaccine-on-big-cats.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/tiger-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/12/22/chilean-zoo-tests-experimental-covid-19-vaccine-on-big-cats.html">Chilean zoo tests experimental Covid-19 vaccine on big cats</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Dec  22, 2021, 02:39 pm IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Putin claims Russia has &#8216;nowhere to retreat&#8217; in the Ukraine crisis" href="https://www.eastcoastdaily.in/2021/12/22/491536.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/12/putin-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/12/22/491536.html">Putin claims Russia has &#8216;nowhere to retreat&#8217; in the Ukraine crisis</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Dec  22, 2021, 01:43 pm IST</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Forex Rate</div></div><div class="textwidget custom-html-widget"><iframe src="https://fxpricing.com/fx-widget/market-currency-rates-widget.php?id=25,133,379,664,774,1051,249&click_target=disable&theme=light&tm-cr=FFFFFF&hr-cr=00000013&by-cr=28A745&sl-cr=DC3545&flags=circle&value_alignment=left&column=price&lang=en&font=Arial, sans-serif" width="300" height="290" style="border: 1px solid #eee;"></iframe><div id="fx-pricing-widget-copyright"><span>Powered by </span><a href="https://fxpricing.com/" target="_blank" rel="noopener">FX Pricing</a></div><style type="text/css">#fx-pricing-widget-copyright{text-align: center; font-size: 13px; font-family: sans-serif; margin-top: 10px; margin-bottom: 10px; color: #9db2bd;} #fx-pricing-widget-copyright a{text-decoration: unset; color: #bb3534; font-weight: 600;}</style></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year&#038;url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&redirect_uri=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&#038;redirect_uri=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year%20https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/12/22/la-film-critics-awards-drive-my-car-selected-as-the-best-film-of-the-year.html&text=LA%20Film%20Critics%20Awards%3A%20%E2%80%98Drive%20My%20Car%2C%E2%80%99%20selected%20as%20the%20best%20film%20of%20the%20year" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/helpers.min.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-helpers-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/helpers.min.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-helpers')</script>
<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-ilightbox')</script>
<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/fontawesome.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-fontawesome5-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/fontawesome.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-fontawesome5')</script>
<script>
	window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
	ga.l = +new Date;
	ga('create', 'UA-98458-7', 'auto')
	ga('send', 'pageview')
</script>
<script type='text/javascript' src='https://ananthapuri.com/analytics/analytics.js'></script>
<!-- Tabool Ad Code - Footer Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- adgebrafp footer code starts here -->
<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=1&p4=&p5=" width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript>
<!-- afp footer code ends here -->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.eastcoastdaily.in/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.eastcoastdaily.in/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js?ver=a04dfc6151d157c8e6ab6adbee08827c' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js?ver=a04dfc6151d157c8e6ab6adbee08827c' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=a04dfc6151d157c8e6ab6adbee08827c' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=a04dfc6151d157c8e6ab6adbee08827c' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.10' id='tie-js-shortcodes-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c187bbaceba82c0',m:'va.OYN6NLenBhWO2hT8nva4S3E.tZP5YvHnGyy.0sKc-1640167019-0-ATzZJqaKSP87zNHLqDXRM6dEx8zqR9P7jHnP+7z6CYhvkOSns1st8wxdOaiaUJ6GuPsKkTFso5GF8OIDsnFKKOyZX5HBzjhSP3eCmrQZUwU/PWD5btbWNZU+bFecmFS1Q0hVnAugRzjtBRLG+MyNJ/F5FrUtF01TNrgW44MlwNKrg2T+CyFqvyCAtl48kcGhV56+x1t2/0qzIbIVGOow3kwG7uOZ6Xs4vxI0743pIRXr',s:[0xbc22241cac,0xbf127c3fb1],}})();</script></body>
</html>
