<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eastcoastdaily.in/xmlrpc.php" />
<title>Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2");src:url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2#iefix") format("embedded-opentype"),url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.2.2") format("woff"),
	url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.2.2") format("truetype"),url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.2.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu. See more...." />
<link rel="canonical" href="https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics" />
<meta property="og:description" content="This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu. See more...." />
<meta property="og:url" content="https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" />
<meta property="og:site_name" content="East Coast Daily English" />
<meta property="article:publisher" content="https://www.facebook.com/EastCoastDaily/" />
<meta property="article:tag" content="ekta kapoor" />
<meta property="article:tag" content="Kasautii Zindagii Kay 2" />
<meta property="article:tag" content="Shah Rukh Khan" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-08-30T15:51:57+05:30" />
<meta property="fb:app_id" content="305033216735790" />
<meta property="og:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3.jpg" />
<meta property="og:image:secure_url" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu. See more...." />
<meta name="twitter:title" content="Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics" />
<meta name="twitter:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eastcoastdaily.in\/","sameAs":["https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"],"@id":"https:\/\/www.eastcoastdaily.in\/#organization","name":"East Coast Daily","logo":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2017\/04\/EAST-COAST-LOGO-ENGLISH-1.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Feed" href="https://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Comments Feed" href="https://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics Comments Feed" href="https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eastcoastdaily.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.eastcoastdaily.in/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.eastcoastdaily.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastcoastdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastcoastdaily.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.eastcoastdaily.in/?p=208546' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F08%2F30%2Fbeautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F08%2F30%2Fbeautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;format=xml" />
<meta property="fb:pages" content="699344000107253" />
<meta property="ia:markup_url" content="https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html?ia_markup=1" />



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1051259;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_IN/sdk.js#xfbml=1&version=v3.1&appId=305033216735790&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.ananthapuri.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html/amp">
<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-270x270.jpg" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-208546 single-format-standard wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="rainbow-line"></div>
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default">
<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date">
<span class="fa fa-clock-o" aria-hidden="true"></span>
<strong class="inner-text">Thursday, August 30 2018</strong>
</div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="fa fa-bolt" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/08/30/11-district-collectors-transferred-by-telangana-government.html" title="11 district collectors Transferred by Telangana government">11 district collectors Transferred by Telangana government</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/08/30/12-year-old-girl-falls-from-multi-storey-building-while-mother-is-busy-in-kitchen.html" title="12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen">12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/08/30/monk-arrested-for-sexually-abusing-several-children.html" title="Monk Arrested for sexually abusing several children">Monk Arrested for sexually abusing several children</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/08/30/iit-delhi-aiims-into-a-pact-for-setting-up-a-biomedical-research-park.html" title="IIT-Delhi, AIIMS into a pact for setting up a Biomedical Research Park">IIT-Delhi, AIIMS into a pact for setting up a Biomedical Research Park</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/08/30/this-is-what-divya-agarwal-said-about-participating-in-salman-khans-show.html" title="This is what Divya Agarwal said about Participating in Salman Khan&#8217;s Show">This is what Divya Agarwal said about Participating in Salman Khan&#8217;s Show</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73960"><a href="http://movies.eastcoastdaily.com">Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73961"><a href="http://literature.eastcoastdaily.com">Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73962"><a href="http://www.eastcoastdaily.com/">Malayalam Edition</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" class="logo_normal" width="200" height="90" style="max-height:90px; width: auto;">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" class="logo_2x" width="200" height="90" style="max-height:90px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" data-full-width-responsive="false" style="display:block" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7827351884" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class=" live-search-parent" aria-label="Primary Navigation">
<div class="container">
 <div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_normal" style="max-height:49px; width: auto;">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_2x" style="max-height:49px; width: auto;">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-202588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202588 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.in/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73085 menu-item-has-icon" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.eastcoastdaily.in/category/news"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-73089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73089"><a href="https://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
<li id="menu-item-73087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73087"><a href="https://www.eastcoastdaily.in/category/news/india">India</a></li>
<li id="menu-item-73086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73086"><a href="https://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73090"><a href="https://www.eastcoastdaily.in/category/news/world">International</a></li>
<li id="menu-item-202750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202750"><a href="https://www.eastcoastdaily.in/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-202749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202749"><a href="https://www.eastcoastdaily.in/category/entertainment">Entertainment</a></li>
<li id="menu-item-73083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73083"><a href="https://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Life</a></li>
<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="https://www.eastcoastdaily.in/category/technology">Tech</a></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://www.eastcoastdaily.in/category/sports">Sports</a></li>
<li id="menu-item-73084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73084"><a href="https://www.eastcoastdaily.in/category/jobs">Jobs</a></li>
<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="https://www.eastcoastdaily.in/category/special-news">Special</a></li>
<li id="menu-item-202751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202751"><a href="https://www.eastcoastdaily.in/category/editorial">Editorial</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container">
<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://www.eastcoastdaily.in/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/entertainment">entertainment</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/entertainment/celebrities">celebrities</a><em class="delimiter">/</em><span class="current">Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.eastcoastdaily.in\/"}},{"@type":"ListItem","position":2,"item":{"name":"entertainment","@id":"https:\/\/www.eastcoastdaily.in\/category\/entertainment"}},{"@type":"ListItem","position":3,"item":{"name":"celebrities","@id":"https:\/\/www.eastcoastdaily.in\/category\/entertainment\/celebrities"}}]}</script>
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-14136" href="https://www.eastcoastdaily.in/category/entertainment/celebrities">celebrities</a><a class="post-cat tie-cat-36" href="https://www.eastcoastdaily.in/category/entertainment/cinema">Cinema</a><a class="post-cat tie-cat-2003" href="https://www.eastcoastdaily.in/category/entertainment">entertainment</a><a class="post-cat tie-cat-783" href="https://www.eastcoastdaily.in/category/latest-news">Latest News</a><a class="post-cat tie-cat-12" href="https://www.eastcoastdaily.in/category/news">NEWS</a></h5>
<h1 class="post-title entry-title">Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics</h1>
<h2 class="entry-sub-title">This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu.</h2>
<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 03:51 pm IST</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div> </div>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><div id="div_6620180821132444">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","66");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_6620180821132444");
document.getElementById("div_6620180821132444").appendChild(scpt);
</script>
</div>
</div>
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="800" height="420" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3.jpg 800w, https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div></div>
<div class="post-footer post-footer-on-top">
<div class="share-links  icons-text">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics&#038;url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;name=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics" rel="external" target="_blank" class="google-share-btn large-share-button"><span class="fa fa-google"></span> <span class="social-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;title=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics" rel="external" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;title=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics" rel="external" target="_blank" class="stumbleupon-share-btn large-share-button"><span class="fa fa-stumbleupon"></span> <span class="social-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;description=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3-780x405.jpg" rel="external" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;title=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics" rel="external" target="_blank" class="reddit-share-btn large-share-button"><span class="fa fa-reddit"></span> <span class="social-text">Reddit</span></a><a href="whatsapp://send?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics - https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="whatsapp-share-btn large-share-button"><span class="fa fa-whatsapp"></span> <span class="social-text">WhatsApp</span></a><a href="tg://msg?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics - https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="telegram-share-btn large-share-button"><span class="fa fa-paper-plane"></span> <span class="social-text">Telegram</span></a> </div>
</div>
<div class="entry-content entry clearfix">
<p>Ekta Kapoor shared a still of Shah Rukh Khan confirmed that he will be introducing the characters of Kasautii Zindagii Kay 2 in the first episode. She shared a super cute video where SRK and Ekta are having a conversation that makes her blush.</p>
<p>So, now, the TV czarina has shared another still from the same video and explained why her cheeks turned pink! &#8220;A lot of ppl asked me why I was blushing! Well, iv loved sir since #fauji! Finally, he introduces the characters of my most loved show !!n I shoot with him ! I’m gushing blushing !!! #kasautiizindagikay #mugshot #love #anurag #prerna,&#8221; she captioned the photo.</p>
<p><strong>Also Read: <a href="https://www.eastcoastdaily.in/2018/07/29/bollywood-actress-ekta-kapoor-trolled-for-her-fashion-choices.html">Bollywood Actress Ekta Kapoor Trolled for Her Fashion Choices</a></strong></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7334196169"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BnF1LieAlCe/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" data-instgrm-version="11">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BnF1LieAlCe/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener">A lot of ppl asked me why I was blushing! Well iv loved sir since #fauji ! Finally he introduces characters of my most loved show !!n I shoot with him ! I’m gushing blushing !!! #kasautiizindagikay #mugshot #love #anurag #prerna</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/ektaravikapoor/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener"> Ek??kzk N Lailamajnu</a> (@ektaravikapoor) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-08-30T05:21:31+00:00">Aug 29, 2018 at 10:21pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p>Talking about Kasautii Zindagii Kay 2, Ekta Kapoor is all set to bring back the show on the telly screens. This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu. Coming back to Shah Rukh Khan being a part of Kasautii Zindagii Kay 2, Times Now reported that King Khan apparently charged a whopping sum of Rs. 8 crore to shoot for the promo of the show.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7334196169"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Talking about Kasautii Zindagii Kay 2, Ekta Kapoor is all set to bring back the show on the telly screens. This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu. Coming back to Shah Rukh Khan being a part of Kasautii Zindagii Kay 2, Times Now reported that King Khan apparently charged a whopping sum of Rs. 8 crore to shoot for the promo of the show.</p>
</p>
<div class="swp-content-locator"></div>
<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.in/tag/ekta-kapoor" rel="tag">ekta kapoor</a> <a href="https://www.eastcoastdaily.in/tag/kasautii-zindagii-kay-2" rel="tag">Kasautii Zindagii Kay 2</a> <a href="https://www.eastcoastdaily.in/tag/shah-rukh-khan" rel="tag">Shah Rukh Khan</a></span></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-08-30T15:51:57+00:00","datePublished":"2018-08-30T15:51:57+00:00","dateModified":"2018-08-30T15:51:57+00:00","headline":"Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics","name":"Beautiful Pic of Blushing Ekta Kapoor and SRK is Winning hearts: See Pics","keywords":"ekta kapoor,Kasautii Zindagii Kay 2,Shah Rukh Khan","url":"https:\/\/www.eastcoastdaily.in\/2018\/08\/30\/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html","description":"Ekta Kapoor shared a still of Shah Rukh Khan confirmed that he will be introducing the characters of Kasautii Zindagii Kay 2 in the first episode. She shared a super cute video where SRK and Ekta are","copyrightYear":"2018","articleSection":"celebrities,Cinema,entertainment,Latest News,NEWS","articleBody":"Ekta Kapoor shared a still of Shah Rukh Khan confirmed that he will be introducing the characters of Kasautii Zindagii Kay 2 in the first episode. She shared a super cute video where SRK and Ekta are having a conversation that makes her blush.\r\n\r\nSo, now, the TV czarina has shared another still from the same video and explained why her cheeks turned pink! \"A lot of ppl asked me why I was blushing! Well, iv loved sir since #fauji! Finally, he introduces the characters of my most loved show !!n I shoot with him ! I\u2019m gushing blushing !!! #kasautiizindagikay #mugshot #love #anurag #prerna,\" she captioned the photo.\r\n\r\nAlso Read:\u00a0Bollywood Actress Ekta Kapoor Trolled for Her Fashion Choices\r\n\r\n\r\n\r\n&nbsp;\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nView this post on Instagram\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\nA lot of ppl asked me why I was blushing! Well iv loved sir since #fauji ! Finally he introduces characters of my most loved show !!n I shoot with him ! I\u2019m gushing blushing !!! #kasautiizindagikay #mugshot #love #anurag #prerna\r\nA post shared by  Ek??kzk N Lailamajnu (@ektaravikapoor) on Aug 29, 2018 at 10:21pm PDT\r\n\r\n\r\n\r\n\r\nTalking about Kasautii Zindagii Kay 2, Ekta Kapoor is all set to bring back the show on the telly screens. This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu. Coming back to Shah Rukh Khan being a part of Kasautii Zindagii Kay 2, Times Now reported that King Khan apparently charged a whopping sum of Rs. 8 crore to shoot for the promo of the show.\r\n\r\nTalking about Kasautii Zindagii Kay 2, Ekta Kapoor is all set to bring back the show on the telly screens. This time, Erica Fernandes will be seen playing Prerna and Parth Samthaan will be essaying the role of Dr Anurag Basu. Coming back to Shah Rukh Khan being a part of Kasautii Zindagii Kay 2, Times Now reported that King Khan apparently charged a whopping sum of Rs. 8 crore to shoot for the promo of the show.","publisher":{"@id":"#Publisher","@type":"Organization","name":"East Coast Daily English","logo":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/07\/EAST-COAST-LOGO-ENGLISH-1-300x134.png"},"sameAs":["https:\/\/plus.google.com\/+Eastcoastdaily1","https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/twitter.com\/eastcoastdaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.eastcoastdaily.in\/2018\/08\/30\/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Shahin","url":"https:\/\/www.eastcoastdaily.in\/author\/shahin"},"image":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/08\/untitled-1-3.jpg","width":800,"height":420}}</script>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics&#038;url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;name=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;title=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;title=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics" rel="external" target="_blank" class="stumbleupon-share-btn equal-width"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html&#038;description=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-1-3-780x405.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics - https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics - https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</article>
<div class="stream-item stream-item-below-post"><div id="div_3920180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920180821152039");
document.getElementById("div_3920180821152039").appendChild(scpt);
</script>
</div></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2018/05/23/nearly-a-dozen-dead-in-anti-sterlite-protests-neat-kamal-hassan-to-visit.html" title="Nearly a dozen dead in anti-Sterlite protests; Neat Kamal Hassan to visit" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/05/Nearly-a-dozen-dead-in-anti-Sterlite-protests-Neat-Kamal-Hassan-to-visit-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Sterlite" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 23, 2018, 09:48 am IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/05/23/nearly-a-dozen-dead-in-anti-sterlite-protests-neat-kamal-hassan-to-visit.html" title="Nearly a dozen dead in anti-Sterlite protests; Neat Kamal Hassan to visit">Nearly a dozen dead in anti-Sterlite protests; Neat Kamal Hassan to visit</a></h3>
</div>
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2018/02/17/madhya-pradesh-polls-congress-accuses-fudging-voters-list.html" title="Madhya Pradesh by-polls: Congress accuses of fudging voters’ list" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/02/New-Microsoft-Office-Word-Document-1-27-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Feb 17, 2018, 11:59 am IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/02/17/madhya-pradesh-polls-congress-accuses-fudging-voters-list.html" title="Madhya Pradesh by-polls: Congress accuses of fudging voters’ list">Madhya Pradesh by-polls: Congress accuses of fudging voters’ list</a></h3>
</div>
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2018/05/23/pm-modi-in-cabinet-meeting-on-fuel-prices-breaking-news.html" title="PM MODI IN CABINET MEETING ON FUEL PRICES; BREAKING NEWS" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/05/PM-MODI-IN-CABINET-MEETING-ON-FUEL-PRICES-BREAKING-NEWS-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="hd-kumaraswamy-takes-oath-as-cm" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>May 23, 2018, 12:07 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/05/23/pm-modi-in-cabinet-meeting-on-fuel-prices-breaking-news.html" title="PM MODI IN CABINET MEETING ON FUEL PRICES; BREAKING NEWS">PM MODI IN CABINET MEETING ON FUEL PRICES; BREAKING NEWS</a></h3>
</div>
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2017/12/25/you-will-be-surprised-to-know-what-was-the-age-of-salman-khans-present-heroines-when-he-entered-the-magical-world.html" title="You will be surprised to know what was the age of Salman Khan’s present heroines when he entered the magical world" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2017/12/salman-cover-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Dec 25, 2017, 08:21 am IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2017/12/25/you-will-be-surprised-to-know-what-was-the-age-of-salman-khans-present-heroines-when-he-entered-the-magical-world.html" title="You will be surprised to know what was the age of Salman Khan’s present heroines when he entered the magical world">You will be surprised to know what was the age of Salman Khan’s present heroines when he entered the magical world</a></h3>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/11-district-collectors-transferred-by-telangana-government.html" title="11 district collectors Transferred by Telangana government" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-11">India</span></h5>
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/telangana-government-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/11-district-collectors-transferred-by-telangana-government.html" title="11 district collectors Transferred by Telangana government">11 district collectors Transferred by Telangana government</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:44 pm IST</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest</h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/trendy-party-hairstyles-you-can-try.html" title="Trendy Party Hairstyles You Can Try..!" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-19141">Fashion</span></h5>
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/Party-hairstyles-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="hairstyles" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/trendy-party-hairstyles-you-can-try.html" title="Trendy Party Hairstyles You Can Try..!">Trendy Party Hairstyles You Can Try..!</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:51 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/11-district-collectors-transferred-by-telangana-government.html" title="11 district collectors Transferred by Telangana government" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/telangana-government-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/11-district-collectors-transferred-by-telangana-government.html" title="11 district collectors Transferred by Telangana government">11 district collectors Transferred by Telangana government</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:44 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/12-year-old-girl-falls-from-multi-storey-building-while-mother-is-busy-in-kitchen.html" title="12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/surreyinfinity-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/12-year-old-girl-falls-from-multi-storey-building-while-mother-is-busy-in-kitchen.html" title="12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen">12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:26 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/monk-arrested-for-sexually-abusing-several-children.html" title="Monk Arrested for sexually abusing several children" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/arrested-1-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="retired SI" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/monk-arrested-for-sexually-abusing-several-children.html" title="Monk Arrested for sexually abusing several children">Monk Arrested for sexually abusing several children</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:08 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/is-sidharth-malhotra-falls-in-love-with-nora-fatehi.html" title="Is Sidharth Malhotra falls in love with Nora Fatehi?" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="800" height="420" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/sidharth-malhotra-in-love-with-nora-fatehi.gif" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Sidharth-Malhotra-in-love-with-Nora-Fatehi" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/sidharth-malhotra-in-love-with-nora-fatehi.gif 800w, https://www.eastcoastdaily.in/wp-content/uploads/2018/08/sidharth-malhotra-in-love-with-nora-fatehi-768x403.gif 768w" sizes="(max-width: 800px) 100vw, 800px" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/is-sidharth-malhotra-falls-in-love-with-nora-fatehi.html" title="Is Sidharth Malhotra falls in love with Nora Fatehi?">Is Sidharth Malhotra falls in love with Nora Fatehi?</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:02 pm IST</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-13" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id="div_1220180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","12");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_1220180821152039");
document.getElementById("div_1220180821152039").appendChild(scpt);
</script>
</div></div></div><div id="stream-item-widget-10" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7827351884" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/trendy-party-hairstyles-you-can-try.html" title="Trendy Party Hairstyles You Can Try..!" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/Party-hairstyles-220x150.png" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="hairstyles" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/trendy-party-hairstyles-you-can-try.html" title="Trendy Party Hairstyles You Can Try..!">Trendy Party Hairstyles You Can Try..!</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:51 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/11-district-collectors-transferred-by-telangana-government.html" title="11 district collectors Transferred by Telangana government" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/telangana-government-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/11-district-collectors-transferred-by-telangana-government.html" title="11 district collectors Transferred by Telangana government">11 district collectors Transferred by Telangana government</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:44 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/12-year-old-girl-falls-from-multi-storey-building-while-mother-is-busy-in-kitchen.html" title="12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/surreyinfinity-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/12-year-old-girl-falls-from-multi-storey-building-while-mother-is-busy-in-kitchen.html" title="12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen">12-Year-Old Girl Falls from Multi-Storey Building while Mother is Busy in kitchen</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:26 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/monk-arrested-for-sexually-abusing-several-children.html" title="Monk Arrested for sexually abusing several children" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/arrested-1-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="retired SI" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/monk-arrested-for-sexually-abusing-several-children.html" title="Monk Arrested for sexually abusing several children">Monk Arrested for sexually abusing several children</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:08 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/08/30/is-sidharth-malhotra-falls-in-love-with-nora-fatehi.html" title="Is Sidharth Malhotra falls in love with Nora Fatehi?" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="800" height="420" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/sidharth-malhotra-in-love-with-nora-fatehi.gif" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Sidharth-Malhotra-in-love-with-Nora-Fatehi" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/sidharth-malhotra-in-love-with-nora-fatehi.gif 800w, https://www.eastcoastdaily.in/wp-content/uploads/2018/08/sidharth-malhotra-in-love-with-nora-fatehi-768x403.gif 768w" sizes="(max-width: 800px) 100vw, 800px" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/08/30/is-sidharth-malhotra-falls-in-love-with-nora-fatehi.html" title="Is Sidharth Malhotra falls in love with Nora Fatehi?">Is Sidharth Malhotra falls in love with Nora Fatehi?</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:02 pm IST</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/English/tags.js"></script>
</div></div><div id="swp_popular_posts_widget-2" class="container-wrapper widget widget_swp_popular_posts_widget"><div class="widget-text swp_widget_box" style="background:transparent;"><div class="widget-title the-global-title"><h4><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular in Social Media</span></h4></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/26/nikesh-kumar-uses-a-derogatory-word-in-news-channel-debate-while-arguing-with-t-g-mohandas.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/tg-and-nikesh.jpg" title="Nikesh Kumar Uses a Derogatory Word in News Channel Debate While Arguing With T.G Mohandas" alt="Nikesh Kumar Uses a Derogatory Word in News Channel Debate While Arguing With T.G Mohandas" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/26/nikesh-kumar-uses-a-derogatory-word-in-news-channel-debate-while-arguing-with-t-g-mohandas.html"><b>Nikesh Kumar Uses a Derogatory Word in News Channel Debate While Arguing With T.G Mohandas</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/26/cpim-smuggles-food-items-collected-for-flood-relief-programmes-and-distributes-them-on-areas-unaffected-by-floods-on-bakrid-day.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/malappuram.jpg" title="CPI(M) Smuggles Food Items Collected For Flood Relief Programmes and Distributes them on Areas Unaffected by Floods on Bakrid Day" alt="CPI(M) Smuggles Food Items Collected For Flood Relief Programmes and Distributes them on Areas Unaffected by Floods on Bakrid Day" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/26/cpim-smuggles-food-items-collected-for-flood-relief-programmes-and-distributes-them-on-areas-unaffected-by-floods-on-bakrid-day.html"><b>CPI(M) Smuggles Food Items Collected For Flood Relief Programmes and Distributes them on Areas Unaffected by Floods on Bakrid Day</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/24/pradhan-mantri-awas-yojana-centre-approves-1-12-lakh-more-houses-under-the-scheme.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/modi-big-2.jpg" title="Pradhan Mantri Awas Yojana: Centre approves 1.12 Lakh more houses under the scheme" alt="Pradhan Mantri Awas Yojana: Centre approves 1.12 Lakh more houses under the scheme" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/24/pradhan-mantri-awas-yojana-centre-approves-1-12-lakh-more-houses-under-the-scheme.html"><b>Pradhan Mantri Awas Yojana: Centre approves 1.12 Lakh more houses under the scheme</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/28/govt-moved-5-crore-people1-out-of-poverty-in-four-yearssays-pm-narendra-modi.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/modi-big-3.jpg" title="Govt moved 5 crore people out of poverty in four years,says PM Narendra Modi" alt="Govt moved 5 crore people out of poverty in four years,says PM Narendra Modi" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/28/govt-moved-5-crore-people1-out-of-poverty-in-four-yearssays-pm-narendra-modi.html"><b>Govt moved 5 crore people out of poverty in four years,says PM Narendra Modi</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/23/kerala-floods-pakistan-pm-imran-khan-offers-humanitarian-assistance-for-kerala.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/imran.jpg" title="Kerala Floods : Pakistan PM Imran Khan offers humanitarian assistance for Kerala" alt="Kerala Floods : Pakistan PM Imran Khan offers humanitarian assistance for Kerala" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/23/kerala-floods-pakistan-pm-imran-khan-offers-humanitarian-assistance-for-kerala.html"><b>Kerala Floods : Pakistan PM Imran Khan offers humanitarian assistance for Kerala</b></a></div><div class="swp_clearfix"></div></div><div class="clearfix"></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7827351884" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2018, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics&#038;url=https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics - https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Beautiful+Pic+of+Blushing+Ekta+Kapoor+and+SRK+is+Winning+hearts%3A+See+Pics - https://www.eastcoastdaily.in/2018/08/30/beautiful-pic-of-blushing-ekta-kapoor-and-srk-is-winning-hearts-see-pics.html" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class=""></div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.in/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/Snackbar/tags.js"></script>

<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=1&p4=&p5=" width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript>

<div id="reading-position-indicator"></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://www.eastcoastdaily.in//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eastcoastdaily.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeybGUUAAAAAM8RWonCai2fp_IONyUcVfX1Cq-3', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script></body>
</html>


