<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.eastcoastdaily.in/xmlrpc.php" />
	<title>Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230; &#8211; East Coast Daily English</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png' type='image/png'>
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Feed" href="https://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Comments Feed" href="https://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230; Comments Feed" href="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html/feed" />

<meta property="og:title" content="Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230; - East Coast Daily English" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Bhopal:  Madhya Pradesh minister asked a young barber to demonstrate his skills on stage during a fu" />
<meta property="og:url" content="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" />
<meta property="og:site_name" content="East Coast Daily English" />
<meta property="og:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1-780x420.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eastcoastdaily.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=a85211752263caf244e5c1e1086fd697"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-polls-css'  href='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/print.css?ver=5.0.5' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah-child/style.css?ver=a85211752263caf244e5c1e1086fd697' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=92029' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.eastcoastdaily.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastcoastdaily.in/wp-json/wp/v2/posts/379482" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastcoastdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastcoastdaily.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Huge explosion occur at Jordan Military Depot !!! Read more&#8230;' href='https://www.eastcoastdaily.in/2020/09/12/a-huge-explosion-occur-at-jordan-military-depot-read-more.html' />
<link rel="canonical" href="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2020%2F09%2F12%2Finteresting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2020%2F09%2F12%2Finteresting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;format=xml" />
			<meta property="fb:pages" content="699344000107253" />
							<meta property="ia:markup_url_dev" content="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html?ia_markup=1" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge"><meta property="fb:app_id" content="305033216735790" />

<!-- Google AdSense Page Level Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>


<!-- Tabool Ad Code - Header Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_IN/sdk.js#xfbml=1&version=v7.0&appId=305033216735790&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eastcoastdaily.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a76810a7-f858-48f7-8a83-0018b4c79212';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "East Cost Daily English";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to our Breaking News!";
oneSignal_options['welcomeNotification']['url'] = "https://www.eastcoastdaily.in";
oneSignal_options['path'] = "https://www.eastcoastdaily.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2f682342-7506-4d13-96c3-4fd5fa35ae95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-270x270.jpg" />
	
	<!-- Google Analytics for English -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
		
  gtag('config', 'UA-36072128-2', {
  'custom_map': {
    'dimension1': 'author'
  }
  });

  gtag('event', 'page_view', {'author': 'anju-ramachandran'});

</script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-379482 single-format-standard tie-no-js wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Saturday, September 12 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html">Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/09/12/a-huge-explosion-occur-at-jordan-military-depot-read-more.html">A Huge explosion occur at Jordan Military Depot !!! Read more&#8230;</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/09/12/china-may-hand-over-the-5-missing-men-read-more.html">China may hand over the 5 missing men!!! Read more&#8230;</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/09/12/slovenian-woman-sentenced-to-prison-who-cut-off-her-hand-for-insurance-paymentread-more.html">Slovenian woman sentenced to prison who cut off her hand for insurance Payment!!!Read more&#8230;</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2020/09/12/earthquake-prone-area-within-4-hours-8-earthquakes-hit-palghar-maharashtra.html">&#8220;Earthquake-prone area&#8221;:- Within 4 hours 8 earthquakes hit Palghar, Maharashtra!!!</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73960"><a href="http://movies.eastcoastdaily.com">Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73961"><a href="http://literature.eastcoastdaily.com">Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73962"><a href="https://www.eastcoastdaily.com/">Malayalam Edition</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="menu-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" width="200" height="90" style="max-height:90px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><! -- Header Ad Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
				<picture>
					<source srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg 2x, https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg 1x">
					<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-202588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202588 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.in/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73085 menu-item-has-icon"><a href="https://www.eastcoastdaily.in/category/news"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-73089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73089"><a href="https://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73087"><a href="https://www.eastcoastdaily.in/category/news/india">India</a></li>
	<li id="menu-item-73086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73086"><a href="https://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
	<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73090"><a href="https://www.eastcoastdaily.in/category/news/world">International</a></li>
	<li id="menu-item-202750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202750"><a href="https://www.eastcoastdaily.in/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-202749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202749"><a href="https://www.eastcoastdaily.in/category/entertainment">Entertainment</a></li>
<li id="menu-item-73083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73083"><a href="https://www.eastcoastdaily.in/category/lifenstyle/health-fitness">Life</a></li>
<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="https://www.eastcoastdaily.in/category/technology">Tech</a></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://www.eastcoastdaily.in/category/sports">Sports</a></li>
<li id="menu-item-73084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73084"><a href="https://www.eastcoastdaily.in/category/jobs">Jobs</a></li>
<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="https://www.eastcoastdaily.in/category/special-news">Special</a></li>
<li id="menu-item-202751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202751"><a href="https://www.eastcoastdaily.in/category/editorial">Editorial</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		 <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.eastcoastdaily.in/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><em class="delimiter">/</em><span class="current">Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.eastcoastdaily.in\/"}},{"@type":"ListItem","position":2,"item":{"name":"DH Latest News","@id":"https:\/\/www.eastcoastdaily.in\/category\/dh-latest-news"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-145203" href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><a class="post-cat tie-cat-145204" href="https://www.eastcoastdaily.in/category/dh-news">DH NEWS</a><a class="post-cat tie-cat-145205" href="https://www.eastcoastdaily.in/category/entertainment-dh">Entertainment DH</a><a class="post-cat tie-cat-783" href="https://www.eastcoastdaily.in/category/latest-news">Latest News</a><a class="post-cat tie-cat-11" href="https://www.eastcoastdaily.in/category/news/india">India</a><a class="post-cat tie-cat-12" href="https://www.eastcoastdaily.in/category/news">NEWS</a><a class="post-cat tie-cat-38" href="https://www.eastcoastdaily.in/category/jobs">Jobs</a><a class="post-cat tie-cat-2006" href="https://www.eastcoastdaily.in/category/lifenstyle">Life Style</a><a class="post-cat tie-cat-27626" href="https://www.eastcoastdaily.in/category/job">Job</a><a class="post-cat tie-cat-15773" href="https://www.eastcoastdaily.in/category/business-2">business</a></span>
		<h1 class="post-title entry-title">Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">Sep  12, 2020, 09:38 am IST</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><div id="div_6620180821132444">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","66");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_6620180821132444");
document.getElementById("div_6620180821132444").appendChild(scpt);
</script>
</div>
</div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="800" height="420" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1.jpg 800w, https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div></div>
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6&#038;url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;title=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;description=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1.jpg" rel="external noopener" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;title=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6%20https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div class="entry-content entry clearfix">

			
			<p>Bhopal:  Madhya Pradesh minister asked a young barber to demonstrate his skills on stage during a function. The incident took place at Gulaimal in Khandwa district. Forest minister Vijay Shah was attending a function in Khandwa when a local named Rohidas sought his help to set up a barbershop. Shah called Rohidas on the stage and asked him to give him a haircut and shave during the function.</p>

<p><img loading="lazy" class="alignnone size-full wp-image-379485" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/man-gives-minister-haircut-on-stage-in-mp-gets-money-to-set-up-barber-shop-1024x683-1.jpg" alt="" width="800" height="420" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/man-gives-minister-haircut-on-stage-in-mp-gets-money-to-set-up-barber-shop-1024x683-1.jpg 800w, https://www.eastcoastdaily.in/wp-content/uploads/2020/09/man-gives-minister-haircut-on-stage-in-mp-gets-money-to-set-up-barber-shop-1024x683-1-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>

<p>The barber, wearing a mask, demonstrated his skills by cutting the minister&#8217;s hair and giving him a shave. The minister satisfied with the job and paid Rohidas Rs 60,000 on the spot. The minister said that he wanted to assure people that it is safe to get a haircut from barbers if precautionary measures are taken. The money was paid from the minister&#8217;s discretionary fund. The government would provide loans through banks to the youth who want to start their own small businesses, the Minister added. They will only have to repay the principal amount while the state government will pay the interest, the minister said.</p>

</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.in/tag/bhopal" rel="tag">Bhopal</a> <a href="https://www.eastcoastdaily.in/tag/barber" rel="tag">barber</a> <a href="https://www.eastcoastdaily.in/tag/haircut" rel="tag">Haircut</a> <a href="https://www.eastcoastdaily.in/tag/forest-minister" rel="tag">Forest Minister</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">Sep  12, 2020, 09:38 am IST</span></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6&#038;url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;title=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;description=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1.jpg" rel="external noopener" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;title=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6%20https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-09-12T09:38:43+05:30","datePublished":"2020-09-12T09:38:43+05:30","dateModified":"2020-09-12T09:38:43+05:30","headline":"Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;","name":"Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;","keywords":"Bhopal,barber,Haircut,Forest Minister","url":"https:\/\/www.eastcoastdaily.in\/2020\/09\/12\/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html","description":"Bhopal:\u00a0 Madhya Pradesh minister asked a young barber to demonstrate his skills on stage during a function. The incident took place at Gulaimal in Khandwa district. Forest minister Vijay Shah was atte","copyrightYear":"2020","articleSection":"DH Latest News,DH NEWS,Entertainment DH,Latest News,India,NEWS,Jobs,Life Style,Job,business","articleBody":"Bhopal:\u00a0 Madhya Pradesh minister asked a young barber to demonstrate his skills on stage during a function. The incident took place at Gulaimal in Khandwa district. Forest minister Vijay Shah was attending a function in Khandwa when a local named Rohidas sought his help to set up a barbershop. Shah called Rohidas on the stage and asked him to give him a haircut and shave during the function.\r\n\r\n\r\n\r\nThe barber, wearing a mask, demonstrated his skills by cutting the minister's hair and giving him a shave. The minister satisfied with the job and paid Rohidas Rs 60,000 on the spot. The minister said that he wanted to assure people that it is safe to get a haircut from barbers if precautionary measures are taken. The money was paid from the minister's discretionary fund. The government would provide loans through banks to the youth who want to start their own small businesses, the Minister added. They will only have to repay the principal amount while the state government will pay the interest, the minister said.","publisher":{"@id":"#Publisher","@type":"Organization","name":"East Coast Daily English","logo":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/07\/EAST-COAST-LOGO-ENGLISH-1-300x134.png"},"sameAs":["https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/twitter.com\/eastcoastdaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.eastcoastdaily.in\/2020\/09\/12\/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Anju Ramachandran","url":"https:\/\/www.eastcoastdaily.in\/author\/anju-ramachandran"},"image":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2020\/09\/23bdd05bf3ed24f43d95dda0d117ad24-1.jpg","width":1200,"height":420}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn  equal-width" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6&#038;url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn  equal-width" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;title=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="LinkedIn" target="_blank" class="linkedin-share-btn  equal-width" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&#038;description=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1.jpg" rel="external noopener" title="Pinterest" target="_blank" class="pinterest-share-btn  equal-width" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6%20https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn  equal-width" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn  equal-width" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><div id="div_3920180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920180821152039");
document.getElementById("div_3920180821152039").appendChild(scpt);
</script>
</div></div>
	<div class="post-components">

			<div id="comments" class="comments-area">

		
		
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" data-width="100%" data-numposts="5" data-colorscheme="light"></div> 

	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-10" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;" href="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-145203">DH Latest News</span></span><img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/23bdd05bf3ed24f43d95dda0d117ad24-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html">Interesting!!! A barber gets Rs. 60,000 for a single haircut!!! Read more&#8230;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Sep  12, 2020, 09:38 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="A Huge explosion occur at Jordan Military Depot !!! Read more&#8230;" href="https://www.eastcoastdaily.in/2020/09/12/a-huge-explosion-occur-at-jordan-military-depot-read-more.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/jordan-explosion-twitter-screenshot_0-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of A Huge explosion occur at Jordan Military Depot !!! Read more&#8230;" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/09/12/a-huge-explosion-occur-at-jordan-military-depot-read-more.html">A Huge explosion occur at Jordan Military Depot !!! Read more&#8230;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Sep  12, 2020, 09:06 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="China may hand over the 5 missing men!!! Read more&#8230;" href="https://www.eastcoastdaily.in/2020/09/12/china-may-hand-over-the-5-missing-men-read-more.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/b56c2770a9d28301ea5a58d45329a41f6b13f337ac03e28fa5c57536f3c51401-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of China may hand over the 5 missing men!!! Read more&#8230;" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/09/12/china-may-hand-over-the-5-missing-men-read-more.html">China may hand over the 5 missing men!!! Read more&#8230;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Sep  12, 2020, 08:30 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Slovenian woman sentenced to prison who cut off her hand for insurance Payment!!!Read more&#8230;" href="https://www.eastcoastdaily.in/2020/09/12/slovenian-woman-sentenced-to-prison-who-cut-off-her-hand-for-insurance-paymentread-more.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/skynews-julija-andlesic-hand_5093242-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Slovenian woman sentenced to prison who cut off her hand for insurance Payment!!!Read more&#8230;" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/09/12/slovenian-woman-sentenced-to-prison-who-cut-off-her-hand-for-insurance-paymentread-more.html">Slovenian woman sentenced to prison who cut off her hand for insurance Payment!!!Read more&#8230;</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Sep  12, 2020, 08:00 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="&#8220;Earthquake-prone area&#8221;:- Within 4 hours 8 earthquakes hit Palghar, Maharashtra!!!" href="https://www.eastcoastdaily.in/2020/09/12/earthquake-prone-area-within-4-hours-8-earthquakes-hit-palghar-maharashtra.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/earthquake-1578023144-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of &#8220;Earthquake-prone area&#8221;:- Within 4 hours 8 earthquakes hit Palghar, Maharashtra!!!" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/09/12/earthquake-prone-area-within-4-hours-8-earthquakes-hit-palghar-maharashtra.html">&#8220;Earthquake-prone area&#8221;:- Within 4 hours 8 earthquakes hit Palghar, Maharashtra!!!</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Sep  12, 2020, 06:46 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Total coronavirus cases reaches 88,337 in Oman" href="https://www.eastcoastdaily.in/2020/09/11/total-coronavirus-cases-reaches-88337-in-oman.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2020/09/coronavirus-5-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Total coronavirus cases reaches 88,337 in Oman" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2020/09/11/total-coronavirus-cases-reaches-88337-in-oman.html">Total coronavirus cases reaches 88,337 in Oman</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Sep  11, 2020, 11:52 pm IST</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6&#038;url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6%20https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2020/09/12/interesting-a-barber-gets-rs-60000-for-a-single-haircut-read-more.html&text=Interesting%21%21%21%20A%20barber%20gets%20Rs.%2060%2C000%20for%20a%20single%20haircut%21%21%21%20Read%20more%E2%80%A6" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Tabool Ad Code - Footer Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- adgebrafp footer code starts here -->
<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=1&p4=&p5=" width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript>
<!-- afp footer code ends here -->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.eastcoastdaily.in/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.5' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.5' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.0.5' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.0.5' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.5' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js?ver=a85211752263caf244e5c1e1086fd697' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js?ver=a85211752263caf244e5c1e1086fd697' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=a85211752263caf244e5c1e1086fd697' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=a85211752263caf244e5c1e1086fd697' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.5' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
