<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.eastcoastdaily.in/xmlrpc.php" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png'>
<link rel='preload' as='image' href='https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos-780x420.jpg'>
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>82-year-old Wally Funk to fly into space with Jeff Bezos | DH Latest News, DH NEWS, Latest News, NEWS, International , space, pilot, Bezos</title>
	<meta name="description" content="Cape Canaveral: Amazon&#039;s founderJeff Bezos, along with Wally Funk, one of the 13 women who passed Nasa&#039;s astronaut training program in the 1960s, will | DH Latest News, DH NEWS, Latest News, NEWS, International , space, pilot, Bezos" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="82-year-old Wally Funk to fly into space with Jeff Bezos | DH Latest News, DH NEWS, Latest News, NEWS, International , space, pilot, Bezos" />
	<meta property="og:description" content="Cape Canaveral: Amazon&#039;s founderJeff Bezos, along with Wally Funk, one of the 13 women who passed Nasa&#039;s astronaut training program in the 1960s, will | DH Latest News, DH NEWS, Latest News, NEWS, International , space, pilot, Bezos" />
	<meta property="og:url" content="https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" />
	<meta property="og:site_name" content="East Coast Daily English" />
	<meta property="article:publisher" content="https://www.facebook.com/EastCoastDaily/" />
	<meta property="article:published_time" content="2021-07-02T02:02:35+00:00" />
	<meta property="og:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eastcoastdaily" />
	<meta name="twitter:site" content="@eastcoastdaily" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eastcoastdaily.in/#organization","name":"East Coast Daily","url":"https://www.eastcoastdaily.in/","sameAs":["https://www.facebook.com/EastCoastDaily/","https://www.youtube.com/user/eastcoastvijayan","https://twitter.com/eastcoastdaily"],"logo":{"@type":"ImageObject","@id":"https://www.eastcoastdaily.in/#logo","inLanguage":"en-US","url":"https://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1.png","contentUrl":"https://www.eastcoastdaily.in/wp-content/uploads/2017/04/EAST-COAST-LOGO-ENGLISH-1.png","width":330,"height":147,"caption":"East Coast Daily"},"image":{"@id":"https://www.eastcoastdaily.in/#logo"}},{"@type":"WebSite","@id":"https://www.eastcoastdaily.in/#website","url":"https://www.eastcoastdaily.in/","name":"East Coast Daily English","description":"Breaking/Latest News on Current Affairs, Politics, Entertainments and Opinion Posts in English","publisher":{"@id":"https://www.eastcoastdaily.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eastcoastdaily.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#primaryimage","inLanguage":"en-US","url":"https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg","contentUrl":"https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg","width":800,"height":420},{"@type":"WebPage","@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#webpage","url":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html","name":"82-year-old Wally Funk to fly into space with Jeff Bezos | DH Latest News, DH NEWS, Latest News, NEWS, International , space, pilot, Bezos","isPartOf":{"@id":"https://www.eastcoastdaily.in/#website"},"primaryImageOfPage":{"@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#primaryimage"},"datePublished":"2021-07-02T02:02:35+00:00","dateModified":"2021-07-02T02:02:35+00:00","description":"Cape Canaveral: Amazon's founderJeff Bezos, along with Wally Funk, one of the 13 women who passed Nasa's astronaut training program in the 1960s, will | DH Latest News, DH NEWS, Latest News, NEWS, International , space, pilot, Bezos","breadcrumb":{"@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eastcoastdaily.in/"},{"@type":"ListItem","position":2,"name":"82-year-old Wally Funk to fly into space with Jeff Bezos"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#article","isPartOf":{"@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#webpage"},"author":{"@id":"https://www.eastcoastdaily.in/#/schema/person/4e1acbf242565bf0b5db4e939a783c8b"},"headline":"82-year-old Wally Funk to fly into space with Jeff Bezos","datePublished":"2021-07-02T02:02:35+00:00","dateModified":"2021-07-02T02:02:35+00:00","mainEntityOfPage":{"@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#webpage"},"wordCount":469,"commentCount":0,"publisher":{"@id":"https://www.eastcoastdaily.in/#organization"},"image":{"@id":"https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#primaryimage"},"thumbnailUrl":"https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg","keywords":["space","pilot","Bezos"],"articleSection":["DH Latest News","DH NEWS","Latest News","NEWS","International"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html#respond"]}]},{"@type":"Person","@id":"https://www.eastcoastdaily.in/#/schema/person/4e1acbf242565bf0b5db4e939a783c8b","name":"Seetha salim","image":{"@type":"ImageObject","@id":"https://www.eastcoastdaily.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8924a2130eb2ba7ff0649a4b873b282d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8924a2130eb2ba7ff0649a4b873b282d?s=96&d=mm&r=g","caption":"Seetha salim"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Feed" href="https://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Comments Feed" href="https://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; 82-year-old Wally Funk to fly into space with Jeff Bezos Comments Feed" href="https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html/feed" />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/print.css?ver=5.4.5' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css'  href='https://www.eastcoastdaily.in/wp-content/themes/jannah-child/style.css?ver=10db99ae991bdcd67aff931b569e0199' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.eastcoastdaily.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastcoastdaily.in/wp-json/wp/v2/posts/449491" /><link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2021%2F07%2F02%2F82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2021%2F07%2F02%2F82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;format=xml" />
			<meta property="fb:pages" content="699344000107253" />
							<meta property="ia:markup_url_dev" content="https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html?ia_markup=1" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge"><meta property="fb:app_id" content="305033216735790" />

<!-- Google AdSense Page Level Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>


<!-- Tabool Ad Code - Header Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Matomo
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://analytics.ananthapuri.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->

<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.eastcoastdaily.in");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a76810a7-f858-48f7-8a83-0018b4c79212';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "East Cost Daily English";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to our Breaking News!";
oneSignal_options['welcomeNotification']['url'] = "https://www.eastcoastdaily.in";
oneSignal_options['path'] = "https://www.eastcoastdaily.in/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2f682342-7506-4d13-96c3-4fd5fa35ae95";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-270x270.jpg" />
	
	<!-- Google Analytics for English -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
		
  gtag('config', 'UA-36072128-2', {
  'custom_map': {
    'dimension1': 'author'
  }
  });

  gtag('event', 'page_view', {'author': 'seetha-salim'});

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body id="tie-body" class="post-template-default single single-post postid-449491 single-format-standard tie-no-js wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share hide_banner_header hide_breaking_news hide_breadcrumbs hide_read_more_buttons">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday, July 2 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/07/02/essential-defense-services-workers-barred-from-strike-president-passes-ordinance.html">Essential Defense Services workers barred from strike, President passes ordinance</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html">82-year-old Wally Funk to fly into space with Jeff Bezos</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/07/02/breaking-news-in-jammu-kashmir-security-forces-encounter-militants.html">Breaking News: In Jammu &#038; Kashmir, security forces encounter militants</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/07/02/tips-to-exfoliate-your-face-without-ruining-the-skin.html">Tips to exfoliate your face without ruining the skin</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.eastcoastdaily.in/2021/07/02/449476.html">Flying car completes  inter-city flight</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<div class="top-menu header-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73960"><a href="https://www.eastcoastdaily.com/movie/">Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73961"><a href="https://www.eastcoastdaily.com/literature/">Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73962"><a href="https://www.eastcoastdaily.com/">Malayalam Edition</a></li>
</ul></div>			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon tie-icon-grid-9"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" width="200" height="90" style="max-height:90px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><! -- Header Ad Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-202588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202588 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.in/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73085 menu-item-has-icon"><a href="https://www.eastcoastdaily.in/category/news"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-73089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73089"><a href="https://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
	<li id="menu-item-73087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73087"><a href="https://www.eastcoastdaily.in/category/news/india">India</a></li>
	<li id="menu-item-73086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73086"><a href="https://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
	<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73090"><a href="https://www.eastcoastdaily.in/category/news/world">International</a></li>
	<li id="menu-item-202750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202750"><a href="https://www.eastcoastdaily.in/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-202749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202749"><a href="https://www.eastcoastdaily.in/category/entertainment">Entertainment</a></li>
<li id="menu-item-73083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73083"><a href="https://www.eastcoastdaily.in/category/lifenstyle/health-fitness">Life</a></li>
<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="https://www.eastcoastdaily.in/category/technology">Tech</a></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://www.eastcoastdaily.in/category/sports">Sports</a></li>
<li id="menu-item-73084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73084"><a href="https://www.eastcoastdaily.in/category/jobs">Jobs</a></li>
<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="https://www.eastcoastdaily.in/category/special-news">Special</a></li>
<li id="menu-item-202751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202751"><a href="https://www.eastcoastdaily.in/category/editorial">Editorial</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		 <li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<link rel='stylesheet' id='tie-css-styles-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-styles')</script>
<link rel='stylesheet' id='tie-css-single-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/single.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-single')</script>
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-shortcodes')</script>

			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.eastcoastdaily.in/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><em class="delimiter">/</em><span class="current">82-year-old Wally Funk to fly into space with Jeff Bezos</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.eastcoastdaily.in\/"}},{"@type":"ListItem","position":2,"item":{"name":"DH Latest News","@id":"https:\/\/www.eastcoastdaily.in\/category\/dh-latest-news"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-145203" href="https://www.eastcoastdaily.in/category/dh-latest-news">DH Latest News</a><a class="post-cat tie-cat-145204" href="https://www.eastcoastdaily.in/category/dh-news">DH NEWS</a><a class="post-cat tie-cat-783" href="https://www.eastcoastdaily.in/category/latest-news">Latest News</a><a class="post-cat tie-cat-12" href="https://www.eastcoastdaily.in/category/news">NEWS</a><a class="post-cat tie-cat-35" href="https://www.eastcoastdaily.in/category/news/world">International</a></span>
		<h1 class="post-title entry-title">82-year-old Wally Funk to fly into space with Jeff Bezos</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">Jul  2, 2021, 07:32 am IST</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post"><div id="div_6620180821132444">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","66");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_6620180821132444");
document.getElementById("div_6620180821132444").appendChild(scpt);
</script>
</div>
</div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="800" height="420" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" is_main_img="1" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg 800w, https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div></div>
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos&#038;url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;title=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;description=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;title=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos%20https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div class="entry-content entry clearfix">

			
			<p><strong>Cape Canaveral: </strong>Amazon&#8217;s founderJeff Bezos, along with Wally Funk, one of the 13 women who passed Nasa&#8217;s astronaut training program in the 1960s, will send the first crewed spacecraft from his rocket company Blue Origin later this month. Blue Origin said on Thursday that Wally Funk would be aboard the capsule on the 20th, flying in it as an &#8216;honored guest.&#8217;</p>

<p>As the first person to ride a New Shepard rocket, she will join Jeff Bezos, his brother and the winner of a $28 million charity auction. Blue Origin announced on Thursday that Funk, 82, will be the oldest person to travel into space.</p>

<p>Wally Funk said she feels &#8216;fabulous&#8217; about finally getting the chance to go to space after acing astronaut tests for decades but being denied because she was a woman. &#8216;I didn&#8217;t think I would ever get to go up,&#8217; Funk said in an interview posted on the company&#8217;s website.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7334196169"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>&#8216;I’ll love every second of it. Whoooo! Ha-ha. I can hardly wait. Nothing has ever gotten in my way. They said, ‘Well, you’re a girl, you can’t do that.’ I said, &#8216;Guess what, doesn’t matter what you are. You can still do it if you want to do it and I like to do things that nobody has ever done,&#8217; Funk said in a video Bezos posted on Instagram.</p>

<p>&#8216;No one has waited longer. It’s time. Welcome to the crew, Wally,&#8217; said Bezos via his Instagram page.</p>

<p>The late John Glenn set a record at age 77 in 1998 when he flew aboard the space shuttle Discovery. After he became the first American to orbit the globe in 1962, Glenn dismissed the idea of women flying in space.</p>

<p>At 21 years old, Funk was the youngest of the 13 women who passed the same rigorous physical tests as the Mercury Seven male astronauts as part of Nasa&#8217;s program that first sent Americans into space between 1961 and 1963. Although all the women passed, they were denied the opportunity to become astronauts themselves because of their gender. In 1963, Russians launched the first woman into space, Valentina Tereshkova.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7334196169"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>&#8216;They told me that I had done better and completed the work faster than any of the guys. So I got hold of Nasa four times. I said I want to become an astronaut, but nobody would take me. I didn’t think that I would ever get to go up,&#8217; Wally Funk said.</p>

<p>As the first woman inspector for the Federal Aviation Administration and the first woman investigator for the National Transportation Safety Board, Funk made history. She has logged 19,600 flying hours and taught more than 3,000 people how to fly.</p>

<p>Wally Funk also reserved a seat on Virgin Galactic&#8217;s rocket ship years ago and remains on the passenger list.</p>

</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.in/tag/space" rel="tag">space</a> <a href="https://www.eastcoastdaily.in/tag/pilot" rel="tag">pilot</a> <a href="https://www.eastcoastdaily.in/tag/bezos" rel="tag">Bezos</a></span></div><div class="post-bottom-meta lotus-post-bottom-permalink"><a href="https://www.eastcoastdaily.in/news-449491">shortlink</a></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">Jul  2, 2021, 07:32 am IST</span></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-text">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos&#038;url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;title=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;description=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;title=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn  large-share-button" data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="social-text">Reddit</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos%20https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  large-share-button" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="social-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-07-02T07:32:35+05:30","datePublished":"2021-07-02T07:32:35+05:30","dateModified":"2021-07-02T07:32:35+05:30","headline":"82-year-old Wally Funk to fly into space with Jeff Bezos","name":"82-year-old Wally Funk to fly into space with Jeff Bezos","keywords":"space,pilot,Bezos","url":"https:\/\/www.eastcoastdaily.in\/2021\/07\/02\/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html","description":"Cape Canaveral: Amazon's founderJeff Bezos, along with Wally Funk, one of the 13 women who passed Nasa's astronaut training program in the 1960s, will send the first crewed spacecraft from his rocket","copyrightYear":"2021","articleSection":"DH Latest News,DH NEWS,Latest News,NEWS,International","articleBody":"Cape Canaveral: Amazon's founderJeff Bezos, along with Wally Funk, one of the 13 women who passed Nasa's astronaut training program in the 1960s, will send the first crewed spacecraft from his rocket company Blue Origin later this month. Blue Origin said on Thursday that Wally Funk would be aboard the capsule on the 20th, flying in it as an 'honored guest.'\r\n\r\nAs the first person to ride a New Shepard rocket, she will join Jeff Bezos, his brother and the winner of a $28 million charity auction. Blue Origin announced on Thursday that Funk, 82, will be the oldest person to travel into space.\r\n\r\nWally Funk said she feels 'fabulous' about finally getting the chance to go to space after acing astronaut tests for decades but being denied because she was a woman. 'I didn't think I would ever get to go up,' Funk said in an interview posted on the company's website.\r\n\r\n'I\u2019ll love every second of it. Whoooo! Ha-ha. I can hardly wait. Nothing has ever gotten in my way. They said, \u2018Well, you\u2019re a girl, you can\u2019t do that.\u2019 I said, 'Guess what, doesn\u2019t matter what you are. You can still do it if you want to do it and I like to do things that nobody has ever done,' Funk said in a video Bezos posted on Instagram.\r\n\r\n'No one has waited longer. It\u2019s time. Welcome to the crew, Wally,' said Bezos via his Instagram page.\r\n\r\nThe late John Glenn set a record at age 77 in 1998 when he flew aboard the space shuttle Discovery. After he became the first American to orbit the globe in 1962, Glenn dismissed the idea of women flying in space.\r\n\r\nAt 21 years old, Funk was the youngest of the 13 women who passed the same rigorous physical tests as the Mercury Seven male astronauts as part of Nasa's program that first sent Americans into space between 1961 and 1963. Although all the women passed, they were denied the opportunity to become astronauts themselves because of their gender. In 1963, Russians launched the first woman into space, Valentina Tereshkova.\r\n\r\n'They told me that I had done better and completed the work faster than any of the guys. So I got hold of Nasa four times. I said I want to become an astronaut, but nobody would take me. I didn\u2019t think that I would ever get to go up,' Wally Funk said.\r\n\r\nAs the first woman inspector for the Federal Aviation Administration and the first woman investigator for the National Transportation Safety Board, Funk made history. She has logged 19,600 flying hours and taught more than 3,000 people how to fly.\r\n\r\nWally Funk also reserved a seat on Virgin Galactic's rocket ship years ago and remains on the passenger list.","publisher":{"@id":"#Publisher","@type":"Organization","name":"East Coast Daily English","logo":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/07\/EAST-COAST-LOGO-ENGLISH-1-300x134.png"},"sameAs":["https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/twitter.com\/eastcoastdaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.eastcoastdaily.in\/2021\/07\/02\/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Seetha salim","url":"https:\/\/www.eastcoastdaily.in\/author\/seetha-salim"},"image":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2021\/07\/bezos.jpg","width":1200,"height":420}}</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  equal-width" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos&#038;url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  equal-width" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;title=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  equal-width" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;description=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  equal-width" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos%20https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn  equal-width" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn  equal-width" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><div id="div_3920180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920180821152039");
document.getElementById("div_3920180821152039").appendChild(scpt);
</script>
</div></div>
	<div class="post-components">

			<div id="comments" class="comments-area">

		
		
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" data-width="100%" data-numposts="5" data-colorscheme="light"></div> 

	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/widgets.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-widgets')</script>
<div id="stream-item-widget-10" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Latest</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Essential Defense Services workers barred from strike, President passes ordinance" href="https://www.eastcoastdaily.in/2021/07/02/essential-defense-services-workers-barred-from-strike-president-passes-ordinance.html" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-145203">DH Latest News</span></span><img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/download-1-2-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/07/02/essential-defense-services-workers-barred-from-strike-president-passes-ordinance.html">Essential Defense Services workers barred from strike, President passes ordinance</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Jul  2, 2021, 07:40 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="82-year-old Wally Funk to fly into space with Jeff Bezos" href="https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/bezos-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html">82-year-old Wally Funk to fly into space with Jeff Bezos</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Jul  2, 2021, 07:32 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Breaking News: In Jammu &#038; Kashmir, security forces encounter militants" href="https://www.eastcoastdaily.in/2021/07/02/breaking-news-in-jammu-kashmir-security-forces-encounter-militants.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/download-8-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/07/02/breaking-news-in-jammu-kashmir-security-forces-encounter-militants.html">Breaking News: In Jammu &#038; Kashmir, security forces encounter militants</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Jul  2, 2021, 07:02 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Tips to exfoliate your face without ruining the skin" href="https://www.eastcoastdaily.in/2021/07/02/tips-to-exfoliate-your-face-without-ruining-the-skin.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/woman-exfoliating-face-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/07/02/tips-to-exfoliate-your-face-without-ruining-the-skin.html">Tips to exfoliate your face without ruining the skin</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Jul  2, 2021, 06:38 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Flying car completes  inter-city flight" href="https://www.eastcoastdaily.in/2021/07/02/449476.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/car-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/07/02/449476.html">Flying car completes  inter-city flight</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Jul  2, 2021, 05:19 am IST</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="UAE announces new travel ban" href="https://www.eastcoastdaily.in/2021/07/01/uae-announces-new-travel-ban.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2021/07/uae-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.eastcoastdaily.in/2021/07/01/uae-announces-new-travel-ban.html">UAE announces new travel ban</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">Jul  1, 2021, 11:54 pm IST</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Resp-Disp-Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809088821246289"
     data-ad-slot="7827351884"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos&#038;url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&redirect_uri=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&#038;redirect_uri=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos%20https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.in/2021/07/02/82-year-old-wally-funk-to-fly-into-space-with-jeff-bezos.html&text=82-year-old%20Wally%20Funk%20to%20fly%20into%20space%20with%20Jeff%20Bezos" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.in/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/helpers.min.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-helpers-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/helpers.min.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-helpers')</script>
<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-ilightbox')</script>
<link rel='preload' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/fontawesome.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-fontawesome5-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/fontawesome.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-fontawesome5')</script>
<!-- Tabool Ad Code - Footer Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- adgebrafp footer code starts here -->
<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=1&p4=&p5=" width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript>
<!-- afp footer code ends here -->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.eastcoastdaily.in/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.eastcoastdaily.in/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"1","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.5' id='tie-scripts-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.5' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.5' id='tie-js-livesearch-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js?ver=10db99ae991bdcd67aff931b569e0199' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js?ver=10db99ae991bdcd67aff931b569e0199' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=10db99ae991bdcd67aff931b569e0199' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=10db99ae991bdcd67aff931b569e0199' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.5' id='tie-js-breaking-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.5' id='tie-js-sliders-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.5' id='tie-js-shortcodes-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'66845d8fbf8f59c1',m:'ae4af444ef68de1f6f42bea6119eecb9fa4cb4ae-1625192117-1800-AUPdtobjR0PBvqG4dvFljYRUySI/spAI14/L/S5UpddDbTfJBAIBs6IMFoFXDjORG3hqwxZGqTsPwlIiCnGAWwEv4M2XaPGxnpZKH1HfOmfPnTfVeWMnTLISgvnfnytMapboVg2DCd+rxSbT4B8utvybRkeX97eUGaMLIcap3En7xwoy+37iJa7Jxe4E9L46zMWg0J8gRM2D/I1BZ7BXnlc=',s:[0xe6112a75db,0xd940b6351e],}})();</script></body>
</html>
