<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eastcoastdaily.in/xmlrpc.php" />
<title>Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2");src:url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2#iefix") format("embedded-opentype"),url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.2.2") format("woff"),
	url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.2.2") format("truetype"),url("https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.2.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="Suhana Khan, daughter of King Khan of Bollywood, Shah Rukh Khan has stepped into the world of glamour. She always amazes us with her stylish outfits." />
<link rel="canonical" href="https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics" />
<meta property="og:description" content="Suhana Khan, daughter of King Khan of Bollywood, Shah Rukh Khan has stepped into the world of glamour. She always amazes us with her stylish outfits." />
<meta property="og:url" content="https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" />
<meta property="og:site_name" content="East Coast Daily English" />
<meta property="article:publisher" content="https://www.facebook.com/EastCoastDaily/" />
<meta property="article:tag" content="fashion brand MxS" />
<meta property="article:tag" content="hot &amp; sexy" />
<meta property="article:tag" content="Suhana Khan" />
<meta property="article:section" content="entertainment" />
<meta property="article:published_time" content="2018-09-02T22:17:52+05:30" />
<meta property="fb:app_id" content="305033216735790" />
<meta property="og:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot.jpg" />
<meta property="og:image:secure_url" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Suhana Khan, daughter of King Khan of Bollywood, Shah Rukh Khan has stepped into the world of glamour. She always amazes us with her stylish outfits." />
<meta name="twitter:title" content="Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics" />
<meta name="twitter:image" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eastcoastdaily.in\/","sameAs":["https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"],"@id":"https:\/\/www.eastcoastdaily.in\/#organization","name":"East Coast Daily","logo":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2017\/04\/EAST-COAST-LOGO-ENGLISH-1.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Feed" href="https://www.eastcoastdaily.in/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Comments Feed" href="https://www.eastcoastdaily.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily English &raquo; Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics Comments Feed" href="https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eastcoastdaily.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.eastcoastdaily.in/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://www.eastcoastdaily.in/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.eastcoastdaily.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastcoastdaily.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastcoastdaily.in/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.eastcoastdaily.in/?p=209301' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F09%2F02%2Fsuhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.in%2F2018%2F09%2F02%2Fsuhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;format=xml" />
<meta property="fb:pages" content="699344000107253" />
<meta property="ia:markup_url" content="https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html?ia_markup=1" />



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true
  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-2');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailyin/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1051259;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_IN/sdk.js#xfbml=1&version=v3.1&appId=305033216735790&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.ananthapuri.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html/amp">
<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-1-270x270.jpg" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-209301 single-format-standard wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="rainbow-line"></div>
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default">
<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date">
<span class="fa fa-clock-o" aria-hidden="true"></span>
<strong class="inner-text">Sunday, September 2 2018</strong>
</div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="fa fa-bolt" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/09/02/england-bowlers-snatched-victory-from-team-india-and-seal-series.html" title="England Bowlers Snatched Victory from Team India and Seal Series">England Bowlers Snatched Victory from Team India and Seal Series</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/09/02/amrapali-dubeys-dhadak-video-goes-viral-on-the-internet-watch.html" title="Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch">Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/09/02/after-flood-deadly-rat-fever-grips-kerala.html" title="After Flood, Deadly Rat Fever Grips Various Parts of Kerala">After Flood, Deadly Rat Fever Grips Various Parts of Kerala</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/09/02/see-reason-why-officials-of-dena-bank-chased-pm-modi-for-32-years.html" title="See Reason why officials of Dena Bank Chased PM Modi for 32 years">See Reason why officials of Dena Bank Chased PM Modi for 32 years</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.in/2018/09/02/these-bollywood-actresses-look-ultra-bold-in-white-shirts.html" title="These Bollywood Actresses Look Ultra Bold in White Shirts">These Bollywood Actresses Look Ultra Bold in White Shirts</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-73959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73959"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-73960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73960"><a href="http://movies.eastcoastdaily.com">Movies</a></li>
<li id="menu-item-73961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73961"><a href="http://literature.eastcoastdaily.com">Literature</a></li>
<li id="menu-item-73962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73962"><a href="http://www.eastcoastdaily.com/">Malayalam Edition</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" class="logo_normal" width="200" height="90" style="max-height:90px; width: auto;">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/EAST-COAST-LOGO-ENGLISH-1-300x134.png" alt="East Coast Daily |" class="logo_2x" width="200" height="90" style="max-height:90px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" data-full-width-responsive="false" style="display:block" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7827351884" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class=" live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="East Coast Daily |" href="https://www.eastcoastdaily.in/">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_normal" style="max-height:49px; width: auto;">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_2x" style="max-height:49px; width: auto;">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-202588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202588 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.in/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73085 menu-item-has-icon" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.eastcoastdaily.in/category/news"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-73089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73089"><a href="https://www.eastcoastdaily.in/category/news/kerala">Kerala</a></li>
<li id="menu-item-73087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73087"><a href="https://www.eastcoastdaily.in/category/news/india">India</a></li>
<li id="menu-item-73086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73086"><a href="https://www.eastcoastdaily.in/category/news/gulf">Gulf</a></li>
<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73090"><a href="https://www.eastcoastdaily.in/category/news/world">International</a></li>
<li id="menu-item-202750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202750"><a href="https://www.eastcoastdaily.in/category/news/business">Business</a></li>
</ul>
</li>
<li id="menu-item-202749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202749"><a href="https://www.eastcoastdaily.in/category/entertainment">Entertainment</a></li>
<li id="menu-item-73083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73083"><a href="https://www.eastcoastdaily.in/category/lifenstyle/health-lifestyle">Life</a></li>
<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="https://www.eastcoastdaily.in/category/technology">Tech</a></li>
<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://www.eastcoastdaily.in/category/sports">Sports</a></li>
<li id="menu-item-73084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73084"><a href="https://www.eastcoastdaily.in/category/jobs">Jobs</a></li>
<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="https://www.eastcoastdaily.in/category/special-news">Special</a></li>
<li id="menu-item-202751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202751"><a href="https://www.eastcoastdaily.in/category/editorial">Editorial</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container">
<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://www.eastcoastdaily.in/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/entertainment">entertainment</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.in/category/entertainment/celebrities">celebrities</a><em class="delimiter">/</em><span class="current">Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.eastcoastdaily.in\/"}},{"@type":"ListItem","position":2,"item":{"name":"entertainment","@id":"https:\/\/www.eastcoastdaily.in\/category\/entertainment"}},{"@type":"ListItem","position":3,"item":{"name":"celebrities","@id":"https:\/\/www.eastcoastdaily.in\/category\/entertainment\/celebrities"}}]}</script>
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-14136" href="https://www.eastcoastdaily.in/category/entertainment/celebrities">celebrities</a><a class="post-cat tie-cat-36" href="https://www.eastcoastdaily.in/category/entertainment/cinema">Cinema</a><a class="post-cat tie-cat-2003" href="https://www.eastcoastdaily.in/category/entertainment">entertainment</a></h5>
<h1 class="post-title entry-title">Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics</h1>
<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 10:17 pm IST</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div> </div>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><div id="div_6620180821132444">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","66");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_6620180821132444");
document.getElementById("div_6620180821132444").appendChild(scpt);
</script>
</div>
</div>
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="800" height="420" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot.jpg 800w, https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot-768x403.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div></div>
<div class="post-footer post-footer-on-top">
<div class="share-links  icons-text">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics&#038;url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;name=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics" rel="external" target="_blank" class="google-share-btn large-share-button"><span class="fa fa-google"></span> <span class="social-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;title=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics" rel="external" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;title=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics" rel="external" target="_blank" class="stumbleupon-share-btn large-share-button"><span class="fa fa-stumbleupon"></span> <span class="social-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;description=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot-780x405.jpg" rel="external" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;title=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics" rel="external" target="_blank" class="reddit-share-btn large-share-button"><span class="fa fa-reddit"></span> <span class="social-text">Reddit</span></a><a href="whatsapp://send?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics - https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="whatsapp-share-btn large-share-button"><span class="fa fa-whatsapp"></span> <span class="social-text">WhatsApp</span></a><a href="tg://msg?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics - https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="telegram-share-btn large-share-button"><span class="fa fa-paper-plane"></span> <span class="social-text">Telegram</span></a> </div>
</div>
<div class="entry-content entry clearfix">
<p>Suhana Khan, daughter of King Khan of Bollywood, Shah Rukh Khan has stepped into the world of glamour. She always amazes us with her stylish outfits.</p>
<p>Recently, Suhana Khan becomes the face of a fashion magazine’s August edition. Cover shoot pics are a proof that Suhana Khan is hot and sexy enough for her Bollywood debut.</p>
<p>Recently She was spotted at the launch of new fashion brand MxS.<br />
In the photograph, Suhana is seen accompanying her mother Gauri Khan. Donning a half shoulder sequined star ruffle top, she looks gorgeous as ever. While Gauri Khan in sequined cargo pants. Suhana preferred to keep her loose. She matched her outfit with a pair of silver stilettos.</p>
<p>Let&#8217;s have a look at the pictures below:</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7334196169"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BnMPH1xHqsa/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" data-instgrm-version="11">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BnMPH1xHqsa/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener">My gorgeous lady??</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/suhanakhanx/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener"> SUHANIAN (Suhana&#8217;s Fans?)</a> (@suhanakhanx) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-09-01T17:03:39+00:00">Sep 1, 2018 at 10:03am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BnMdYjrn6TW/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" data-instgrm-version="11">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BnMdYjrn6TW/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener">@mxsworld &#8211; launch ?? made our night missed our suhu ! actually the real beauty goes to @gaurikhan it&#8217;s because of her suhu is with us ! @suhanakhan2 ?? #suhanakhan</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/suhanakhanx/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener"> SUHANIAN (Suhana&#8217;s Fans?)</a> (@suhanakhanx) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-09-01T19:15:34+00:00">Sep 1, 2018 at 12:15pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BnMcP8pn3L6/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" data-instgrm-version="11">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BnMcP8pn3L6/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener">they are the prettiest I swear ! @mxsworld launch ,Scroll for videos . . prettiest navya too??? @shwetabachchan ?? @monishajaising ??</a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7334196169"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/suhanakhanx/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener"> SUHANIAN (Suhana&#8217;s Fans?)</a> (@suhanakhanx) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-09-01T18:58:21+00:00">Sep 1, 2018 at 11:58am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BnMN4hfHlng/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" data-instgrm-version="11">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BnMN4hfHlng/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener">Gauri &amp; Suhana in a party today?? Love them so muchhhh???????? So gorgeous both are?? #GauriKhan #SuhanaKhan</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/suhanakhanx/?utm_source=ig_embed&amp;utm_campaign=embed_loading_state_camera" target="_blank" rel="noopener"> SUHANIAN (Suhana&#8217;s Fans?)</a> (@suhanakhanx) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-09-01T16:52:49+00:00">Sep 1, 2018 at 9:52am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><strong>Also Read: <a href="https://www.eastcoastdaily.in/2018/09/02/these-bollywood-actresses-look-ultra-bold-in-white-shirts.html" target="_blank" rel="noopener">These Bollywood Actresses Look Ultra Bold in White Shirts</a></strong></p>
</p>
<div class="swp-content-locator"></div>
<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.in/tag/fashion-brand-mxs" rel="tag">fashion brand MxS</a> <a href="https://www.eastcoastdaily.in/tag/hot-sexy" rel="tag">hot &amp; sexy</a> <a href="https://www.eastcoastdaily.in/tag/suhana-khan" rel="tag">Suhana Khan</a></span></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2018-09-02T22:17:52+00:00","datePublished":"2018-09-02T22:17:52+00:00","dateModified":"2018-09-02T22:17:52+00:00","headline":"Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics","name":"Suhana Khan looks stunning at the launch of new fashion brand MxS: See Pics","keywords":"fashion brand MxS,hot &amp; sexy,Suhana Khan","url":"https:\/\/www.eastcoastdaily.in\/2018\/09\/02\/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html","description":"Suhana Khan, daughter of King Khan of Bollywood, Shah Rukh Khan has stepped into the world of glamour. She always amazes us with her stylish outfits. Recently, Suhana Khan becomes the face of a fashio","copyrightYear":"2018","articleSection":"celebrities,Cinema,entertainment","articleBody":"Suhana Khan, daughter of King Khan of Bollywood, Shah Rukh Khan has stepped into the world of glamour. She always amazes us with her stylish outfits.\r\n\r\nRecently, Suhana Khan becomes the face of a fashion magazine\u2019s August edition. Cover shoot pics are a proof that Suhana Khan is hot and sexy enough for her Bollywood debut.\r\n\r\nRecently She was spotted at the launch of new fashion brand MxS.\r\nIn the photograph, Suhana is seen accompanying her mother Gauri Khan. Donning a half shoulder sequined star ruffle top, she looks gorgeous as ever. While Gauri Khan in sequined cargo pants. Suhana preferred to keep her loose. She matched her outfit with a pair of silver stilettos.\r\n\r\nLet's have a look at the pictures below:\r\n\r\n\r\n\r\n&nbsp;\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nView this post on Instagram\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\nMy gorgeous lady??\r\nA post shared by  SUHANIAN (Suhana's Fans?) (@suhanakhanx) on Sep 1, 2018 at 10:03am PDT\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nView this post on Instagram\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\n@mxsworld - launch ?? made our night missed our suhu ! actually the real beauty goes to @gaurikhan it's because of her suhu is with us ! @suhanakhan2 ?? #suhanakhan\r\nA post shared by  SUHANIAN (Suhana's Fans?) (@suhanakhanx) on Sep 1, 2018 at 12:15pm PDT\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nView this post on Instagram\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\nthey are the prettiest I swear ! @mxsworld launch ,Scroll for videos . . prettiest navya too??? @shwetabachchan ?? @monishajaising ??\r\nA post shared by  SUHANIAN (Suhana's Fans?) (@suhanakhanx) on Sep 1, 2018 at 11:58am PDT\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nView this post on Instagram\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n&nbsp;\r\nGauri &amp; Suhana in a party today?? Love them so muchhhh???????? So gorgeous both are?? #GauriKhan #SuhanaKhan\r\nA post shared by  SUHANIAN (Suhana's Fans?) (@suhanakhanx) on Sep 1, 2018 at 9:52am PDT\r\n\r\n\r\n\r\n\r\nAlso Read:\u00a0These Bollywood Actresses Look Ultra Bold in White Shirts","publisher":{"@id":"#Publisher","@type":"Organization","name":"East Coast Daily English","logo":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/07\/EAST-COAST-LOGO-ENGLISH-1-300x134.png"},"sameAs":["https:\/\/plus.google.com\/+Eastcoastdaily1","https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/twitter.com\/eastcoastdaily\/","https:\/\/www.youtube.com\/user\/eastcoastvijayan"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.eastcoastdaily.in\/2018\/09\/02\/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Riswana R","url":"https:\/\/www.eastcoastdaily.in\/author\/riswana"},"image":{"@type":"ImageObject","url":"https:\/\/www.eastcoastdaily.in\/wp-content\/uploads\/2018\/09\/suhana-khan-hot.jpg","width":800,"height":420}}</script>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics&#038;url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;name=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;title=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;title=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics" rel="external" target="_blank" class="stumbleupon-share-btn equal-width"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html&#038;description=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics&#038;media=https://www.eastcoastdaily.in/wp-content/uploads/2018/09/suhana-khan-hot-780x405.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics - https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics - https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</article>
<div class="stream-item stream-item-below-post"><div id="div_3920180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920180821152039");
document.getElementById("div_3920180821152039").appendChild(scpt);
</script>
</div></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2018/07/19/manyata-chilling-in-pool-with-7-years-old-son.html" title="Sanjay Dutt&#8217;s Wife Manyata Chilling in Pool with 7-Years-Old Son: Video" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/manyata-dutt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Jul 19, 2018, 10:27 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/07/19/manyata-chilling-in-pool-with-7-years-old-son.html" title="Sanjay Dutt&#8217;s Wife Manyata Chilling in Pool with 7-Years-Old Son: Video">Sanjay Dutt&#8217;s Wife Manyata Chilling in Pool with 7-Years-Old Son: Video</a></h3>
</div>
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2018/06/24/see-whooping-salary-mohanlal-charging-for-hosting-big-boss-malayalam.html" title="See Whooping Salary Mohanlal Charging For Hosting Big Boss Malayalam" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/06/mohanlal-big-boss-malayalam-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Jun 24, 2018, 09:06 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/06/24/see-whooping-salary-mohanlal-charging-for-hosting-big-boss-malayalam.html" title="See Whooping Salary Mohanlal Charging For Hosting Big Boss Malayalam">See Whooping Salary Mohanlal Charging For Hosting Big Boss Malayalam</a></h3>
</div>
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2018/03/16/aishwarya-rais-latest-photoshoot-reminds-us-another-beauty-queen.html" title="Aishwarya Rai&#8217;s latest photoshoot reminds us of another beauty queen" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/01/aishwarya-rai-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="aishwarya-rais-latest-photoshoot-reminds-us-another-beauty-queen" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Mar 16, 2018, 11:22 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/03/16/aishwarya-rais-latest-photoshoot-reminds-us-another-beauty-queen.html" title="Aishwarya Rai&#8217;s latest photoshoot reminds us of another beauty queen">Aishwarya Rai&#8217;s latest photoshoot reminds us of another beauty queen</a></h3>
</div>
<div class="related-item">
<a href="https://www.eastcoastdaily.in/2018/06/16/ananya-pandey-looks-stunning-in-her-new-photoshoot-see-pics.html" title="Ananya Pandey looks Stunning in her new Photoshoot: See Pics" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/06/Ananya-Pandey-looks-Stunning-in-her-new-Photoshoot-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Ananya-Pandey-looks-Stunning-in-her-new-Photoshoot" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Jun 16, 2018, 12:07 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/06/16/ananya-pandey-looks-stunning-in-her-new-photoshoot-see-pics.html" title="Ananya Pandey looks Stunning in her new Photoshoot: See Pics">Ananya Pandey looks Stunning in her new Photoshoot: See Pics</a></h3>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" data-width="100%" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/deepika-padukone-looks-absolutely-gorgeous-in-her-latest-magazine-cover.html" title="Deepika Padukone looks absolutely gorgeous in her latest magazine cover" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-14136">celebrities</span></h5>
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/deepika-padukone-magazine-cover-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Padukone-Magazine-Cover" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/deepika-padukone-looks-absolutely-gorgeous-in-her-latest-magazine-cover.html" title="Deepika Padukone looks absolutely gorgeous in her latest magazine cover">Deepika Padukone looks absolutely gorgeous in her latest magazine cover</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:39 pm IST</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest</h4></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/deepika-padukone-looks-absolutely-gorgeous-in-her-latest-magazine-cover.html" title="Deepika Padukone looks absolutely gorgeous in her latest magazine cover" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-14136">celebrities</span></h5>
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/deepika-padukone-magazine-cover-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Padukone-Magazine-Cover" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/deepika-padukone-looks-absolutely-gorgeous-in-her-latest-magazine-cover.html" title="Deepika Padukone looks absolutely gorgeous in her latest magazine cover">Deepika Padukone looks absolutely gorgeous in her latest magazine cover</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:39 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/england-bowlers-snatched-victory-from-team-india-and-seal-series.html" title="England Bowlers Snatched Victory from Team India and Seal Series" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/dmggdraw4aazdti-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/england-bowlers-snatched-victory-from-team-india-and-seal-series.html" title="England Bowlers Snatched Victory from Team India and Seal Series">England Bowlers Snatched Victory from Team India and Seal Series</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:37 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/amrapali-dubeys-dhadak-video-goes-viral-on-the-internet-watch.html" title="Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/amrapali-dubey-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/amrapali-dubeys-dhadak-video-goes-viral-on-the-internet-watch.html" title="Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch">Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:23 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/high-french-braid-with-pouf-hairstyle-step-by-step-tutorial.html" title="High French Braid With Pouf Hairstyle: Step By Step Tutorial" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/frech-braid-hairstyle-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Frech-Braid-Hairstyle" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/high-french-braid-with-pouf-hairstyle-step-by-step-tutorial.html" title="High French Braid With Pouf Hairstyle: Step By Step Tutorial">High French Braid With Pouf Hairstyle: Step By Step Tutorial</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:01 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/after-flood-deadly-rat-fever-grips-kerala.html" title="After Flood, Deadly Rat Fever Grips Various Parts of Kerala" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/721141-keralafloods-afp-082018-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/after-flood-deadly-rat-fever-grips-kerala.html" title="After Flood, Deadly Rat Fever Grips Various Parts of Kerala">After Flood, Deadly Rat Fever Grips Various Parts of Kerala</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 10:54 pm IST</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-13" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id="div_1220180821152039">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","12");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_1220180821152039");
document.getElementById("div_1220180821152039").appendChild(scpt);
</script>
</div></div></div><div id="stream-item-widget-10" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7827351884" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/deepika-padukone-looks-absolutely-gorgeous-in-her-latest-magazine-cover.html" title="Deepika Padukone looks absolutely gorgeous in her latest magazine cover" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/deepika-padukone-magazine-cover-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Padukone-Magazine-Cover" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/deepika-padukone-looks-absolutely-gorgeous-in-her-latest-magazine-cover.html" title="Deepika Padukone looks absolutely gorgeous in her latest magazine cover">Deepika Padukone looks absolutely gorgeous in her latest magazine cover</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:39 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/england-bowlers-snatched-victory-from-team-india-and-seal-series.html" title="England Bowlers Snatched Victory from Team India and Seal Series" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/dmggdraw4aazdti-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/england-bowlers-snatched-victory-from-team-india-and-seal-series.html" title="England Bowlers Snatched Victory from Team India and Seal Series">England Bowlers Snatched Victory from Team India and Seal Series</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:37 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/amrapali-dubeys-dhadak-video-goes-viral-on-the-internet-watch.html" title="Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/amrapali-dubey-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/amrapali-dubeys-dhadak-video-goes-viral-on-the-internet-watch.html" title="Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch">Amrapali Dubey&#8217;s &#8216;Dhadak&#8217; video goes viral on the internet: Watch</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:23 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/high-french-braid-with-pouf-hairstyle-step-by-step-tutorial.html" title="High French Braid With Pouf Hairstyle: Step By Step Tutorial" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/frech-braid-hairstyle-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Frech-Braid-Hairstyle" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/high-french-braid-with-pouf-hairstyle-step-by-step-tutorial.html" title="High French Braid With Pouf Hairstyle: Step By Step Tutorial">High French Braid With Pouf Hairstyle: Step By Step Tutorial</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 11:01 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.in/2018/09/02/after-flood-deadly-rat-fever-grips-kerala.html" title="After Flood, Deadly Rat Fever Grips Various Parts of Kerala" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/721141-keralafloods-afp-082018-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.in/2018/09/02/after-flood-deadly-rat-fever-grips-kerala.html" title="After Flood, Deadly Rat Fever Grips Various Parts of Kerala">After Flood, Deadly Rat Fever Grips Various Parts of Kerala</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Sep 2, 2018, 10:54 pm IST</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-11" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/English/tags.js"></script>
</div></div><div id="swp_popular_posts_widget-2" class="container-wrapper widget widget_swp_popular_posts_widget"><div class="widget-text swp_widget_box" style="background:transparent;"><div class="widget-title the-global-title"><h4><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular in Social Media</span></h4></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/28/govt-moved-5-crore-people1-out-of-poverty-in-four-yearssays-pm-narendra-modi.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/modi-big-3.jpg" title="Govt moved 5 crore people out of poverty in four years,says PM Narendra Modi" alt="Govt moved 5 crore people out of poverty in four years,says PM Narendra Modi" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/28/govt-moved-5-crore-people1-out-of-poverty-in-four-yearssays-pm-narendra-modi.html"><b>Govt moved 5 crore people out of poverty in four years,says PM Narendra Modi</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/28/we-will-teach-a-lesson-to-narendra-modi-govt-says-dmk-president-mk-stalin.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/mk-stalin-1-644x362.jpg" title="We will teach a lesson to Narendra Modi Govt, says DMK president MK Stalin" alt="We will teach a lesson to Narendra Modi Govt, says DMK president MK Stalin" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/28/we-will-teach-a-lesson-to-narendra-modi-govt-says-dmk-president-mk-stalin.html"><b>We will teach a lesson to Narendra Modi Govt, says DMK president MK Stalin</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/09/01/make-in-india-defence-ministry-to-acquire-6-5-lakh-assault-rifles-for-indian-army.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/09/make-in-india.jpg" title="Make in India : Defence Ministry to acquire 6.5 lakh assault rifles for Indian Army" alt="Make in India : Defence Ministry to acquire 6.5 lakh assault rifles for Indian Army" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/09/01/make-in-india-defence-ministry-to-acquire-6-5-lakh-assault-rifles-for-indian-army.html"><b>Make in India : Defence Ministry to acquire 6.5 lakh assault rifles for Indian Army</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/28/e-sreedharan-thinks-this-is-the-actual-reason-for-the-floods-in-kerala.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/e-sreedharaan.jpg" title="E Sreedharan Thinks This is the Actual Reason For the Floods in Kerala" alt="E Sreedharan Thinks This is the Actual Reason For the Floods in Kerala" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/28/e-sreedharan-thinks-this-is-the-actual-reason-for-the-floods-in-kerala.html"><b>E Sreedharan Thinks This is the Actual Reason For the Floods in Kerala</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.in/2018/08/28/cpi-member-accuses-k-t-jaleel-of-deliberately-ignoring-hindu-society.html"><img style="width:110px;height:110px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.in/wp-content/uploads/2018/08/untitled-3.jpg" title="CPI Member Accuses K T Jaleel of Deliberately Ignoring Hindu Society" alt="CPI Member Accuses K T Jaleel of Deliberately Ignoring Hindu Society" nopin="nopin" /></a><a style="font-size:110%;" class="swp_popularity" href="https://www.eastcoastdaily.in/2018/08/28/cpi-member-accuses-k-t-jaleel-of-deliberately-ignoring-hindu-society.html"><b>CPI Member Accuses K T Jaleel of Deliberately Ignoring Hindu Society</b></a></div><div class="swp_clearfix"></div></div><div class="clearfix"></div></div><div id="stream-item-widget-12" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1809088821246289" data-ad-slot="7827351884" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2018, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics&#038;url=https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics - https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Suhana+Khan+looks+stunning+at+the+launch+of+new+fashion+brand+MxS%3A+See+Pics - https://www.eastcoastdaily.in/2018/09/02/suhana-khan-looks-stunning-at-the-launch-of-new-fashion-brand-mxs-see-pics.html" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class=""></div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastDaily/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.in/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/Snackbar/tags.js"></script>

<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=1&p4=&p5=" width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript>

<div id="reading-position-indicator"></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://www.eastcoastdaily.in//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eastcoastdaily.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.eastcoastdaily.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeybGUUAAAAAM8RWonCai2fp_IONyUcVfX1Cq-3', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.in/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script></body>
</html>
